WordPress.org

Profiles

ajhicks_1966

Profile picture of ajhicks_1966
  • Member Since: July 8th, 2012
  • Find me on:

  • Posted a reply to "adobe sliced image", on the site WordPress Support Forums:
    made image map in adobe but apparently do not know enuf about adobe to up…

    3 months ago

  • Posted a reply to "adobe sliced image", on the site WordPress Support Forums:
    links on images do not show when uploaded to media library

    3 months ago

  • Created a topic, adobe sliced image, on the site WordPress Support Forums

    3 months ago

  • Created a topic, looking for plugin, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "visual editor not working after update to 3.9", on the site WordPress Support Forums:

    12 months ago

  • Created a topic, visual editor not working after update to 3.9, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "site busted", on the site WordPress Support Forums:
    any ideas

    2 years ago

  • Posted a reply to "site busted", on the site WordPress Support Forums:
    all plugins are deactivated...i did switch to twenty twelve and it worked fine so thats…

    2 years ago

  • Posted a reply to "site busted", on the site WordPress Support Forums:
    the post were showing up now there not

    2 years ago

  • Posted a reply to "site busted", on the site WordPress Support Forums:
    if you click on the blog tab in the menu it takes you some place…

    2 years ago

  • Posted a reply to "site busted", on the site WordPress Support Forums:
    this has something to do with the child theme of twenty twelve ...i have tested…

    2 years ago

  • Created a topic, site busted, on the site WordPress Support Forums

    2 years ago

  • Created a topic, no lazy load, on the site WordPress Support Forums

    2 years ago