WordPress.org

Profiles

airfoil

Profile picture of airfoil
  • Member Since: June 24th, 2009
  • Find me on:

  • Created a topic, Display info from another table in Network Admin > All Users List, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Making a subsite the main site - staging", on the site WordPress Support Forums:
    Ipstenu: Wow. A lot to digest, but a remarkable resource. In particular, the Output Buffering…

    4 years ago

  • Posted a reply to "Making a subsite the main site - staging", on the site WordPress Support Forums:
    Nickyboy: Thanks - I've looked at DeployMint, but it really only deals with content, and…

    4 years ago

  • Posted a reply to "Making a subsite the main site - staging", on the site WordPress Support Forums:
    Thanks, Andrea. Unfortunately, this is a true multisite environment, where there are about a dozen…

    4 years ago

  • Posted a reply to "Making a subsite the main site - staging", on the site WordPress Support Forums:
    Rod: I wish it were that. : ) This is a multisite issue - running…

    4 years ago

  • Created a topic, Making a subsite the main site - staging, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Find users by BP xprofile and delete from all blogs", on the site WordPress Support Forums:
    Thanks - I'm very much looking forward to seeing this installation get upgraded to 3.x.…

    4 years ago

  • Posted a reply to "Find users by BP xprofile and delete from all blogs", on the site WordPress Support Forums:
    Thanks - I did post over there, but got no response. I think my mentioning…

    4 years ago

  • Created a topic, Find users by BP xprofile and delete from all blogs, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WPMU 2.9.2 - Subdomain issue", on the site WordPress Support Forums:
    Thanks, Andrea. I figured out the issue. All of our servers have DNS managed at…

    5 years ago

  • Posted a reply to "[Plugin: WordPress-to-lead for Salesforce CRM] WP form shows success but nothing shows in Salesforce", on the site WordPress Support Forums:
    @pmagony: I wish I was able to provide some insight. The only thing I might…

    5 years ago

  • Created a topic, WPMU 2.9.2 - Subdomain issue, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: WordPress-to-lead for Salesforce CRM] WP form shows success but nothing shows in Salesforce", on the site WordPress Support Forums:
    FWIW... Problem solved. I was unaware that the Web-to-Lead functionality needs to be explicitly enabled…

    5 years ago

  • Posted a reply to "[Plugin: WordPress-to-lead for Salesforce CRM] WP form shows success but nothing shows in Salesforce", on the site WordPress Support Forums:
    Just wondering if you were able to figure out the problem you were having. We've…

    5 years ago

  • Posted a reply to "[Plugin: Section Widget] HTML being escaped", on the site WordPress Support Forums:
    Thanks, Godfrey. This situation is happening with site admin users, and has not been reported…

    6 years ago

  • Created a topic, [Plugin: Section Widget] HTML being escaped, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: WP-Menu] Home/Front Page Link?", on the site WordPress Support Forums:
    Just saw some code in another post that included a "show_home" parameter - which provides…

    6 years ago

  • Created a topic, [Plugin: WP-Menu] Home/Front Page Link?, on the site WordPress Support Forums

    6 years ago