WordPress.org

Profiles

Aimee

Profile picture of Aimee
  • Member Since: May 25th, 2008
  • Find me on:

  • Created a topic, [Plugin: NextGen Gallery] Image descriptions show HTML?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "NextGen Gallery: Galleries don't display after 2.8!", on the site WordPress Support Forums:
    @othellobloke What are you looking at? I don't have the bad behavior plugin, and I'm…

    6 years ago

  • Posted a reply to "NextGen Gallery: Galleries don't display after 2.8!", on the site WordPress Support Forums:
    I FIGURED IT OUT!!! On the options part of NGG, just remove the rel="%GALLERY_NAME%" and…

    6 years ago

  • Posted a reply to "NextGen Gallery: Galleries don't display after 2.8!", on the site WordPress Support Forums:
    I can't delete the database tables and reinstall the entire plugin -- I have like…

    6 years ago

  • Posted a reply to "NextGen Gallery: Galleries don't display after 2.8!", on the site WordPress Support Forums:
    Bump. Would REALLY like a fix for this. This is annoying.

    6 years ago

  • Posted a reply to "NextGen Gallery: Galleries don't display after 2.8!", on the site WordPress Support Forums:
    Yup, I'm getting the same problems too. I made sure jquery.js loaded before the thickbox…

    6 years ago

  • Posted a reply to "Won't let me modify the default Thickbox.", on the site WordPress Support Forums:
    This SUCKS. Bump....

    6 years ago

  • Created a topic, Won't let me modify the default Thickbox., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Category display in a page", on the site WordPress Support Forums:
    I've installed Exec-PHP onto my WP, then I put the <?php wp_list_categories('show_count=1&exclude&title_li='); ?> category code…

    6 years ago

  • Created a topic, Have class="thickbox" rel="$post_id" automatically in posts?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "What is wrong with my categories? It only shows one entry!", on the site WordPress Support Forums:
    What the heck...for months I've been trying to get help with this. And people always…

    6 years ago

  • Posted a reply to "What is wrong with my categories? It only shows one entry!", on the site WordPress Support Forums:
    Yes! <?php /* Template Name: Categories Page */ ?> <?php get_header(); ?> <div id="content_wrapper"> <div…

    6 years ago

  • Posted a reply to "What is wrong with my categories? It only shows one entry!", on the site WordPress Support Forums:
    Well...how do I do that?

    6 years ago

  • Posted a reply to "What is wrong with my categories? It only shows one entry!", on the site WordPress Support Forums:
    Example: http://www.emmafrostfiles.com/category/previews/ Only shows one post when there are at least over 20 entries categorized…

    6 years ago

  • Created a topic, What is wrong with my categories? It only shows one entry!, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Hire someone to write WP plugin?", on the site WordPress Support Forums:
    I'm sorry! Okay, if you're interested, contact me at aimeeml [at] google mail [dot] communications.…

    7 years ago

  • Created a topic, Hire someone to write WP plugin?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "WordPress as a CMS Examples", on the site WordPress Support Forums:
    http://www.emmafrostfiles.com

    7 years ago

  • Created a topic, How do I display posts of a category?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Next/Previous links in search show same links every time!", on the site WordPress Support Forums:
    Bump..help...bump.

    7 years ago

  • Posted a reply to "Next/Previous links in search show same links every time!", on the site WordPress Support Forums:
    Bump...?

    7 years ago

  • Created a topic, Next/Previous links in search show same links every time!, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Why do my archives show up blank?", on the site WordPress Support Forums:
    Well, I integrated the paid theme into my own WordPress...soo.....

    7 years ago

  • Posted a reply to "Why do my archives show up blank?", on the site WordPress Support Forums:
    Yes, it works with the default theme.

    7 years ago

  • Posted a reply to "Why do my archives show up blank?", on the site WordPress Support Forums:
    ...Nobody can figure this out?

    7 years ago

  • Created a topic, Why do my archives show up blank?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "My blogs - any feedback?", on the site WordPress Support Forums:
    The Video Gaming in Boston blog looks way too generic. In fact, that is a…

    7 years ago

  • Posted a reply to "Feedback for first time design", on the site WordPress Support Forums:
    The images are visible and large enough to not be viewed as a larger image.…

    7 years ago

  • Posted a reply to "EmmaFrostFiles.com - X-Men's Emma Frost resource site. WP as CMS", on the site WordPress Support Forums:
    I didn't use a template. I paid a designer to make it for me. And…

    7 years ago

  • Posted a reply to "Feedback for first time design", on the site WordPress Support Forums:
    Really awesome! Great design! I especially love the footer at the end as well! One…

    7 years ago

  • Created a topic, EmmaFrostFiles.com - X-Men's Emma Frost resource site. WP as CMS, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "My Page is Refreshing, Over and Over on it's own!", on the site WordPress Support Forums:
    @fauj2001: It's because you have this: `<meta http-equiv="refresh" content="120; url=http://pages.usherbrooke.ca/jsfaucher/" /> ` in your header.…

    7 years ago

  • Created a topic, NextGen Gallery Suggestions, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Design/themes: Available themes not showing", on the site WordPress Support Forums:
    Yup, it's Stray Random Quotes. >_<

    7 years ago

  • Created a topic, Why does TinyMCE generate <p></p> at every new line?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "[Plugin: WP-Polls] "Your last request is being processed. Please wait a while..."", on the site WordPress Support Forums:
    I think I found the error! Missing </form> for your search form. <form method="get" id="searchform"…

    7 years ago

  • Posted a reply to "[Plugin: WP-Polls] "Your last request is being processed. Please wait a while..."", on the site WordPress Support Forums:
    The plugins I disabled are FAQ-Tastic, NextGen Gallery (I have NextGen installed on my other…

    7 years ago

  • Posted a reply to "[Plugin: WP-Polls] "Your last request is being processed. Please wait a while..."", on the site WordPress Support Forums:
    Nope, domain isn't running the same theme and plugins. I think it's another plugin that's…

    7 years ago

  • Posted a reply to "Add sidebar widget in NextGen Gallery w/o widget support?", on the site WordPress Support Forums:
    <?php if (function_exists("nggDisplayRecentImages")) { nggDisplayRecentImages($number_of_pic,$Width,$Height); } ?> I have tried that so many times, and…

    7 years ago

  • Created a topic, Add sidebar widget in NextGen Gallery w/o widget support?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "[Plugin: WP-Polls] "Your last request is being processed. Please wait a while..."", on the site WordPress Support Forums:
    I'll try that now. What is odd is that the poll was working fine for…

    7 years ago

  • Posted a reply to "[Plugin: WP-Polls] "Your last request is being processed. Please wait a while..."", on the site WordPress Support Forums:
    So it did work on the default theme? Nope, that didn't work either. =/

    7 years ago

  • Posted a reply to "[Plugin: WP-Polls] "Your last request is being processed. Please wait a while..."", on the site WordPress Support Forums:
    Yes, I have tried the default template...twice, actually. I could be wrong, but I noticed…

    7 years ago

  • Created a topic, TinyMCE generates <p></p> to EVERY line., on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "[Plugin: WP-Polls] "Your last request is being processed. Please wait a while..."", on the site WordPress Support Forums:
    emmafrostfiles.com/wordpress - the link is temporary. Still working on the site.

    7 years ago

  • Posted a reply to "my sidebar looks pants... any advice?", on the site WordPress Support Forums:
    Can I get my sidebar to have the same look style as the ones in…

    7 years ago

  • Posted a reply to "[Plugin: WP-Polls] "Your last request is being processed. Please wait a while..."", on the site WordPress Support Forums:
    Democracy? What is Democracy? I just checked my error console on FF - it says…

    7 years ago

  • Posted a reply to "[Plugin: WP-Polls] "Your last request is being processed. Please wait a while..."", on the site WordPress Support Forums:
    I thought it was me from editing the poll template...guess not. I checked to see…

    7 years ago

  • Posted a reply to "NextGEN Gallery - how to change PHP upload limit?", on the site WordPress Support Forums:
    Make php.ini file under your public_html directory. Then put this in the php.ini file: upload_max_filesize…

    7 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Do not have widget support - manually, via php?, on the site WordPress Support Forums

    7 years ago