WordPress.org

Profiles

ahobday

Profile picture of ahobday
  • Member Since: June 22nd, 2012
  • Find me on:

  • Posted a reply to "Aweber integration not working?", on the site WordPress Support Forums:
    Any thoughts on this? We're looking forward to getting some contests going, but the Aweber…

    1 year ago

  • Created a topic, Aweber integration not working?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Emails not sending. "Cron functions disabled" error message?", on the site WordPress Support Forums:
    It turns out the hosting company HAD blocked access to the wp-cron.php file, even though…

    1 year ago

  • Posted a reply to "Emails not sending. "Cron functions disabled" error message?", on the site WordPress Support Forums:
    I do not. I'm starting to think the problem might be with the Mailer plugin…

    1 year ago

  • Posted a reply to "Emails not sending. "Cron functions disabled" error message?", on the site WordPress Support Forums:
    Sure: http://i.imgur.com/yyyQ2oO.png None of the categories in the top two sections are checked. "Allow registered…

    1 year ago

  • Posted a reply to "Emails not sending. "Cron functions disabled" error message?", on the site WordPress Support Forums:
    Sure, here you go: http://i.imgur.com/jrPwkHJ.jpg

    1 year ago

  • Posted a reply to "Emails not sending. "Cron functions disabled" error message?", on the site WordPress Support Forums:
    We have both a mail log and mailer plugin (For the throttling) installed. Neither has…

    1 year ago

  • Posted a reply to "Emails not sending. "Cron functions disabled" error message?", on the site WordPress Support Forums:
    The emails were sending out just fine until after February 10th. So something must have…

    1 year ago

  • Posted a reply to "Emails not sending. "Cron functions disabled" error message?", on the site WordPress Support Forums:
    I've spoken to our hosting, and they say that the wp-cron.php file does not have…

    1 year ago

  • Created a topic, Emails not sending. "Cron functions disabled" error message?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Switched from VPS to shared hosting, emails not sending - solutions attempted", on the site WordPress Support Forums:
    It turns out that changing the recipients per email to "1" worked! Blog emails are…

    2 years ago

  • Posted a reply to "Switched from VPS to shared hosting, emails not sending - solutions attempted", on the site WordPress Support Forums:
    Thanks for your quick response! I'll put in the mail logging plugin and set the…

    2 years ago

  • Created a topic, Switched from VPS to shared hosting, emails not sending - solutions attempted, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't find download link/email/license key?", on the site WordPress Support Forums:
    Thanks! I've just updated through the dashboard, and the update was indeed downloaded from semperplugins.com.

    2 years ago

  • Created a topic, Can't find download link/email/license key?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Word wrap/max width on HTML emails?", on the site WordPress Support Forums:
    Oh, fantastic! I didn't know the email template allowed HTML. Thank you very much. Excellent…

    2 years ago

  • Created a topic, Word wrap/max width on HTML emails?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, License key needed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Mac users are receiving emails with black background?", on the site WordPress Support Forums:
    To be more specific, this is the CSS I'm talking about: body { background:url(images/bg.jpg) repeat-x…

    3 years ago

  • Posted a reply to "Mac users are receiving emails with black background?", on the site WordPress Support Forums:
    Removing the transparent markup didn't help. Looking through the stylesheet for the site some more,…

    3 years ago

  • Posted a reply to "Mac users are receiving emails with black background?", on the site WordPress Support Forums:
    There's some sort of parent class which lists all possible classes and it has a…

    3 years ago

  • Created a topic, Mac users are receiving emails with black background?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Subscribe2 HTML not sending out full HTML posts", on the site WordPress Support Forums:
    Thank you! I've now replaced the updated plugin with the HTML version. You've been a…

    3 years ago

  • Posted a reply to "Subscribe2 HTML not sending out full HTML posts", on the site WordPress Support Forums:
    Is there anything I need to be aware of with regards to making sure subscribers…

    3 years ago

  • Posted a reply to "Subscribe2 HTML not sending out full HTML posts", on the site WordPress Support Forums:
    Ah, yes - it says "Subscribe2" rather than "Subscribe2 HTML". What's the recommended way to…

    3 years ago

  • Created a topic, Subscribe2 HTML not sending out full HTML posts, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Writing a manual Tweet from the post editor?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Embedding flash object with required Javascript in a page?", on the site WordPress Support Forums:
    Thank you! With that page and the related articles I managed to figure it out…

    3 years ago

  • Created a topic, Embedding flash object with required Javascript in a page?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Transfer changes from one installation of WordPress to another, on the site WordPress Support Forums

    3 years ago