WordPress.org

Profiles

ahiaruhe

Profile picture of ahiaruhe
  • Member Since: September 6th, 2013
  • @ahiaruhe on WordPress.org
  • Find me on:

  • Created a topic, Excellent plugin, very useful., on the site WordPress.org Forums:
    Excellent plugin, very useful.

    4 days ago

  • Posted a reply to Editor Level User Problems on Catalogue Plugin, on the site WordPress.org Forums:
    Thankyou, that worked for me. I will get my client to add a product with…

    6 days ago

  • Posted a reply to Editor Level User Problems on Catalogue Plugin, on the site WordPress.org Forums:
    Hi Wfalaa Yes, that's correct, Editor user will not have access to UPC free version…

    1 week ago

  • Posted a reply to Editor Level User Problems on Catalogue Plugin, on the site WordPress.org Forums:
    Hi No, that made no difference at all I'm afraid. The user was was just…

    1 week ago

  • Created a topic, Editor Level User Problems on Catalogue Plugin, on the site WordPress.org Forums:
    Have been using Ultimate Product Catalogue for a coupl…

    2 weeks ago

  • Created a topic, Updates Reset User Access Level, on the site WordPress.org Forums:
    Running an update on your plugin resets the Access lev…

    2 weeks ago

  • Posted a reply to 403 Error when Editor adding product, on the site WordPress.org Forums:
    Looks like this was caused by Wordfence Security plugin - deactivating Wordfence solved the problem.…

    2 weeks ago

  • Created a topic, 403 Error when Editor adding product, on the site WordPress.org Forums:
    Hi Just cropped up, Admin can add product no problem …

    2 weeks ago

  • Posted a reply to WordPress 4.4 Update Breaks the 'Pro' Plugin?, on the site WordPress Support Forums:
    OK OK OK !!!

    9 months ago

  • Posted a reply to WordPress 4.4 Update Breaks the 'Pro' Plugin?, on the site WordPress Support Forums:
    Will do. Is there a support forum for WpShopcart?

    9 months ago

  • Posted a reply to WordPress 4.4 Update Breaks the 'Pro' Plugin?, on the site WordPress Support Forums:
    Will there be a charge for this 'patch' Niaz?

    9 months ago

  • Posted a reply to Simple eCommerce install, on the site WordPress Support Forums:
    Add Categories, then add products to the categories :-)

    9 months ago

  • Created a topic, WordPress 4.4 Update Breaks the 'Pro' Plugin?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Simple eCommerce install, on the site WordPress Support Forums:
    Go to Settings and choose which page you want your store on :-)

    9 months ago

  • Posted a reply to Thumbnails urls instead Original urls, on the site WordPress Support Forums:
    Misa, this has been a major issue on the sites I have used this plugin…

    10 months ago

  • Posted a reply to Thanks, on the site WordPress Support Forums:
    Just donated USD$25 to your cause - nice one.

    11 months ago

  • Posted a reply to Thumbnails urls instead Original urls, on the site WordPress Support Forums:
    Whoah, big problem! I've been wondering why the couple of sites I use this plugin…

    12 months ago

  • Posted a reply to Image File Size - Site Bandwidth, on the site WordPress Support Forums:
    Whoah, big problem! I've been wondering why the couple of sites I use this plugin…

    12 months ago

  • Posted a reply to Image File Size - Site Bandwidth, on the site WordPress Support Forums:
    Thanks for your very prompt response. Just to satisfy my curiosity - am I right…

    12 months ago

  • Created a topic, Thanks, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Image File Size - Site Bandwidth, on the site WordPress Support Forums:
    Update - I found a genius plugin called Imsanity which has re-sized all the original…

    12 months ago

  • Created a topic, Image File Size - Site Bandwidth, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Category Tick Boxes Not Lining Up Correctly, on the site WordPress Support Forums:
    Perfect, thankyou.

    1 year ago

  • Created a topic, Category Tick Boxes Not Lining Up Correctly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Individual Product Display on Mobile, on the site WordPress Support Forums:
    Aha! OK, I turned 'Related Products' to 'Off' and my product now displays on mobile.

    1 year ago

  • Posted a reply to Individual Product Display on Mobile, on the site WordPress Support Forums:
    Hi, no, no difference even if I remove the custom CSS altogether. Thanks

    1 year ago

  • Posted a reply to Categories Display on Mobile Device, on the site WordPress Support Forums:
    Hi I added that code to my custom CSS but I still don't see the…

    1 year ago

  • Posted a reply to Individual Product Display on Mobile, on the site WordPress Support Forums:
    Hi, I'm using 3.1.11 I have the following in my theme's custom CSS .copyright-text {…

    1 year ago

  • Created a topic, Individual Product Display on Mobile, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Categories Display on Mobile Device, on the site WordPress Support Forums:
    Don't think so - still not showing on my client's site which is now 'live'…

    1 year ago

  • Posted a reply to Gallery Stopped Displaying After Overnight WP Core Update, on the site WordPress Support Forums:
    I have changed the PHP version on the site and the Gallery is displaying again…

    1 year ago

  • Posted a reply to Gallery Stopped Displaying After Overnight WP Core Update, on the site WordPress Support Forums:
    Yes, as described in OP, have tried other default themes. The site is built on…

    1 year ago

  • Created a topic, Annoying Prompt, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Gallery Stopped Displaying After Overnight WP Core Update, on the site WordPress Support Forums:
    The rest of the page renders fine if I deactivate the NextGen plugin.

    1 year ago

  • Posted a reply to Gallery Stopped Displaying After Overnight WP Core Update, on the site WordPress Support Forums:
    Default template. Here's what's on the page: <h1>TE RAUKAU BIRDING IMAGE GALLERY</h1> <strong>All these birds…

    1 year ago

  • Posted a reply to Gallery Stopped Displaying After Overnight WP Core Update, on the site WordPress Support Forums:
    Rolled back to 2.0.77 - no luck.

    1 year ago

  • Created a topic, Worked for me!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Gallery Stopped Displaying After Overnight WP Core Update, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Galleries Stopped Working, on the site WordPress Support Forums:
    OK, that worked, thanks Cais. A bit of a trap for young players!

    1 year ago

  • Created a topic, Galleries Stopped Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Setting Access Roles - Not Working, on the site WordPress Support Forums:
    Yep, done. Thanks.

    2 years ago

  • Created a topic, Setting Access Roles - Not Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Single Product Page on Mobile Device, on the site WordPress Support Forums:
    Hi I mean that if I set "Custom Product Pages" to "yes" then I don't…

    2 years ago

  • Posted a reply to Single Product Page on Mobile Device, on the site WordPress Support Forums:
    If I set it to "Yes" I don't see the single product page at all.…

    2 years ago

  • Posted a reply to Single Product Page on Mobile Device, on the site WordPress Support Forums:
    Hello It's set to "No"

    2 years ago

  • Posted a reply to Pretty Permalinks, on the site WordPress Support Forums:
    Sorry, I should've read the FAQs :-)

    2 years ago

  • Created a topic, Single Product Page on Mobile Device, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Categories Display on Mobile Device, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pretty Permalinks, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to User Roles for Access to UPC Products, on the site WordPress Support Forums:
    Thanks a lot jamkddr, just simply replacing 'administrator' with 'edit_others_posts' worked a treat. Good work!…

    2 years ago