WordPress.org

Profiles

Agrajag27

Profile picture of Agrajag27
  • Member Since: December 17th, 2012
  • @agrajag27 on WordPress.org
  • Find me on:

  • Created a topic, Multi-select Fields?, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Makes Pages entries Links?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, More Automated Dashboard Stats?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Performance/Waterfall/Bottleneck?, on the site WordPress Support Forums:
    Thanks for providing an option! Would this old code be likely to make it back…

    8 months ago

  • Posted a reply to Performance/Waterfall/Bottleneck?, on the site WordPress Support Forums:
    Dropped it to 1/10th the speed (230ms vs 2.3 seconds).

    8 months ago

  • Posted a reply to Performance/Waterfall/Bottleneck?, on the site WordPress Support Forums:
    I also see your old code. Where's it go? The plugin has a lot of…

    8 months ago

  • Posted a reply to Performance/Waterfall/Bottleneck?, on the site WordPress Support Forums:
    Does that seem to link to what you mentioned? If so, I'll give that old…

    8 months ago

  • Posted a reply to Performance/Waterfall/Bottleneck?, on the site WordPress Support Forums:
    You can see what I see on GTMetrix by typing in our domain at slashcomment.com…

    8 months ago

  • Created a topic, Performance/Waterfall/Bottleneck?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Will Title show in Widgets menu?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Can't Preview Posts of Contributors as Admin, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Unable to Preview Others Posts as Admin, on the site WordPress Support Forums:
    I did. No change. Thus is sounds like it's not you, but I also tried…

    9 months ago

  • Posted a reply to Multiple Notification for Same Action, on the site WordPress Support Forums:
    Sounds just like it. Here's hoping it's not too far off. Thanks.

    9 months ago

  • Created a topic, Multiple Notification for Same Action, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Unable to Preview Others Posts as Admin, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Contextual ONLY?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Post Pending Review Not Being Sent Out, on the site WordPress Support Forums:
    Well, at least you now have a live test environment! I hate being the only…

    9 months ago

  • Posted a reply to Post Pending Review Not Being Sent Out, on the site WordPress Support Forums:
    Another thought.... Could caching be involved here??? Our site is intensive so we use W3TC,…

    9 months ago

  • Posted a reply to Post Pending Review Not Being Sent Out, on the site WordPress Support Forums:
    That does bring up one other one: for Pending links a link to edit would…

    9 months ago

  • Posted a reply to Post Pending Review Not Being Sent Out, on the site WordPress Support Forums:
    Nevermind on that last one. My mistake. They use [post_permalink] and [post_editlink]

    9 months ago

  • Posted a reply to Post Pending Review Not Being Sent Out, on the site WordPress Support Forums:
    3. PSN uses a shortcode called [blog_wpurl] to generate it. I assume that's custom and…

    9 months ago

  • Posted a reply to Post Pending Review Not Being Sent Out, on the site WordPress Support Forums:
    1. http://slashcomment.com/?p=25206 404 error when not logged in. I would assume that's correct as the…

    9 months ago

  • Posted a reply to Post Pending Review Not Being Sent Out, on the site WordPress Support Forums:
    The funny thing is, while you're editing the post it shows the "permalink" and it's…

    9 months ago

  • Posted a reply to Post Pending Review Not Being Sent Out, on the site WordPress Support Forums:
    I'll give that a shot, but clearly that's not something a contributor is likely to…

    9 months ago

  • Posted a reply to Post Pending Review Not Being Sent Out, on the site WordPress Support Forums:
    That's STRANGE. I'm set to custom as well. Custom Structure: http://slashcomment.com/%category%/%postname%/ You saw the URL…

    9 months ago

  • Posted a reply to Post Pending Review Not Being Sent Out, on the site WordPress Support Forums:
    Ah, that will help. Let me get a few more Notification types going and I…

    9 months ago

  • Posted a reply to Post Pending Review Not Being Sent Out, on the site WordPress Support Forums:
    I clearly needed to post to get it to work. Now it sent the item…

    9 months ago

  • Created a topic, Post Pending Review Not Being Sent Out, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Feed widget from Custom Field?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Way to Add Author?, on the site WordPress Support Forums:
    Thanks. You're the best as always.....

    9 months ago

  • Created a topic, Way to Add Author?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Permission Issues For Admin on Preview, on the site WordPress Support Forums:
    Anyone?

    9 months ago

  • Created a topic, Can't Preview Other Contributors Posts! Help!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Weighted Tag Feature, on the site WordPress Support Forums:
    This is really fascinating to see the difference. Thanks so much! Early Christmas.

    9 months ago

  • Posted a reply to Weighted Tag Feature, on the site WordPress Support Forums:
    Working fine. This is another case where that back-end piece would be really useful. Being…

    9 months ago

  • Posted a reply to Weighted Tag Feature, on the site WordPress Support Forums:
    On it.... Will report back when done.

    9 months ago

  • Posted a reply to Weighted Tag Feature, on the site WordPress Support Forums:
    This is all: add_filter( 'related_posts_by_taxonomy_cache', '__return_true' ); add_filter( 'related_posts_by_taxonomy_display_cache_log', '__return_true' );

    9 months ago

  • Posted a reply to Weighted Tag Feature, on the site WordPress Support Forums:
    Nope. That's set to 8. There were little dozens and dozens of returns. As soon…

    9 months ago

  • Posted a reply to Weighted Tag Feature, on the site WordPress Support Forums:
    Oops. That won't work. The page took forever to load and then I realized why.…

    9 months ago

  • Posted a reply to Weighted Tag Feature, on the site WordPress Support Forums:
    Verified. Those are the correct tag numbers. Found the issue. Somehow an errant character got…

    9 months ago

  • Posted a reply to Weighted Tag Feature, on the site WordPress Support Forums:
    It failed. Perhaps I don't get the ID's? Remember, these are tags. I got the…

    9 months ago

  • Posted a reply to Weighted Tag Feature, on the site WordPress Support Forums:
    I would think others would want it for both. We only would use the widget.…

    9 months ago

  • Posted a reply to Criteria Selector on Widget/Sidebar, on the site WordPress Support Forums:
    I can attach that to your widget in some way? I'm not following. I'd like…

    9 months ago

  • Posted a reply to Weighted Tag Feature, on the site WordPress Support Forums:
    Currently the different terms are all just Tags. We could move them to custom taxonomies…

    9 months ago

  • Created a topic, Criteria Selector on Widget/Sidebar, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Weighted Tag Feature, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Backend Show Relations Feature, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Cache Plugin Error -1, on the site WordPress Support Forums:
    (Reminder -- See my reply to your reply in my Review) I am testing this…

    9 months ago

  • Posted a reply to Cache Plugin Error -1, on the site WordPress Support Forums:
    Okay, this is interesting. I was looking for the plugin toolbox item on the Dashboard…

    9 months ago

  • Posted a reply to Cache Plugin Error -1, on the site WordPress Support Forums:
    I'm logged in and admin, but no such item on my toolbar. This -1 error…

    9 months ago