WordPress.org

Profiles

  • Member Since: November 9th, 2020
  • Find me on:
  • Posted a reply to “Process Email” generates (mostly) blank page, on the site WordPress.org Forums:
    Thanks for the prompt reply. Yes, the posts are getting imported. FWIW, here are the…

    7 days ago

  • Posted a reply to Classic Editor vs Gutenberg blocks?, on the site WordPress.org Forums:
    Thanks for the prompt reply, Wayne. At least now I know that what's happening is…

    1 week ago

  • Created a topic, Classic Editor vs Gutenberg blocks?, on the site WordPress.org Forums:
    I'm relatively new to Postie, so it's quite possible t…

    1 week ago

  • Created a topic, “Process Email” generates (mostly) blank page, on the site WordPress.org Forums:
    It's been several months since I've tested Postie on t…

    1 week ago

  • Created a topic, Just wow…, on the site WordPress.org Forums:
    I installed this after searching for a way to access r…

    2 months ago

  • Created a topic, Very handy for the anal-retentive developer ;-), on the site WordPress.org Forums:
    I love this plugin for when I'm working on a new site …

    2 months ago

  • Created a topic, I needed sunglasses to look at the interface, on the site WordPress.org Forums:
    The interface is FULL of overly-colorful, over-sized, …

    2 months ago

  • Created a topic, Incredibly useful plugin – and great support, on the site WordPress.org Forums:
    I've started working on a site that uses CalendarWiz t…

    4 months ago

  • Posted a reply to Problem with element?, on the site WordPress.org Forums:
    Yes, 6.6.2 has fixed the dl/dt/dd looping issue, and the page is displaying perfectly now.…

    4 months ago

  • Posted a reply to Square brackets in the iCal subscribe URL, on the site WordPress.org Forums:
    Indeed - this worked: [ics_calendar url="http://www.calendarwiz.com/CalendarWiz_iCal.php?crd=uucp21&cid%5B%5D=278150" title="false" view="list" limitdays="3" eventdesc="true" location="true"] whereas this didn't: [ics_calendar…

    4 months ago

  • Created a topic, Square brackets in the iCal subscribe URL, on the site WordPress.org Forums:
    The link just goes to a test page where I am trying ou…

    4 months ago

  • Posted a reply to Problem with element?, on the site WordPress.org Forums:
    Ah... the glamorous life of a plugin developer!! Thanks for getting to this so quickly…

    4 months ago

  • Posted a reply to Problem with element?, on the site WordPress.org Forums:
    Excellent! I'm really enjoying this plugin. It far exceeds the display options that are built…

    4 months ago

  • Posted a reply to Problem with element?, on the site WordPress.org Forums:
    Update - that page I linked to now displays the items correctly because I edited…

    4 months ago

  • Created a topic, Problem with element?, on the site WordPress.org Forums:
    I am having trouble with the formatting of my calendar…

    4 months ago

  • Created a topic, New version of Charitas Lite – where are the changes listed?, on the site WordPress.org Forums:
    Is there somewhere to see the list of updates to the C…

    6 months ago

  • Created a topic, Missing closing div for #page in footer.php, on the site WordPress.org Forums:
    While I was trying to debug something else that was no…

    6 months ago

  • Posted a reply to specific term in post URL displaying as blank page, on the site WordPress.org Forums:
    And now... it seems to be fixed. I submitted a support ticket to the WP…

    6 months ago

  • Posted a reply to specific term in post URL displaying as blank page, on the site WordPress.org Forums:
    @joyously - Thank you. I see the validator results, but that same validation error appears…

    6 months ago

  • Created a topic, specific term in post URL displaying as blank page, on the site WordPress.org Forums:
    The page I linked to actually doesn't exist, but it de…

    6 months ago

  • Posted a reply to Connect error, on the site WordPress.org Forums:
    The same thing is happening to me. This used to work just fine. Recently, I…

    6 months ago

  • Created a topic, Useful blocks, on the site WordPress.org Forums:
    Minus 1 star for the constant nagging in the admin int…

    6 months ago

  • Created a topic, Great support, on the site WordPress.org Forums:
    I've installed Rank Math on a staging site, so I can't…

    6 months ago

  • Posted a reply to Activating Rank Math crashed my site, on the site WordPress.org Forums:
    I finally broke down and did what you told me to do in the first…

    6 months ago

  • Posted a reply to Activating Rank Math crashed my site, on the site WordPress.org Forums:
    Another bit of data: I just installed and activated WPForms Lite - I got similar…

    6 months ago

  • Posted a reply to Activating Rank Math crashed my site, on the site WordPress.org Forums:
    OK - I ran WP-Sweep. Then I went into phpMyAdmin and waded through the tables,…

    6 months ago

  • Posted a reply to Activating Rank Math crashed my site, on the site WordPress.org Forums:
    Actually, I just installed and ran WP-Sweep, after doing some research on optimization plugins (and…

    6 months ago

  • Posted a reply to Activating Rank Math crashed my site, on the site WordPress.org Forums:
    "This is most likely caused by some of your older plugins that did not remove…

    6 months ago

  • Posted a reply to Activating Rank Math crashed my site, on the site WordPress.org Forums:
    I'm not really keen on installing a plugin just to see if it fixes a…

    6 months ago

  • Posted a reply to Activating Rank Math crashed my site, on the site WordPress.org Forums:
    The article you linked to specifically mentions this error: Fatal error: Uncaught RuntimeException: Error saving…

    6 months ago

  • Created a topic, Activating Rank Math crashed my site, on the site WordPress.org Forums:
    The site is just a Managed WordPress staging site; hen…

    6 months ago

  • Posted a reply to [Jetpack - WP Security, Backup, Speed, & Growth] Jetpack appears to be messing with menu in Firefox only, on the site WordPress.org Forums:
    Heard back from WPLook support, since this was also happening with one of their premium…

    7 months ago

  • Posted a reply to Jetpack messes with menu in Firefox only, on the site WordPress.org Forums:
    Heard back from WPLook support, since this was also happening with one of their premium…

    7 months ago

  • Created a topic, Jetpack appears to be messing with menu in Firefox only, on the site WordPress.org Forums:
    This is on a Managed WordPress staging site – hence th…

    7 months ago

  • Posted a reply to Jetpack messes with menu in Firefox only, on the site WordPress.org Forums:
    More data about this issue: I installed the actual Charitas theme (not the Lite version)…

    7 months ago

  • Created a topic, Jetpack messes with menu in Firefox only, on the site WordPress.org Forums:
    This is on a Managed WordPress staging site - hence th…

    7 months ago