WordPress.org

Profiles

  • Member Since: May 10th, 2017
  • Location: Dallas, TX, USA.
  • Website: caveconsulting.com
  • Job Title: CIO
  • Employer: Cave Consulting
  • Find me on:
  • Posted a reply to Broken [clean-login-restore], on the site WordPress.org Forums:
    Yep, I'm having this problem too!

    3 months ago

  • Posted a reply to Update to 3.1.33 Broke My Site, on the site WordPress.org Forums:
    I am receiving this same issue on my sites. The guzzlehttp library appears to be…

    4 months ago

  • Posted a reply to Uncaught TypeError: Cannot read property ‘interval’ of undefined, on the site WordPress.org Forums:
    My problem was resolved when ACF released an update to their plugin that a lot…

    5 months ago

  • Created a topic, Uncaught TypeError: Cannot read property ‘interval’ of undefined, on the site WordPress.org Forums:
    I am experiencing jQuery errors in the Dashboard and t…

    6 months ago

  • Posted a reply to Multisite network, specific page on each network?, on the site WordPress.org Forums:
    Hey @jockebq I use this plugin too on a multisite, however, what you are asking…

    11 months ago

  • Created a topic, Fatal Error on activate, on the site WordPress.org Forums:
    Excited to try this plugin out, however, it is using a…

    2 years ago

  • Posted a reply to Can’t edit link, on the site WordPress.org Forums:
    Hey @anls How and where are you trying to edit links? Without access to /wp-admin/…

    2 years ago

  • Posted a reply to TinyMCE 403 on Classic Editor, on the site WordPress.org Forums:
    @stephan-whelan I have not run into this issues and use TinyMCE boxes everywhere on some…

    2 years ago

  • Posted a reply to Multisite request, on the site WordPress.org Forums:
    @ravanh I believe in the recent updates they added options in the subsite's settings, you…

    2 years ago

  • Created a topic, Thank you for classic editor!, on the site WordPress.org Forums:
    This plugin alone has saved ≈75 of our websites from…

    2 years ago

  • Posted a reply to Is it MULTISITE workable? Can you network activate and . . ., on the site WordPress.org Forums:
    I network activated this on some of our multisites. Hasn't broken anything yet but the…

    2 years ago

  • Created a topic, On Multisite, new sites are throwing 404 errors after last update, on the site WordPress.org Forums:
    Hey there, It took a while to notice, but after some …

    2 years ago

  • Created a topic, Keep as a plugin, on the site WordPress.org Forums:
    Adding this to core is a huge fumble for the WordPress…

    2 years ago

  • Posted a reply to Does not register a service worker, on the site WordPress.org Forums:
    Hi @josevarghese I'm having this issue with multisite, hope this following information helps. The error…

    3 years ago

  • Posted a reply to Network activate, on the site WordPress.org Forums:
    I'm running into the same issue. Is there an ETA on a fix? Thanks.

    3 years ago

  • Created a topic, Does not show up in admin after activation, on the site WordPress.org Forums:
    Not sure what is going on, would love to be using this…

    3 years ago

  • Posted a reply to Can’t enable extended protection, on the site WordPress.org Forums:
    Hi @wfyann It seems the problem is actually the plugin not being compatible with HHVM.…

    3 years ago

  • Created a topic, It’s great once you get it working, on the site WordPress.org Forums:
    Had to alter DefaultServiceRequest.php to make it work…

    3 years ago

  • Posted a reply to Not passing dropdown data, on the site WordPress.org Forums:
    Hello all, I have figured out what my error was. For future reference to everyone,…

    3 years ago

  • Created a topic, Not passing dropdown data, on the site WordPress.org Forums:
    Hello, I was wondering if I could get some guidance o…

    3 years ago

  • Posted a reply to Can’t enable extended protection, on the site WordPress.org Forums:
    Hi @wfyann please refer to my first message.

    3 years ago

  • Posted a reply to Can’t enable extended protection, on the site WordPress.org Forums:
    Hi @wfyann I did that but got the same results. It looks like Wordfence may…

    3 years ago

  • Created a topic, Can’t enable extended protection, on the site WordPress.org Forums:
    Hi, I run a lot of client website that are running WP…

    3 years ago

  • Posted a reply to 1.1.5 500 Server Error, on the site WordPress.org Forums:
    Update: Changing the configuration to: $conf[CURLOPT_SSL_VERIFYPEER] = false; in CurlFactory.php allows it to work but…

    3 years ago

  • Posted a reply to 1.1.5 500 Server Error, on the site WordPress.org Forums:
    Update: I have tried the following with no success, these suggestions from these articles throw…

    3 years ago

  • Created a topic, 1.1.5 500 Server Error, on the site WordPress.org Forums:
    Hi, I am getting the HTTP 500 error on a new site I la…

    3 years ago

  • Posted a reply to error 500 after update to 1.1.4, on the site WordPress.org Forums:
    Hi, I am getting the same error on a new site I launched, this started…

    3 years ago

  • Posted a reply to On Multisite Teams randomly delete self, on the site WordPress.org Forums:
    Hi, I have submitted the ticket there with more information I discovered last night while…

    4 years ago

  • Posted a reply to On Multisite Teams randomly delete self, on the site WordPress.org Forums:
    Update: The data is still in the database but is not showing in WP Admin…

    4 years ago

  • Created a topic, On Multisite Teams randomly delete self, on the site WordPress.org Forums:
    Hello, We have been running Teams on our multisite ne…

    4 years ago

  • Created a new ticket, #41284, in Core Trac:
    HHVM + WordPress Multisite 4.8 occasional slow query

    4 years ago

  • Created a topic, Duplicate queries, slower load times, high cpu usage, on the site WordPress.org Forums:
    Hey guys, I was wondering if you ever plan on upgradi…

    4 years ago

  • Posted a reply to Wordfence Duplicate Queries, on the site WordPress.org Forums:
    Would like to follow up with this. I need to bring my server load time…

    4 years ago

  • Posted a reply to Css doesn’t work on list bullet in profile, on the site WordPress.org Forums:
    Hey, I'm having the same issue with a site I am working on. I added:…

    4 years ago