Profiles

  • Member Since: December 16th, 2011
  • Find me on:
  • Created a topic, Basically Ransomware, on the site WordPress.org Forums:
    Installs, never mentions a trial period, then sends a …

  • Posted a reply to missing “resource” parameter, on the site WordPress.org Forums:
    This issue is resolved for me.

  • Posted a reply to missing “resource” parameter, on the site WordPress.org Forums:
    @pfefferle Got it thanks! Was able to figure out the issue which was my .Htaccess…

  • Posted a reply to Images only show up as links?, on the site WordPress.org Forums:
    @pfefferle Got it thanks! Was able to figure out the issue which was my .Htaccess…

  • Created a topic, missing “resource” parameter, on the site WordPress.org Forums:
    I did a search here and found the adding Webfinger man…

  • Posted a reply to Latest Update Broke my site., on the site WordPress.org Forums:
    That has fixed the issue. Thank you so much! Will be going pro on this…

  • Posted a reply to Latest Update Broke my site., on the site WordPress.org Forums:
    Yessir! Thank you, will report back.

  • Posted a reply to Latest Update Broke my site., on the site WordPress.org Forums:
    So Really Simple SSL is not showing a specific error. It just says: Really Simple…

  • Posted a reply to Latest Update Broke my site., on the site WordPress.org Forums:
    I wish I could tell you. When I activate the plugin, which has worked flawlessly…

  • Created a topic, Latest Update Broke my site., on the site WordPress.org Forums:
    Saw that you updated about 5 hours ago. When I checked…

  • Created a topic, Nowhere Near Ready., on the site WordPress.org Forums:
    Dear WP, do NOT release this. This feature is nowhere…

  • Created a topic, Does NOT work with AMP pages/posts, on the site WordPress.org Forums:
    Contacted support a while ago. Promised it would be fi…