WordPress.org

Profiles

Advansys

Profile picture of Advansys
  • Member Since: May 1st, 2009
  • @advansys on WordPress.org
  • Find me on:

  • Created a topic, Did exactly what I needed!, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Errors on PHP7 platform, on the site WordPress Support Forums:
    Email Before Download requires Download Monitor and Contact Form 7 plugins. It can use the…

    6 months ago

  • Posted a reply to Short codes with spaces no longer working, on the site WordPress Support Forums:
    I was caught with this one too after the 4.4 upgrade. I agree that a…

    8 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    @M&S Consulting: It would be most appreciated if you could confirm whether or not you…

    8 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    @M&S Consulting: when you get the opportunity, could you please let us know if you…

    8 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    Hi dtynan, thanks again for your feedback. I don't know if your 4.3 set up…

    8 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    While we installed EBD with the idea of having the option of emailing the link,…

    8 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    After much testing I believed I have isolated and worked-around the EBD problem on our…

    9 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    Some good news, although I don't know why it works. I had thought I was…

    9 months ago

  • Posted a reply to Downloads don't show, on the site WordPress Support Forums:
    Hi mproudlock13. You are not alone and the issue is being discussed in this thread:…

    9 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    Hi dtynan, Thanks for your suggestions. Yesterday I ensured that your previous suggestions were reverted…

    9 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    What's the best approach to help you debug the code? Do you have any recommended…

    9 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    Hi dtynan, thanks very much for the heads-up. Sorry, I noticed the page was set…

    9 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    I tried the Default Example Form here: http://www.recollx.com/download-form-test/ and I still get the same symptom…

    9 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    Thanks for the work-around @Dru.web. Due to the dependence of the outdated Download Monitor, I…

    9 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    I disabled all plugins except for Contact Form 7, Email Before Download and WordPress Download…

    9 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    Happy New Year. I updated to 4.4.1 on our recollx.com site and no change to…

    9 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    Interesting and thank you for mandsconsulting for your testing efforts so far. If EBD works…

    9 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    When I reverted one of our sites back to WordPress 4.3.1 using a Duplicator Pro…

    9 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    Hello M&S Consulting EBD team, Thank you very much for the notice about the update…

    9 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    I reverted one of my broken sites back to WordPress 4.3.1 and can confirm that…

    10 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    On the test page I added the standard Download Monitor shortcode as a reference. I…

    10 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    I added a new test file download and get the same result prior to the…

    10 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    I can try this a little later but I have another site which uses Email…

    10 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    BTW, if you want me to remove the work-around at any time, just let me…

    10 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    No problem, thank you!

    10 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    Sorry dtynan, it is a red-herring. I have done a 'quick-n-dirty' by putting the following…

    10 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    In case it is useful to know, I use the Edit File URL option when…

    10 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    Unfortunately the changes did not fix the issue nor did it precipitate an error. The…

    10 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    Thanks very much for the suggestion, I'll try and let you know the outcome.

    10 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    Thank you very much dtynan, your help is most appreciated and I'll do whatever I…

    10 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    BTW, the download page is here if you want to try it: http://www.recollx.com/download/

    10 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    Thanks dtynan, here is the URL which opens in the browser after pressing the download…

    10 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    I'm seeing this error in the log: [15-Dec-2015 22:26:29 UTC] PHP Warning: readfile(): Filename cannot…

    10 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    I tried to pay for support but their purchase link does not work for me.…

    10 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    Unfortunately dtynan the suggested change did not fix the issue. I will contact M&S support.…

    10 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    Thanks very much dtynan and I'll let you know how it goes. We're only using…

    10 months ago

  • Posted a reply to Not working on WordPress.org 4.4?, on the site WordPress Support Forums:
    Unfortunately we have the same problem since upgrading to 4.4. :(

    10 months ago

  • Posted a reply to A 'must-have' for any WordPress site author, on the site WordPress Support Forums:
    Hi Cory, Just read your post and Happy New Year! The enhancement sounds great. Just…

    2 years ago

  • Posted a reply to A 'must-have' for any WordPress site author, on the site WordPress Support Forums:
    No problem Cory. Just brainstorming... perhaps you could create a log containing the database.sql size…

    2 years ago

  • Created a topic, A 'must-have' for any WordPress site author, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Simple and effective, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Quick Edit update removes OSD searchable status, on the site WordPress Support Forums:
    No problem, thank you! :)

    2 years ago

  • Posted a reply to Quick Edit update removes OSD searchable status, on the site WordPress Support Forums:
    Hi OSDWebDev, Thank you very much for your very fast response and fix! I first…

    2 years ago

  • Posted a reply to Quick Edit update removes OSD searchable status, on the site WordPress Support Forums:
    Hi OSDWebDev, Thank you very much for your very fast response and fix! I first…

    2 years ago

  • Created a topic, Quick Edit update removes OSD searchable status, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to I wanted to know, since it's been a while, if this plugin is continuing, on the site WordPress Support Forums:
    Thanks for the update Gary, this looks like the plugin I need to overcome this…

    2 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Gets the most from AllWebMenus, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Simple, easy to use, on the site WordPress Support Forums

    2 years ago

Plugins