WordPress.org

Profiles

  • Member Since: October 30th, 2013
  • Find me on:
  • Created a topic, Great Plugin!, on the site WordPress.org Forums:
    This is a fantastic plugin and super easy to install. …

    1 year ago

  • Created a topic, Hide Rating Widget Pop Up On Mobile, on the site WordPress.org Forums:
    Considering rating widget already shows at the bottom …

    2 years ago

  • Created a topic, Temp Files, on the site WordPress.org Forums:
    Hi Are these files being created in my /temp folder i…

    2 years ago

  • Posted a reply to Author Page Links Suplicate, on the site WordPress.org Forums:
    It has been a little over a week. Can someone take a look at this?

    2 years ago

  • Created a topic, Author Page Links Suplicate, on the site WordPress.org Forums:
    All of our author page links are duplicated: about sho…

    2 years ago

  • Posted a reply to Redirect Widget, on the site WordPress.org Forums:
    I appreciate it. tnx! :)

    2 years ago

  • Posted a reply to Redirect Widget, on the site WordPress.org Forums:
    Yes, fixed now! Thank you so much. :)

    2 years ago

  • Created a topic, Redirect Widget, on the site WordPress.org Forums:
    Hi, How can I make the widget upon clicking, lead to…

    2 years ago

  • Created a topic, AMAZING PLUGIN!!!, on the site WordPress.org Forums:
    Great job, guys!

    2 years ago

  • Posted a reply to Doesn’t Work On My Site, on the site WordPress.org Forums:
    No longer using the plugin. Site also redirects to a different site now.

    2 years ago

  • Posted a reply to Upgrade Problems :(, on the site WordPress.org Forums:
    Same here

    2 years ago

  • Created a topic, Update Broke My Menu, on the site WordPress.org Forums:
    The new update has broken my primary menu. As soon as …

    2 years ago

  • Created a topic, Doesn’t Work On My Site, on the site WordPress.org Forums:
    Hi, I've changed background color to a baby blue for…

    2 years ago

  • Created a topic, Background Color, on the site WordPress.org Forums:
    Can you change the background color of posts and pages…

    2 years ago

  • Posted a reply to Problems With Plugin After Update, on the site WordPress.org Forums:
    Thanks for getting back to me, but I am now using a different method.

    2 years ago

  • Created a topic, Great Plugin!, on the site WordPress.org Forums:
    Thank you so much for this plugin.

    2 years ago

  • Posted a reply to Positioning Star Ratings, on the site WordPress.org Forums:
    I will figure out something. May need to move Subscribe Form somewhere else, which will…

    2 years ago

  • Posted a reply to Positioning Star Ratings, on the site WordPress.org Forums:
    If its a simple code, could I just do it myself after each update?

    2 years ago

  • Posted a reply to Problems With Plugin After Update, on the site WordPress.org Forums:
    No Worries! I'm going to try something different.

    2 years ago

  • Posted a reply to Positioning Star Ratings, on the site WordPress.org Forums:
    If you can help me accomplish this, I will upgrade to Premium.

    2 years ago

  • Created a topic, Positioning Star Ratings, on the site WordPress.org Forums:
    Hi, This applies to all posts, and not just for the u…

    2 years ago

  • Posted a reply to Problems With Plugin After Update, on the site WordPress.org Forums:
    I have deactivated all plugins, and still star ratings would not work properly. I am…

    2 years ago

  • Posted a reply to Problems With Plugin After Update, on the site WordPress.org Forums:
    C'Mon Guys, I need your help as soon as possible.

    2 years ago

  • Created a topic, Problems With Plugin After Update, on the site WordPress.org Forums:
    Hi, I added url to a post, but the issue effects all …

    2 years ago

  • Posted a reply to WooCommerce Category Issue, on the site WordPress.org Forums:
    That fixed the issue. Thank you so much. :)

    2 years ago

  • Created a topic, WooCommerce Category Issue, on the site WordPress.org Forums:
    I am having a problem with WooCommerce displaying unca…

    2 years ago

  • Posted a reply to Having Problem With Photo Upload, on the site WordPress.org Forums:
    UPDATE: Not sure what happened, but: 1.) In menu, I have created a custom link…

    2 years ago

  • Posted a reply to Please submit your UM 2.0 Bugs, on the site WordPress.org Forums:
    UPDATE: Not sure what happened, but: 1.) In menu, I have created a custom link…

    2 years ago

  • Posted a reply to Excellent!, on the site WordPress.org Forums:
    You're welcome! :)

    2 years ago

  • Created a topic, Excellent!, on the site WordPress.org Forums:
    Great work, guys.

    2 years ago

  • Posted a reply to Having Problem With Photo Upload, on the site WordPress.org Forums:
    I've installed the latest version of UM, and still have the same issues + a…

    3 years ago

  • Posted a reply to Please submit your UM 2.0 Bugs, on the site WordPress.org Forums:
    I've installed the latest version of UM, and still have the same issues + a…

    3 years ago

  • Posted a reply to Please submit your UM 2.0 Bugs, on the site WordPress.org Forums:
    How are these spammy registrations getting passed my Google recaptcha? 1.) In menu, I have…

    3 years ago

  • Posted a reply to Having Problem With Photo Upload, on the site WordPress.org Forums:
    How are these spammy registrations getting passed Google recaptcha? Its Been 3 Weeks And Issues…

    3 years ago

  • Created a topic, URL Will Not Stick, on the site WordPress.org Forums:
    Hi, I am trying to add this domain to the excluded fr…

    3 years ago

  • Posted a reply to Having Problem With Photo Upload, on the site WordPress.org Forums:
    Hmmm! Looks like I'm going to be ignored for sometime longer on this issue. New…

    3 years ago

  • Posted a reply to Having Problem With Photo Upload, on the site WordPress.org Forums:
    Are you able to assist me?

    3 years ago

  • Posted a reply to Having Problem With Photo Upload, on the site WordPress.org Forums:
    Hi, I am still having issues. These are the issues: 1.) In menu, I have…

    3 years ago

  • Posted a reply to Having Problem With Photo Upload, on the site WordPress.org Forums:
    2nd Issue Solved. There is so much to this new version. I like it, though.…

    3 years ago

  • Posted a reply to Having Problem With Photo Upload, on the site WordPress.org Forums:
    2nd Issue: For subscriber role, I've checked: Force hiding adminbar in frontend? for Subscribe role,…

    3 years ago

  • Posted a reply to Having Problem With Photo Upload, on the site WordPress.org Forums:
    Now working! I now have 2.0 installed. What I did differently was upload the new…

    3 years ago

  • Created a topic, Having Problem With Photo Upload, on the site WordPress.org Forums:
    I've been using your older version plugin for several …

    3 years ago

  • Posted a reply to Suggestion, on the site WordPress.org Forums:
    You're welcome! :) I think they may find it to be a good idea.

    3 years ago

  • Created a topic, Suggestion, on the site WordPress.org Forums:
    I have a suggestion. Can you add an add-on to where st…

    3 years ago

  • Created a topic, Great Support, on the site WordPress.org Forums:
    Thank you so much for all of your support, Igor. You a…

    3 years ago

  • Posted a reply to Plugin Stops Category Feed From Working, on the site WordPress.org Forums:
    Fantastic! Greatly appreciate it, Igor. :)

    3 years ago

  • Posted a reply to Plugin Stops Category Feed From Working, on the site WordPress.org Forums:
    Just sent in a ticket. Thank you! :) Should I leave on the remote debugging…

    3 years ago

  • Posted a reply to Plugin Stops Category Feed From Working, on the site WordPress.org Forums:
    I have it now. Yes, it was updated, but still the same issue. <lastBuildDate>Mon, 18…

    3 years ago

  • Posted a reply to Plugin Stops Category Feed From Working, on the site WordPress.org Forums:
    I've done everything you've mentioned, but I do not know how to check lastBuildDate, to…

    3 years ago

  • Posted a reply to Plugin Stops Category Feed From Working, on the site WordPress.org Forums:
    Remote debugging has been enabled.

    3 years ago