WordPress.org

Profiles

Adrian

  • Member Since: November 1st, 2010
  • @adriandw on WordPress.org
  • Find me on:

  • Posted a reply to scan hangs, on the site WordPress.org Forums:
    @mymousepad my “WP_MEMORY_LIMIT” was already set to “256M” when I had the problem, it was…

    2 months ago

  • Posted a reply to scan hangs, on the site WordPress.org Forums:
    I have solved the problem on both sites using the following settings on the Wordfence…

    2 months ago

  • Created a topic, scan hangs, on the site WordPress.org Forums:
    I am opening a new thread following the suggestion of …

    2 months ago

  • Posted a reply to Scan terminated, on the site WordPress.org Forums:
    I agree, it's not ideal to have to disable important scanning options. In my case,…

    2 months ago

  • Posted a reply to Scan terminated, on the site WordPress.org Forums:
    I found the debug switch (under Tools/Diagnostics) but it wasn't very helpful. On one test…

    2 months ago

  • Created a topic, PHP 7 compatibility, on the site WordPress.org Forums:
    I am planning to upgrade my site to PHP 7. The PHP com…

    2 months ago

  • Posted a reply to 4.8 Update – text Widget problem, on the site WordPress.org Forums:
    Same problem on 4.8: if I add a text widget to a sidebar I can't…

    2 months ago

  • Posted a reply to PHP 7 not compatible, on the site WordPress.org Forums:
    SiteGround hosting has a PHP 7 compatibility checker. It reported one problem wp-content/plugins/shortcodes-ultimate/inc/core/tools.php --------------------------------- FOUND…

    5 months ago

  • Posted a reply to portfolio archive display, on the site WordPress.org Forums:
    Thank you Denzel. But that brings me back to my original question: Is it possible…

    5 months ago

  • Posted a reply to portfolio archive display, on the site WordPress.org Forums:
    Thanks for the suggestion. Would that allow me to display other content on the homepage…

    5 months ago

  • Created a topic, portfolio archive display, on the site WordPress.org Forums:
    I'm building my first Customizr site, and I'm using Je…

    5 months ago

  • Posted a reply to Mailto protection only for signed in admin, on the site WordPress.org Forums:
    The conflict is because WP-SpamShield also has its own email obfuscation function which is taking…

    6 months ago

  • Posted a reply to Mailto protection only for signed in admin, on the site WordPress.org Forums:
    Update: It seems to be an incompatibility between WP Mailto Link and the WP-SpamShield plugin.…

    6 months ago

  • Created a topic, Mailto protection only for signed in admin, on the site WordPress.org Forums:
    I just noticed the WP Mailto Link protection is now on…

    6 months ago

  • Posted a reply to Stuck on “you’ve updated” page, on the site WordPress.org Forums:
    Problem solved (I think) I thought I would try to fix the problem by editing…

    7 months ago

  • Created a topic, Stuck on “you’ve updated” page, on the site WordPress.org Forums:
    Trying to use the admin interface to Mailpoet 2.7.8 I'…

    7 months ago

  • Created a topic, excellent plugin, on the site WordPress.org Forums:
    It's now part of my regular workflow to check the SEO …

    9 months ago

  • Posted a reply to Hover Not Working, on the site WordPress.org Forums:
    My site is back up. It appears that the redirect issue was due to the…

    11 months ago

  • Posted a reply to Hover Not Working, on the site WordPress.org Forums:
    This may be due to a conflict with another plugin, that hadn't been a problem…

    11 months ago

  • Posted a reply to Hover Not Working, on the site WordPress.org Forums:
    Tom - thanks for a great plugin. Unfortunately, hover is partially broken for me with…

    11 months ago

  • Posted a reply to two htaccess files, on the site WordPress Support Forums:
    many thanks - that fixed the problem.

    1 year ago

  • Posted a reply to two htaccess files, on the site WordPress Support Forums:
    Thanks. I think what happened was that some time ago I needed to deactivate all…

    1 year ago

  • Created a topic, two htaccess files, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to [failed_publicize_action] Invalid Publicize ID, on the site WordPress Support Forums:
    Jeremy, thanks. My site is now performing OK again. I deactivated and reactivated the SiteGround…

    1 year ago

  • Posted a reply to [failed_publicize_action] Invalid Publicize ID, on the site WordPress Support Forums:
    Thanks for your email. The performance is a worry, but as soon as I disabled…

    1 year ago

  • Created a topic, [failed_publicize_action] Invalid Publicize ID, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Strange display of Facebook widget, on the site WordPress Support Forums:
    Within the last 12 hours, Facebook updated the bug report to say that "We have…

    1 year ago

  • Posted a reply to Strange display of Facebook widget, on the site WordPress Support Forums:
    Jeremy thanks for your comments. I get slightly different results. The preview panel of the…

    1 year ago

  • Posted a reply to Strange display of Facebook widget, on the site WordPress Support Forums:
    Jereny Further investigation shows that the preview on the developers page at https://developers.facebook.com/docs/plugins/page-plugin is showing…

    1 year ago

  • Posted a reply to Strange display of Facebook widget, on the site WordPress Support Forums:
    Jeremy, thanks for your reply. I maintain a couple of WordPress sites which use the…

    1 year ago

  • Posted a reply to Strange display of Facebook widget, on the site WordPress Support Forums:
    The latest update has also broken the font used in the facebook widget. It's now…

    1 year ago

  • Posted a reply to g.gif fails accessibility test, on the site WordPress Support Forums:
    Thanks! Much appreciated.

    1 year ago

  • Posted a reply to Photon alters aspect ratio of thumbnail on smartphone., on the site WordPress Support Forums:
    Jeremy I did reply via the contact form, but I have since decided that a…

    1 year ago

  • Posted a reply to Photon alters aspect ratio of thumbnail on smartphone., on the site WordPress Support Forums:
    ps would it be reasonable to suggest that when (as in this case) one image…

    1 year ago

  • Posted a reply to Photon alters aspect ratio of thumbnail on smartphone., on the site WordPress Support Forums:
    Jeremy thanks for your comments; they make things a lot clearer, although they don't explain…

    1 year ago

  • Posted a reply to Photon alters aspect ratio of thumbnail on smartphone., on the site WordPress Support Forums:
    A weird thing is that there is a second occurrence of the same image lower…

    1 year ago

  • Created a topic, Photon alters aspect ratio of thumbnail on smartphone., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Photon loads wrong image proportions, on the site WordPress Support Forums:
    @RogerWheatley can you show us the html with and without photon active? In my case…

    1 year ago

  • Posted a reply to Photon loads wrong image proportions, on the site WordPress Support Forums:
    Problem with wrong thumbnail image proportions occurs on smartphones. I only have the iPhone 6+,…

    1 year ago

  • Created a topic, FlieBrowser - Add File not shown for some directories, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Ajax is broken, on the site WordPress Support Forums:
    Same problem, first noticed on WordPress 4.5 Interestingly, if I select Customise in the Admin…

    1 year ago

  • Created a topic, Timeout saving menu; 404, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to too many sharing buttons, on the site WordPress Support Forums:
    It turned out to be easier than that. The developer of the Quick Ajax plugin…

    2 years ago

  • Created a topic, too many sharing buttons, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to too many print buttons, on the site WordPress Support Forums:
    thanks for the suggestion. Actually on the webpage referenced the WP Ajax Query Shortcode plugin…

    2 years ago

  • Posted a reply to too many print buttons, on the site WordPress Support Forums:
    Thank you I looked at the settings panel for Print Friendly & PDF. Can you…

    2 years ago

  • Created a topic, too many print buttons, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to [Publicize off] not working with Post by email, on the site WordPress Support Forums:
    Thank you for the explanation and thank you for a useful plugin. I also tried…

    2 years ago

  • Created a topic, [Publicize off] not working with Post by email, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Subscription form - WAA accessibility alert, on the site WordPress Support Forums

    2 years ago