WordPress.org

Profiles

Adrian

  • Member Since: November 1st, 2010
  • @adriandw on WordPress.org
  • Find me on:

  • Posted a reply to scan hangs, on the site WordPress.org Forums:
    @mymousepad my “WP_MEMORY_LIMIT” was already set to “256M” when I had the problem, it was…

    4 months ago

  • Posted a reply to scan hangs, on the site WordPress.org Forums:
    I have solved the problem on both sites using the following settings on the Wordfence…

    4 months ago

  • Created a topic, scan hangs, on the site WordPress.org Forums:
    I am opening a new thread following the suggestion of …

    4 months ago

  • Posted a reply to Scan terminated, on the site WordPress.org Forums:
    I agree, it's not ideal to have to disable important scanning options. In my case,…

    4 months ago

  • Posted a reply to Scan terminated, on the site WordPress.org Forums:
    I found the debug switch (under Tools/Diagnostics) but it wasn't very helpful. On one test…

    4 months ago

  • Created a topic, PHP 7 compatibility, on the site WordPress.org Forums:
    I am planning to upgrade my site to PHP 7. The PHP com…

    4 months ago

  • Posted a reply to 4.8 Update – text Widget problem, on the site WordPress.org Forums:
    Same problem on 4.8: if I add a text widget to a sidebar I can't…

    4 months ago

  • Posted a reply to PHP 7 not compatible, on the site WordPress.org Forums:
    SiteGround hosting has a PHP 7 compatibility checker. It reported one problem wp-content/plugins/shortcodes-ultimate/inc/core/tools.php --------------------------------- FOUND…

    7 months ago

  • Posted a reply to portfolio archive display, on the site WordPress.org Forums:
    Thank you Denzel. But that brings me back to my original question: Is it possible…

    7 months ago

  • Posted a reply to portfolio archive display, on the site WordPress.org Forums:
    Thanks for the suggestion. Would that allow me to display other content on the homepage…

    7 months ago

  • Created a topic, portfolio archive display, on the site WordPress.org Forums:
    I'm building my first Customizr site, and I'm using Je…

    7 months ago

  • Posted a reply to Mailto protection only for signed in admin, on the site WordPress.org Forums:
    The conflict is because WP-SpamShield also has its own email obfuscation function which is taking…

    8 months ago

  • Posted a reply to Mailto protection only for signed in admin, on the site WordPress.org Forums:
    Update: It seems to be an incompatibility between WP Mailto Link and the WP-SpamShield plugin.…

    8 months ago

  • Created a topic, Mailto protection only for signed in admin, on the site WordPress.org Forums:
    I just noticed the WP Mailto Link protection is now on…

    8 months ago

  • Posted a reply to Stuck on “you’ve updated” page, on the site WordPress.org Forums:
    Problem solved (I think) I thought I would try to fix the problem by editing…

    9 months ago

  • Created a topic, Stuck on “you’ve updated” page, on the site WordPress.org Forums:
    Trying to use the admin interface to Mailpoet 2.7.8 I'…

    9 months ago

  • Created a topic, excellent plugin, on the site WordPress.org Forums:
    It's now part of my regular workflow to check the SEO …

    11 months ago

  • Posted a reply to Hover Not Working, on the site WordPress.org Forums:
    My site is back up. It appears that the redirect issue was due to the…

    1 year ago

  • Posted a reply to Hover Not Working, on the site WordPress.org Forums:
    This may be due to a conflict with another plugin, that hadn't been a problem…

    1 year ago

  • Posted a reply to Hover Not Working, on the site WordPress.org Forums:
    Tom - thanks for a great plugin. Unfortunately, hover is partially broken for me with…

    1 year ago