WordPress.org

Profiles

  • Member Since: April 12th, 2013
  • Find me on:
  • Posted a reply to Header images not loading anymore, on the site WordPress.org Forums:
    Yeah! Great, they are back. Thanks for the quick fix!

    1 year ago

  • Created a topic, Header images not loading anymore, on the site WordPress.org Forums:
    Hi, I noticed after the last update that the header i…

    1 year ago

  • Posted a reply to Breadcrumbs for products in multiple categories, on the site WordPress.org Forums:
    This is the weirdest default behavior I can think of. A visitor/customer expects to see…

    1 year ago

  • Posted a reply to Update pods fields by code, on the site WordPress.org Forums:
    Hi Jim, thanks for you reply. Very kind to offer the help from one of…

    2 years ago

  • Created a topic, Update pods fields by code, on the site WordPress.org Forums:
    Hi, I have the woocommerce products post type extended…

    2 years ago

  • Created a topic, FVM cached files list (css and js) are empty, on the site WordPress.org Forums:
    Hi, I'm testing your plugin on my local hosted website…

    2 years ago

  • Posted a reply to Clicking a taxonomy entry in a widget uses wrong template, on the site WordPress.org Forums:
    And yet again the winning answer from Jim. Thanks you, I'm learning a lot these…

    2 years ago

  • Posted a reply to Uses wrong archive template when clicking on categorie name, on the site WordPress.org Forums:
    Solved, had to create a taxonomy-mytype.php. Works fine now!

    2 years ago

  • Created a topic, Uses wrong archive template when clicking on categorie name, on the site WordPress.org Forums:
    Hi, Use your plugin with great peasure. Works well. H…

    2 years ago

  • Created a topic, Clicking a taxonomy entry in the Pods widget uses wrong template, on the site WordPress.org Forums:
    Hi Jim, What a relieve that a plugin lik Pods exists.…

    2 years ago

  • Posted a reply to Get a 500 error when trying to create new template (involving Yoast), on the site WordPress.org Forums:
    Hi Jim, just to let you know.... It seems to be solved. As it turned…

    2 years ago

  • Posted a reply to WordPress shows me a worng url and does not load a theme or css, on the site WordPress.org Forums:
    It seems to be solved. As it turned out a theme_mod_abcs_child field was corrupt in…

    2 years ago

  • Posted a reply to WordPress shows me a worng url and does not load a theme or css, on the site WordPress.org Forums:
    Sorry to disagree but you can change the port settings in MAMP to the default…

    2 years ago

  • Posted a reply to WordPress shows me a worng url and does not load a theme or css, on the site WordPress.org Forums:
    @stefsternyc Thanks again for replying. However after checking my database again and again I don't…

    2 years ago

  • Posted a reply to WordPress shows me a worng url and does not load a theme or css, on the site WordPress.org Forums:
    @stefsterNYC Thank you for your quick reply, I'm really stuck here. When I did it…

    2 years ago

  • Created a topic, WordPress shows me a worng url and does not load a theme or css, on the site WordPress.org Forums:
    I have severe problems with my local installations of …

    2 years ago

  • Posted a reply to Get a 500 error when trying to create new template (involving Yoast), on the site WordPress.org Forums:
    Hi Jim, Yesterday late afternoon my MAMP installation crashed. I've tried to restore it from…

    2 years ago

  • Posted a reply to Get a 500 error when trying to create new template (involving Yoast), on the site WordPress.org Forums:
    Hi Jim, Thank you for your quick reply. The fatal error occurs when I try…

    2 years ago

  • Created a topic, Get a 500 error when trying to create new template, on the site WordPress.org Forums:
    Hi, Yesterday I have created my first template in Pods…

    2 years ago

  • Posted a reply to Product image on single product page. A special case…, on the site WordPress.org Forums:
    It is solved. LoicTheAztec has provided me with the following code over at StackOverflow: add_filter(…

    2 years ago

  • Posted a reply to Product image on single product page. A special case…, on the site WordPress.org Forums:
    I found out that it is controlled by line 1399 in wc-template functions: $full_size =…

    2 years ago

  • Posted a reply to Product image on single product page. A special case…, on the site WordPress.org Forums:
    Addition to make it more clear hopefully: In short I want to set a custom…

    2 years ago

  • Created a topic, Product image on single product page. A special case…, on the site WordPress.org Forums:
    Hi, I've picked up a project for which I could not fin…

    2 years ago

  • Posted a reply to Personal Data Export issue, on the site WordPress.org Forums:
    Turns out it had something to do with a custom search function. Somehow it blocked…

    2 years ago

  • Created a topic, Personal Data Export issue, on the site WordPress.org Forums:
    Hi, I tried to test the new Privacy Tools in 4.9.6. I'…

    2 years ago

  • Posted a reply to request user data page, on the site WordPress.org Forums:
    Hi support, When I add the shortcode manually I got a page. There is only…

    2 years ago

  • Posted a reply to Please never auto regenerate thumbnails again……, on the site WordPress.org Forums:
    I'm not having any problems right now. So it can be closed.

    2 years ago

  • Created a topic, Please never auto regenerate thumbnails again……, on the site WordPress.org Forums:
    Hi, I recently picked up a project after some time. I …

    2 years ago

  • Posted a reply to WP GDPR Compliance plugin blocking Mailchimp subscriptions, on the site WordPress.org Forums:
    Yes, I am using all the latest versions. As described I did found a work…

    2 years ago

  • Posted a reply to WP GDPR Compliance plugin blocking Mailchimp subscriptions, on the site WordPress.org Forums:
    Hi Donny, thanks for replying. Yes, I'm using the official Mailchimp add-on. The simple work…

    2 years ago

  • Posted a reply to Where is the consent data stored, on the site WordPress.org Forums:
    Great, thanks.

    2 years ago

  • Created a topic, WP GDPR Compliance plugin blocking Mailchimp subscriptions, on the site WordPress.org Forums:
    In the site I'm developing are a couple of forms creat…

    2 years ago

  • Created a topic, Where is the consent data stored, on the site WordPress.org Forums:
    When adding a checkbox to the woocommerce form or to t…

    2 years ago

  • Posted a reply to Create ‘large’ product preview image by condition, on the site WordPress.org Forums:
    Found it. Changed this line in product_image.php $thumbnail_size = apply_filters( 'woocommerce_product_thumbnails_large_size', 'preview' );$thumbnail_size = apply_filters(…

    3 years ago

  • Posted a reply to Indexing not working properly when using WPML, on the site WordPress.org Forums:
    Hi Mikko, Below the response I got from WPML this morning: Just to inform you.…

    3 years ago

  • Posted a reply to Indexing not working properly when using WPML, on the site WordPress.org Forums:
    Hi Mikko, thanks again for your reply. I will add your last reply as a…

    3 years ago

  • Posted a reply to Indexing not working properly when using WPML, on the site WordPress.org Forums:
    Hi Mikko, no I did not mention the yith plugin, simply because I did not…

    3 years ago

  • Created a topic, Create ‘large’ product preview image by condition, on the site WordPress.org Forums:
    Hi, I'm searching for a way to use a preview image wh…

    3 years ago

  • Posted a reply to Indexing not working properly when using WPML, on the site WordPress.org Forums:
    Hi Mikko, That brings us not a lot further... :-) I did however started a…

    3 years ago

  • Posted a reply to Indexing not working properly when using WPML, on the site WordPress.org Forums:
    Hi Mikko, Thanks for your reply. That is working. What do I have to do…

    3 years ago

  • Created a topic, Indexing not working properly when using WPML, on the site WordPress.org Forums:
    Hi Mikko, I had problems with the default WordPress se…

    3 years ago

  • Posted a reply to A lot of notices and warnings are thrown in reports, on the site WordPress.org Forums:
    Hi Diego, Thank you for your advice. As I'm still developing (no live production site)…

    3 years ago

  • Created a topic, The best EU VAT plugin available, on the site WordPress.org Forums:
    As far as I can tell right now, this is absolutely the…

    3 years ago

  • Posted a reply to A lot of notices and warnings are thrown in reports, on the site WordPress.org Forums:
    Hi Diego, Sorry for the wrong info I gave you in the last replies. It…

    3 years ago

  • Posted a reply to A lot of notices and warnings are thrown in reports, on the site WordPress.org Forums:
    Hi Diego, Just installed 1.7.7 but sorry to say, the notices and warnings are still…

    3 years ago

  • Posted a reply to A lot of notices and warnings are thrown in reports, on the site WordPress.org Forums:
    Hi Diego, thank you for your reply. Let's see what happens when 1.7.6 comes out.…

    3 years ago

  • Created a topic, A lot of notices and warnings are thrown in reports, on the site WordPress.org Forums:
    Hi, like said in the title a lot of notices and warnin…

    3 years ago

  • Created a topic, Srategie bij upgraden site, on the site Support forums:
    Hallo allemaal, Wellicht zijn er 1000 dingen en meer …

    4 years ago