Profiles

  • Member Since: April 16th, 2019
  • Find me on:
  • Created a topic, Conflicting with Fibosearch, on the site WordPress.org Forums:
    Hello! I was wondering if there was a simple way to…

  • Created a topic, Awesome! Easy to use, fastest support I’ve ever had, on the site WordPress.org Forums:
    Amazing plugin with incredible support! Using the A…

  • Posted a reply to Does emailing users about their points after installing the plugin still happen?, on the site WordPress.org Forums:
    Ahhh, awesome, thanks!

  • Created a topic, Does emailing users about their points after installing the plugin still happen?, on the site WordPress.org Forums:
    https://wordpress.org/support/topic/sent-hundreds-of-e…

  • Created a topic, Disable Autocomplete, on the site WordPress.org Forums:
    Hello, I have a form for booking coach travel, how am …

  • Posted a reply to Wholesale Products – Need to keep price off of google image results., on the site WordPress.org Forums:
    Is it possible to email or message so I don't make the website url public…

  • Created a topic, Wholesale Products – Need to keep price off of google image results., on the site WordPress.org Forums:
    Hello, when I search for a collection I have in google…

  • Posted a reply to I used to have SKU showing before update in product archives?, on the site WordPress.org Forums:
    https://imgur.com/a/q9HqUEI Some images here It shows how it looks with the code added and also…

  • Posted a reply to I used to have SKU showing before update in product archives?, on the site WordPress.org Forums:
    Hi! The code works to add it back but it isn't attached to anything so…

  • Posted a reply to I used to have SKU showing before update in product archives?, on the site WordPress.org Forums:
    Any idea on this?

  • Posted a reply to I used to have SKU showing before update in product archives?, on the site WordPress.org Forums:
    Any idea?

  • Created a topic, I used to have SKU showing before update in product archives?, on the site WordPress.org Forums:
    Any idea why it's missing now? I'm fairly certain in p…

  • Posted a reply to Woocommerce .onsale badge changed from “SALE” to percentage based?, on the site WordPress.org Forums:
    I use the archive widget on the product archives

  • Posted a reply to “Edit with Elementor” missing from top bar?, on the site WordPress.org Forums:
    Still missing lol

  • Created a topic, Woocommerce order not responsive for mobile?, on the site WordPress.org Forums:
    https://wordpress.org/support/topic/woocommerce-page-i…

  • Posted a reply to Is there a way to stop slides from getting cropped?, on the site WordPress.org Forums:
    Thanks for the fast reply! I have created a ticket.

  • Created a topic, Is there a way to stop slides from getting cropped?, on the site WordPress.org Forums:
    Hello! I have made a banner slider which contains var…

  • Posted a reply to Woocommerce .onsale badge changed from “SALE” to percentage based?, on the site WordPress.org Forums:
    The CSS works perfectly, thanks! I'm not sure where I would control the way the…

  • Posted a reply to Woocommerce .onsale badge changed from “SALE” to percentage based?, on the site WordPress.org Forums:
    https://www.anbo.co.uk/product-category/clearance/dashwood-studio-clearance/

  • Posted a reply to Woocommerce .onsale badge changed from “SALE” to percentage based?, on the site WordPress.org Forums:
    Are you online? I would like to edit the url out after you check. Thanks!

  • Posted a reply to Woocommerce .onsale badge changed from “SALE” to percentage based?, on the site WordPress.org Forums:
    Still seems to only show percentage

  • Posted a reply to Tax round issue #2, on the site WordPress.org Forums:
    Any ideas?

  • Created a topic, Tax round issue #2, on the site WordPress.org Forums:
    https://wordpress.org/support/topic/tax-rounding-issue…

  • Posted a reply to Woocommerce .onsale badge changed from “SALE” to percentage based?, on the site WordPress.org Forums:
    Thanks!

  • Created a topic, Woocommerce .onsale badge changed from “SALE” to percentage based?, on the site WordPress.org Forums:
    How do I revert this to just saying "SALE!" instead of…

  • Posted a reply to Just updated and the slider turns white after a second?, on the site WordPress.org Forums:
    Thanks! :)

  • Posted a reply to Just updated and the slider turns white after a second?, on the site WordPress.org Forums:
    Yep, seems to be autoptimizes lazy load that causes this problem :)

  • Posted a reply to Just updated and the slider turns white after a second?, on the site WordPress.org Forums:
    The problem is with Autoptimise.

  • Posted a reply to Just updated and the slider turns white after a second?, on the site WordPress.org Forums:
    I reverted to smart-slider-3.3.4.1.8.zip, and it no longer has this issue, so it's definitely something…

  • Posted a reply to Just updated and the slider turns white after a second?, on the site WordPress.org Forums:
    I will sent to staging and remove any other plugins & themes. Thanks for info,…

  • Posted a reply to Just updated and the slider turns white after a second?, on the site WordPress.org Forums:
    Is there somewhere you have an archive of old versions? I'd rather just go back…

  • Created a topic, Just updated and the slider turns white after a second?, on the site WordPress.org Forums:
    Any idea what's causing this? I just updated to the la…

  • Posted a reply to “Edit with Elementor” missing from top bar?, on the site WordPress.org Forums:
    I still haven't seen Edit with Elementor since I made this post, and I've kept…

  • Created a topic, Is there a way to split GB and EIRE?, on the site WordPress.org Forums:
    I have an issue where I'd like to hide UK from being a…

  • Posted a reply to “See all products…” Not working?, on the site WordPress.org Forums:
    Perfect, thanks so much!

  • Created a topic, Section above doesn’t interact correctly with sticky header., on the site WordPress.org Forums:
    Hello, I have just updated and then rolled back to 1.3…

  • Posted a reply to Themebuilder Custom Product Archives stops Ajax search all results from showing, on the site WordPress.org Forums:
    Is this official elementor support forum or some random one? Activity here seems really light…

  • Posted a reply to Add UK to “Optional”, on the site WordPress.org Forums:
    Yes thanks, I marked as resolved I thought, it was from my tinkering trying to…

  • Posted a reply to Themebuilder Custom Product Archives stops Ajax search all results from showing, on the site WordPress.org Forums:
    Any chance someone else can confirm this?

  • Posted a reply to “Edit with Elementor” missing from top bar?, on the site WordPress.org Forums:
    Still missing after latest update

  • Posted a reply to Category Labels?, on the site WordPress.org Forums:
    Damn, ok, thanks!

  • Posted a reply to Category Labels?, on the site WordPress.org Forums:
    No, I want the tag on the Category, not the products. Is that possible?

  • Created a topic, Category Labels?, on the site WordPress.org Forums:
    Hello, is it possible to get labels on the categories …

  • Posted a reply to “See all products…” Not working?, on the site WordPress.org Forums:
    I've found out it's elementor custom theme on archives that's causing the issue.

  • Created a topic, Themebuilder Custom Product Archives stops Ajax search all results from showing, on the site WordPress.org Forums:
    I've been trying to find the cause of clicking "See al…

  • Created a topic, Add UK to “Optional”, on the site WordPress.org Forums:
    Hello guys, I am looking for a way to add the UK to be…

  • Created a topic, “See all products…” Not working?, on the site WordPress.org Forums:
    So when I search a product with the Ajax search it wor…

  • Created a topic, Color differentiation when using clouds shape divider?, on the site WordPress.org Forums:
    https://imgur.com/a/7gq8RVo According to color picker…

  • Created a topic, “Edit with Elementor” missing from top bar?, on the site WordPress.org Forums:
    The "Edit with Elementor" when you're on a page you ca…

  • Created a topic, WordPress menu dropdown not working in elementor popup?, on the site WordPress.org Forums:
    Hello, I am trying to make an off-canvas filters sideb…