WordPress.org

Profiles

  • Member Since: December 1st, 2015
  • Find me on:
  • Created a topic, Great For Media Organisation, on the site WordPress.org Forums:
    Yeah ... this plugin is a great tool. The folder funct…

    3 months ago

  • Posted a reply to Analysis Results Flag For Single Title Incorrect, on the site WordPress.org Forums:
    Hi Just to add ... the traffic light system also has an incorrect flag on…

    3 months ago

  • Posted a reply to Analysis Results Flag For Single Title Incorrect, on the site WordPress.org Forums:
    Hi, So I have stripped the page down to just the Full Width Header module…

    4 months ago

  • Posted a reply to Menu Cart Disappears From Menu On Basket & Checkout Pages, on the site WordPress.org Forums:
    Hi Thanks for the quick response. Yes I see the setting in Menu Cart Setup.…

    4 months ago

  • Created a topic, Menu Cart Disappears From Menu On Basket & Checkout Pages, on the site WordPress.org Forums:
    Hi I note that when I add products to the cart ... an…

    4 months ago

  • Posted a reply to Analysis Results Flag For Single Title Incorrect, on the site WordPress.org Forums:
    @devnihil The modules aren't unusual at all ... not that IMHO Better idea ... if…

    4 months ago

  • Posted a reply to Analysis Results Flag For Single Title Incorrect, on the site WordPress.org Forums:
    Hi Priscilla, Nice of you to come back to me. FYI ... I use the…

    4 months ago

  • Created a topic, Saves Space & Inode Usage, on the site WordPress.org Forums:
    Hi, I use the Divi theme. Each media file uploaded gen…

    4 months ago

  • Posted a reply to Analysis Results Flag For Single Title Incorrect, on the site WordPress.org Forums:
    Heh? Your first point is the very point I advised you on and the whole…

    4 months ago

  • Created a topic, [Yoast SEO] Analysis Results Flag For Single Title Incorrect, on the site WordPress.org Forums:
    Hi, Optimising the home page of a site. It has one &lt…

    4 months ago

  • Created a topic, [SG Optimizer] PageSpeed Optimisation – Eliminate Render Blocking Resources Query, on the site WordPress.org Forums:
    Hi, Have 30 Divi sites all with same config on SG and …

    4 months ago

  • Posted a reply to [SG Optimizer] Minify CSS Files Breaks Divi Lightbox, on the site WordPress.org Forums:
    Stanimir, Thanks for the quick reply. Your advice is to disable the theme level CSS…

    4 months ago

  • Created a topic, [SG Optimizer] Minify CSS Files Breaks Divi Lightbox, on the site WordPress.org Forums:
    Hi, I have 30 websites on GoGeek … all with Divi…

    4 months ago

  • Posted a reply to [SG Optimizer] Combine CSS Causes Background Image Loss With Divi, on the site WordPress.org Forums:
    Stanimir, Sorry I do sound a bit harsh reading back on it. Appreciate the response.…

    4 months ago

  • Posted a reply to [SG Optimizer] Combine CSS Causes Background Image Loss With Divi, on the site WordPress.org Forums:
    Hi, @sstoqnov Nice of you to answer everyone else’s questions but not mine even though…

    4 months ago

  • Created a topic, [SG Optimizer] Combine CSS Causes Background Image Loss With Divi, on the site WordPress.org Forums:
    Hi Siteground > Go Geek 30 sites > All Divi >…

    4 months ago

  • Posted a reply to [WooCommerce Weight Based Shipping] Plugin Working Only On Chrome Not On Other Browsers, on the site WordPress.org Forums:
    (@bnilsou) I owe you one. That is very kind of you to post the reason…

    5 months ago

  • Posted a reply to [WooCommerce Weight Based Shipping] Plugin Working Only On Chrome Not On Other Browsers, on the site WordPress.org Forums:
    Hi Dan, An incognito session on Chrome shows the same problem … so i think…

    5 months ago

  • Posted a reply to [WooCommerce Weight Based Shipping] Plugin Working Only On Chrome Not On Other Browsers, on the site WordPress.org Forums:
    Hi, I note that the problem occurs only on entering the first product/s into the…

    5 months ago

  • Created a topic, [WooCommerce Weight Based Shipping] Plugin Working Only On Chrome Not On Other Browsers, on the site WordPress.org Forums:
    Hi The plugin ONLY shows the weight based costs in the…

    5 months ago

  • Posted a reply to [SG Optimizer] SG Optimiser Update – Images Missing, on the site WordPress.org Forums:
    Hi I note this thread appears to be similar: https://wordpress.org/support/topic/optimize-css-breaks-divi/ As the thread went private…

    6 months ago

  • Created a topic, [SG Optimizer] SG Optimiser Update – Images Missing, on the site WordPress.org Forums:
    Hi, Siteground GoGeek 31 sites Divi on all sites SG Op…

    6 months ago

  • Posted a reply to Thumbnail & Medium Default are 0x0 pixels, on the site WordPress.org Forums:
    Hi, You are correct. My bad 😉 Should have investigated more thoroughly. Thanks for your…

    2 years ago

  • Created a topic, Thumbnail & Medium Default are 0x0 pixels, on the site WordPress.org Forums:
    Hi, The image size setting depicted by the plugin on s…

    2 years ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[SG Optimizer] Best Practice When Have Multiple Minify & Combine Options, on the site WordPress.org Forums:
    Thanks for the reply … My only concern is that the settings apply only to…

    2 years ago

  • Created a topic, Best Practice When Have Multiple Minify & Combine Options, on the site WordPress.org Forums:
    Hi, Interested in configuring my websites to run optim…

    2 years ago

  • Posted a reply to Google Analytics Code Not Added On Enable, on the site WordPress.org Forums:
    Hi, Yeah ... sorry I had to find another solution. FYI I am a web…

    2 years ago

  • Created a topic, Google Analytics Code Not Added On Enable, on the site WordPress.org Forums:
    Hi, Testing your plugin Latest wordpress Latest Divi …

    2 years ago

  • Posted a reply to [SOLVED – my mistake] 3rd Party Cookies not working correctly, on the site WordPress.org Forums:
    Hi, I have a testing site here: http://testing.adaptable-demo.com I have the GDPR Cookie Compliance plugin…

    2 years ago

  • Created a topic, Google Pagespeed Test FYI, on the site WordPress.org Forums:
    Hi, All my sites have a rather low pagespeed score he…

    2 years ago

  • Created a topic, Perfect Experience, on the site WordPress.org Forums:
    An absolute delight to use. Worked perfectly for me. p…

    2 years ago

  • Created a topic, Disabled access To WP-Login, Admin & XML-RPC – Still Get IP Failed Login Attemp, on the site WordPress.org Forums:
    Hi, In htaccess I have disabled access to ... wp-log…

    3 years ago

  • Posted a reply to Photon Query, on the site WordPress.org Forums:
    Hi Dat, There is no image hotlinking protection going on. If there was I would…

    3 years ago

  • Posted a reply to Photon Query, on the site WordPress.org Forums:
    Hi Cena, Actually switching to the default theme in WordPress it's the same ... the…

    3 years ago

  • Posted a reply to Photon Query, on the site WordPress.org Forums:
    Hi Dat, Thanks for coming back to me. To illustrate Current home page: http://adaptable-demo.com/ Currently…

    3 years ago

  • Created a topic, Photon Query, on the site WordPress.org Forums:
    Hi, Am using Photon on a website. WordPress latest. T…

    3 years ago

  • Posted a reply to Email alert subject line bug?, on the site WordPress.org Forums:
    Hi Yorman, Sorry, sounds like a lot of work. It is happening though ... was…

    3 years ago

  • Posted a reply to Email alert subject line bug?, on the site WordPress.org Forums:
    Ok ... 12 hours later the deleted language files are back. The problem exists in…

    3 years ago

  • Posted a reply to Email alert subject line bug?, on the site WordPress.org Forums:
    Ok ... I have just updated all the translations that pop up on ManageWP and…

    3 years ago

  • Posted a reply to Email alert subject line bug?, on the site WordPress.org Forums:
    Hi, I've followed the advisory to delete the two language files and this solves the…

    3 years ago

  • Posted a reply to Email alert subject line bug?, on the site WordPress.org Forums:
    Hi, I have 27 websites all doing this. The configuration is the same on all…

    3 years ago

  • Posted a reply to Email alert subject line bug?, on the site WordPress.org Forums:
    Hi, Sucuri version 1.8.8 All email headlines have started to have the following since updating…

    3 years ago

  • Posted a reply to Uber Authentication Failed Notifications, on the site WordPress.org Forums:
    Thnaks for your time in coming back to me. Appreciate it. I understand what's happening…

    3 years ago

  • Posted a reply to Uber Authentication Failed Notifications, on the site WordPress.org Forums:
    Hi, I also get the password: FailedLoginFooter issue as described above. The difference is that…

    3 years ago

  • Posted a reply to Cannot Login Since 1.8.6 Update, on the site WordPress.org Forums:
    Yeah ... I update all my sites plugins from WP-Manage. They all have identical configs…

    3 years ago

  • Posted a reply to Site Icons Missing In WordPress.com, on the site WordPress.org Forums:
    Hi Jeremey, Yes, I added the site icon through the customiser. Your suggestion has worked.…

    4 years ago

  • Posted a reply to Site Icons Missing In WordPress.com, on the site WordPress.org Forums:
    Hi, This is still an issue. No site icons show in the WordPress window. Not…

    4 years ago

  • Created a topic, Jetpack 4.7 Update – Error Fetching Plugins On All 23 Sites Now – Not resolved, on the site WordPress.org Forums:
    Hi, Interesting? Who closed my thread: https://wordpre…

    4 years ago

  • Created a topic, Brute Protect Figures Garbage, on the site WordPress.org Forums:
    Hi, I have 22 sites connected to jetpack. Eight of the…

    4 years ago

  • Posted a reply to Jetpack 4.7 Update – Error Fetching Plugins On All 22 Sites, on the site WordPress.org Forums:
    Cena M advised me clearly that it "Error Fetching Plugins" usually happens when you have…

    4 years ago