WordPress.org

Profiles

  • Member Since: August 19th, 2015
  • Location: United Kingdom
  • Website: lakewood.media
  • Find me on:
  • Posted a reply to 500 Error when updating to 1.2.3 on WP Multisite with domain mapping, on the site WordPress.org Forums:
    We are using the latest version of WP 4.9.8 and PHP 7.2.9. With domain mapping…

    1 year ago

  • Posted a reply to 500 Error when updating to 1.2.3 on WP Multisite with domain mapping, on the site WordPress.org Forums:
    Here is a copy of version 1.2.2 which we rolled back to, the issue is…

    1 year ago

  • Created a topic, 500 Error when updating to 1.2.3 on WP Multisite with domain mapping, on the site WordPress.org Forums:
    After upgrading to version 1.2.3 we get a 500 internal…

    1 year ago

  • Created a topic, Login notifications automaticaly sending even when disabled, on the site WordPress.org Forums:
    After the latest update, all our sites with Sheild ins…

    2 years ago

  • Posted a reply to Does Imagify Support AWS S3 Offload?, on the site WordPress.org Forums:
    That's great, just what we needed! I've gone ahead and switched to Imagify already :).

    2 years ago

  • Created a topic, Does Imagify Support AWS S3 Offload?, on the site WordPress.org Forums:
    I'm very interested in switching to Imagify from WP Sm…

    2 years ago

  • Posted a reply to Optimus and S3 Offload, on the site WordPress.org Forums:
    Thanks for letting me know, is support for S3 Offload in the roadmap for Optimus?…

    2 years ago

  • Created a topic, Optimus and S3 Offload, on the site WordPress.org Forums:
    Does Optimus work well with the S3 Offload plugin by D…

    2 years ago

  • Posted a reply to Network active with 2 tracking codes, on the site WordPress.org Forums:
    Thanks Alin, I'll look into this.

    2 years ago

  • Posted a reply to Admin Panel takes 2 minutes to load, on the site WordPress.org Forums:
    Have you enabled and inspected the debug log and slow query log to see if…

    2 years ago

  • Created a topic, Network active with 2 tracking codes, on the site WordPress.org Forums:
    Is it possible to have the plugin active on the networ…

    2 years ago

  • Posted a reply to htaccess config and issues with robots.txt, on the site WordPress.org Forums:
    I tried removing the htaccess configuration and that does fix the issue but we do…

    2 years ago

  • Created a topic, htaccess config and issues with robots.txt, on the site WordPress.org Forums:
    I've noticed that when trying to access the robots.txt…

    2 years ago

  • Posted a reply to Feature request : Perload cache, on the site WordPress.org Forums:
    You can also use various cache warming scripts and even a plugin to warm the…

    2 years ago

  • Created a topic, Pretty Good So far! Only issue is making it work with free shipping, on the site WordPress.org Forums:
    So far this plugin does exactly what it says, we just …

    2 years ago

  • Created a topic, Title H tags, on the site WordPress.org Forums:
    Just a suggestion but it would be better not to use H2…

    2 years ago

  • Created a topic, Exclude all users except customers, on the site WordPress.org Forums:
    Is it possible to exclude all users except customers f…

    2 years ago

  • Posted a reply to Cart Free Shipping Still Applied when item with no free shipping is added, on the site WordPress.org Forums:
    Hi Jeroen, Thank you for letting me know, I'm happy to have a look at…

    2 years ago

  • Posted a reply to Cart Free Shipping Still Applied when item with no free shipping is added, on the site WordPress.org Forums:
    Hi Jeroen, That works nicely thank you, I think the main issue we are having…

    2 years ago

  • Created a topic, Cart Free Shipping Still Applied when item with no free shipping is added, on the site WordPress.org Forums:
    The Free Shipping works when the product is added to t…

    2 years ago

  • Created a topic, Search within product attributes, on the site WordPress.org Forums:
    I haven't seen this asked before but is it possible to…

    2 years ago

  • Posted a reply to 500 error – Premature end of script headers: index.php, on the site WordPress.org Forums:
    Also experienced this issue today after upgrading. Running WP 4.9

    2 years ago

  • Posted a reply to Website users unable to reset password, on the site WordPress.org Forums:
    We have come across a similar issue when a customer uses the reset password link…

    2 years ago

  • Posted a reply to Too Much Space – Gravity Forms, on the site WordPress.org Forums:
    Also, have this issue with Postman and Gravity Forms.

    2 years ago

  • Wrote a comment on the post WordPress 4.9 Goals, on the site Make WordPress Core:
    Updating plugins and themes with a zip file from the dash will be very useful.…

    2 years ago

  • Posted a reply to Loading the bits, please wait…, on the site WordPress.org Forums:
    @jurasjo I'm glad you have it working!

    2 years ago

  • Posted a reply to Loading the bits, please wait…, on the site WordPress.org Forums:
    @jurasjo try flushing all caches including any proxy such as CloudFlare if using and try…

    2 years ago

  • Posted a reply to Loading the bits, please wait…, on the site WordPress.org Forums:
    I'm also getting the same conflict with Yoast SEO.

    2 years ago

  • Created a topic, Finally a Security Plugin that doesn’t bloat and works!, on the site WordPress.org Forums:
    After trialling all sorts of security plugins I got fe…

    2 years ago

  • Posted a reply to Blank Redirects Page After Update, on the site WordPress.org Forums:
    Also getting this issue, blank on the redirects table (main page). Other pages such as…

    2 years ago

  • Posted a reply to Issues with various plugins such as SmartCrawl, on the site WordPress.org Forums:
    Yes, we have tested with WP Super Cache but didn't get the same issue.

    2 years ago

  • Posted a reply to Issues with various plugins such as SmartCrawl, on the site WordPress.org Forums:
    Sure, here is an example: https://adamhaworth.com/ The first time you open the URL notice the…

    2 years ago

  • Created a topic, Issues with various plugins such as SmartCrawl, on the site WordPress.org Forums:
    We are having some issues that seem to originate from …

    2 years ago

  • Posted a reply to Enabling cache-enabler causes mixed content over https, on the site WordPress.org Forums:
    We also get this issue with Really Simple SSL

    3 years ago

  • Created a topic, Plugin non-functional since Woo 3.0, on the site WordPress.org Forums:
    Since the release of WooCommerce 3.0 this plugin has b…

    3 years ago

  • Posted a reply to Broken images with Divi theme after updating to version 1.1, on the site WordPress.org Forums:
    Also worth pointing out that when using WP Bakery Visual Composer the same problem happens…

    3 years ago

  • Created a topic, Does this work with S3 Offload?, on the site WordPress.org Forums:
    Desperately trying to find a focus crop plugin that wo…

    3 years ago

  • Created a topic, Invalid Email error with some new TLDs, on the site WordPress.org Forums:
    We have been using Postman SMTP for over 6 months on a…

    3 years ago

  • Posted a reply to Broken images with Divi theme after updating to version 1.1, on the site WordPress.org Forums:
    Hi @a5hleyrich, No problem, this is great news thanks! I look forward to the update.…

    3 years ago

  • Posted a reply to Broken images with Divi theme after updating to version 1.1, on the site WordPress.org Forums:
    @fanalejr, thanks for replying. Unfortunately we never fixed the issue directly, in fact the images…

    3 years ago

  • Posted a reply to Broken images with Divi theme after updating to version 1.1, on the site WordPress.org Forums:
    Yeah sure, if you go to https://cloudcanvas.website/ you will be able to see the broken…

    3 years ago

  • Created a topic, Broken images with Divi theme after updating to version 1.1, on the site WordPress.org Forums:
    Hi, We have been using WP Offload S3 for over a year …

    3 years ago