WordPress.org

Profiles

acohen5276

Profile picture of acohen5276
  • Member Since: November 7th, 2012
  • Find me on:

  • Posted a reply to "Google's new oauth?", on the site WordPress Support Forums:
    That's very interesting, @eberger3. I deleted the Top Posts Widget just a few hours ago…

    2 weeks ago

  • Posted a reply to "Google's new oauth?", on the site WordPress Support Forums:
    I just set up Google Analytics Dashboard for WP and it was a cinch to…

    2 weeks ago

  • Posted a reply to "Google's new oauth?", on the site WordPress Support Forums:
    I just downloaded a different plugin Google Analytics Dashboard for WP 4.7.2, but it is…

    2 weeks ago

  • Posted a reply to "Google's new oauth?", on the site WordPress Support Forums:
    listening. Mine just stopped working a few minutes ago.

    2 weeks ago

  • Created a topic, WP SuperCache prevents Mobile version of website from working, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "WPTouch + WP Super Cache showing randomly mobile/desktop pages", on the site WordPress Support Forums:
    I also use WP Supercache and WPTouch. After doing an upgrade to WP Supercache, I'm…

    1 month ago

  • Created a topic, how to limit hashtags, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "This plugin adds an odd menu item: BWL Plugins", on the site WordPress Support Forums:
    It just showed up on my sidebar too. When I clicked on it, it said…

    6 months ago

  • Posted a reply to "box with question mark instead of image", on the site WordPress Support Forums:
    Thanks again, Evan. I have spent 2 entire days on this, and my client was…

    10 months ago

  • Posted a reply to "box with question mark instead of image", on the site WordPress Support Forums:
    Ohmigosh, you did it, Evan!! I can see the ad in the header now. I…

    11 months ago

  • Posted a reply to "box with question mark instead of image", on the site WordPress Support Forums:
    So this is the header code that's not working: <a href="http://www.briogeohair.com/ae1c0724f810105dd2f7edcd807e679ae711198e"><img src=http://www.neversaydiebeauty.com/wp-content/uploads/2014/07/970x90_Affiliate-Banner_V2.jpg" alt="Briogeo Hair Care"…

    11 months ago

  • Posted a reply to "box with question mark instead of image", on the site WordPress Support Forums:
    Yes, I am using Super Cache, I think. I am glad you can see the…

    11 months ago

  • Posted a reply to "box with question mark instead of image", on the site WordPress Support Forums:
    Now I tried viewing my website on Firefox, and neither of "working" ad in the…

    11 months ago

  • Posted a reply to "box with question mark instead of image", on the site WordPress Support Forums:
    Here are two screenshots of the same from my browser: /Users/allison/Desktop/Screen Shot 2014-07-17 at 3.54.54…

    11 months ago

  • Posted a reply to "box with question mark instead of image", on the site WordPress Support Forums:
    Hmm, I'm stumped. Yes it is http://www.neversaydiebeauty.com I am using Safari, and under the Amazon…

    11 months ago

  • Posted a reply to "box with question mark instead of image", on the site WordPress Support Forums:
    <a href="http://www.briogeohair.com/ae1c0724f810105dd2f7edcd807e679ae711198e"><img src=http://www.neversaydiebeauty.com/wp-content/uploads/2014/07/970x90_Affiliate-Banner_V2.jpg" alt="Briogeo Hair Care" border="0" width=970 height=90></a> I put it back in now

    11 months ago

  • Posted a reply to "box with question mark instead of image", on the site WordPress Support Forums:
    I took it down. I'll put it back, Evan. What does 'deprecated' mean? The beginning…

    11 months ago

  • Posted a reply to "box with question mark instead of image", on the site WordPress Support Forums:
    Evan, I tried that trick and tried putting the code in my header but I…

    11 months ago

  • Posted a reply to "box with question mark instead of image", on the site WordPress Support Forums:
    Thank you so very much, Evan! that was the problem!!

    11 months ago

  • Created a topic, box with question mark instead of image, on the site WordPress Support Forums

    11 months ago

  • Created a topic, how to make "subscribe to replies" more visible in Comment box twenty eleven, on the site WordPress Support Forums

    11 months ago

  • Created a topic, update to About.Me page not updating on my blog, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Blogpost not accessible", on the site WordPress Support Forums:
    My website host was able to help me fix the problem. Thank you, Tara, for…

    1 year ago

  • Posted a reply to "Blogpost not accessible", on the site WordPress Support Forums:
    Thanks for your reply. I am on the phone with the host now seeing if…

    1 year ago

  • Created a topic, Blogpost not accessible, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Post not tracking, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Pageviews not recording after changing the URL to blogpost, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Visits to blogpost not showing on GA plug-in after change to slug, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Problem after recent plug-in update", on the site WordPress Support Forums:
    Thank you, Rolf. I had to delete the plug-in, but since you have fixed the…

    1 year ago

  • Posted a reply to "Problem after recent plug-in update", on the site WordPress Support Forums:
    I for got to give you my website URL: http://www.neversaydiebeauty.com

    1 year ago

  • Created a topic, Problem after recent plug-in update, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Problem with related article selection", on the site WordPress Support Forums:
    I'm having the same issues. The plugin only selects among the most recent posts and…

    2 years ago

  • Created a topic, YARP only shows my latest posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't get line breaks to work", on the site WordPress Support Forums:
    Thank you so much! My mistake! The extra space before the / did not seem…

    2 years ago

  • Posted a reply to "Can't get line breaks to work", on the site WordPress Support Forums:
    Thank you both. I will try it right now.

    2 years ago

  • Posted a reply to "Can't get line breaks to work", on the site WordPress Support Forums:
    Hakkim, thanks for responding, but something is missing in your reply. :( After the word…

    2 years ago

  • Created a topic, Can't get line breaks to work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, how to restore header.php in Twenty Eleven, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Google Analytics Dashboard] User Rate Limit Exceeded - Please help.", on the site WordPress Support Forums:
    I placed the code that @supertrooper2 suggested toward the top of the function.php, saved the…

    2 years ago

  • Posted a reply to "[Plugin: Google Analytics Dashboard] User Rate Limit Exceeded - Please help.", on the site WordPress Support Forums:
    @supertrooper2 does it matter where in the function.php I place the code?

    2 years ago

  • Posted a reply to "[Plugin: Google Analytics Dashboard] User Rate Limit Exceeded - Please help.", on the site WordPress Support Forums:
    I am having the same problem. @supertrooper2 I'd like to try your solution, but I'm…

    2 years ago

  • Created a topic, WP Greet Box help, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't get into admin panel", on the site WordPress Support Forums:
    Thanks, esmi. I just tried calling tech support at my host, per your suggestion. I…

    2 years ago

  • Posted a reply to "Can't get into admin panel", on the site WordPress Support Forums:
    I haven't contact my host because I can load my website. Also, I discovered that…

    2 years ago

  • Created a topic, Can't get into admin panel, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Backup no longer initiates on schedule", on the site WordPress Support Forums:
    just wanted to let you know the backup via email miraculously fixed itself and has…

    2 years ago

  • Posted a reply to "Backup no longer initiates on schedule", on the site WordPress Support Forums:
    Failed again. I changed the email to the email associated with my wp acct, and…

    2 years ago

  • Posted a reply to "Backup no longer initiates on schedule", on the site WordPress Support Forums:
    It is possible that I changed the email address from the address associated with my…

    2 years ago

  • Posted a reply to "Backup no longer initiates on schedule", on the site WordPress Support Forums:
    The first failure occurred on Jan. 30. I don't recall whether I updated the plug-in…

    2 years ago

  • Posted a reply to "Backup no longer initiates on schedule", on the site WordPress Support Forums:
    Here is the rest of the activity log for last night's backup: 4th Feb 2013…

    2 years ago