WordPress.org

Profiles

acekin

Profile picture of acekin
  • Member Since: April 1st, 2008
  • @acekin on WordPress.org
  • Find me on:

  • Posted a reply to WordPress 4.7 compatibility with WordPress images, on the site WordPress.org Forums:
    I tried it on my live site with the same workaround and it worked. So,…

    1 day ago

  • Posted a reply to WordPress 4.7 compatibility with WordPress images, on the site WordPress.org Forums:
    @Jason, thank you for chiming in and pointing me in the right direction. I have…

    1 day ago

  • Posted a reply to WordPress 4.7 compatibility with WordPress images, on the site WordPress.org Forums:
    I am OK for the time being to turn off tracking in SlimStat, especially on…

    1 day ago

  • Posted a reply to WordPress 4.7 compatibility with WordPress images, on the site WordPress.org Forums:
    I disabled SlimStat and Fancybox started working. Then I enabled SlimStat and turned off Tracking…

    1 day ago

  • Posted a reply to WordPress 4.7 compatibility with WordPress images, on the site WordPress.org Forums:
    I logged out from FireFox instance and it did not make any difference. Yes, it…

    1 day ago

  • Posted a reply to WordPress 4.7 compatibility with WordPress images, on the site WordPress.org Forums:
    I am using FireFox and tested in MS Edge, neither works and function as I…

    1 day ago

  • Created a topic, WordPress 4.7 compatibility with WordPress images, on the site WordPress.org Forums:
    I am back! This time with a different problem, Easy Fa…

    1 day ago

  • Posted a reply to Unexpected “Center while scrolling” behavior, on the site WordPress.org Forums:
    You are right, removing that rule fixes it. And, I can see how it throws…

    7 days ago

  • Posted a reply to Unexpected “Center while scrolling” behavior, on the site WordPress.org Forums:
    I am back with more information for you. It still happens on my Microsoft Surface…

    1 week ago

  • Posted a reply to Unexpected “Center while scrolling” behavior, on the site WordPress.org Forums:
    For some reason (magic) everything is working fine in all the browsers I have tried.…

    1 week ago

  • Posted a reply to NG Plus Pro Mosaic and Masonry displays, on the site WordPress.org Forums:
    I am all set, thank you. Eric answered my question. Cemal

    1 week ago

  • Posted a reply to Unexpected “Center while scrolling” behavior, on the site WordPress.org Forums:
    It is behaving better today, which is also strange! I have a replica site at:…

    1 week ago

  • Posted a reply to Unexpected “Center while scrolling” behavior, on the site WordPress.org Forums:
    It is actually more intriguing than I thought. The fully landscape oriented images center, but…

    1 week ago

  • Created a topic, Unexpected “Center while scrolling” behavior, on the site WordPress.org Forums:
    I am writing to report an unexpected behavior. I have …

    1 week ago

  • Posted a reply to NG Plus Pro Mosaic and Masonry displays, on the site WordPress.org Forums:
    I tried but there is a problem with the cart. I sent an e-mail with…

    1 week ago

  • Posted a reply to White areas on the right and left of displayed images, on the site WordPress.org Forums:
    Thank you, the CSS change took care of the problems. Cemal

    2 weeks ago

  • Posted a reply to White areas on the right and left of displayed images, on the site WordPress.org Forums:
    In the old version, there is a transparent GIF for the background specified. Could that…

    2 weeks ago

  • Posted a reply to NG Plus Pro Mosaic and Masonry displays, on the site WordPress.org Forums:
    I understand. Maybe it's time that I renewed my membership. Cemal

    2 weeks ago

  • Posted a reply to NG Plus Pro Mosaic and Masonry displays, on the site WordPress.org Forums:
    Thank you Cais, but I have not renewed my subscription. That's why I wrote the…

    2 weeks ago

  • Posted a reply to White areas on the right and left of displayed images, on the site WordPress.org Forums:
    I think I have the CSS block that is causing the unwanted white cover on…

    2 weeks ago

  • Posted a reply to White areas on the right and left of displayed images, on the site WordPress.org Forums:
    I am using FireFox and the plugin has been working without a hitch. Yes, I…

    2 weeks ago

  • Created a topic, White areas on the right and left of displayed images, on the site WordPress.org Forums:
    I have just updated Easy Fancybox to the new version b…

    2 weeks ago

  • Created a topic, NG Plus Pro Mosaic and Masonry displays, on the site WordPress.org Forums:
    I am using the NG Plus version which adds more gallery…

    2 weeks ago

  • Posted a reply to Json_decode() expects paramater 1 to be string, on the site WordPress.org Forums:
    Thank you Jeremy, the error message disappeared from the top of the stats bars. Can…

    2 weeks ago

  • Created a topic, Json_decode() expects paramater 1 to be string, on the site WordPress.org Forums:
    I started having this problem today I believe. On top …

    2 weeks ago

  • Posted a reply to Wordfence Application Firewall configuration, on the site WordPress.org Forums:
    I changed my hosting company and the problem disappeared. The symptoms may be manifest on…

    3 weeks ago

  • Created a topic, Wordfence Application Firewall configuration, on the site WordPress.org Forums:
    I have tried every which way to resolve this issue, my…

    3 weeks ago

  • Posted a reply to Connect to Facebook problem, on the site WordPress.org Forums:
    @jeherve, I have sent the long URL as a support ticket from the link you…

    4 weeks ago

  • Posted a reply to Error log, on the site WordPress.org Forums:
    @photocrati, I have just checked the error logs the same error persists. I am just…

    4 weeks ago

  • Posted a reply to Error log, on the site WordPress.org Forums:
    I have done the reset, I will check the error logs again in a day…

    1 month ago

  • Posted a reply to Connect to Facebook problem, on the site WordPress.org Forums:
    Thanks for looking into this Jeremy, here are the answers to your questions: When I…

    1 month ago

  • Posted a reply to Connect to Facebook problem, on the site WordPress.org Forums:
    Jeremy, I started having the same problem again. My Facebook share does not work, I…

    1 month ago

  • Posted a reply to Error log, on the site WordPress.org Forums:
    @imagely - No problem, I just wanted to make sure. No, I did not move…

    1 month ago

  • Posted a reply to Error log, on the site WordPress.org Forums:
    I am not sure if the previous message was meant for val or for me?…

    1 month ago

  • Posted a reply to Error log, on the site WordPress.org Forums:
    Here is another use: [singlepic id=4156 w=320 h=480 float=none] I am going through the posts…

    1 month ago

  • Posted a reply to Error log, on the site WordPress.org Forums:
    I did a search for singlepic and found the posts. Here is one instance (I…

    1 month ago

  • Posted a reply to Error log, on the site WordPress.org Forums:
    It is probably from one of the old posts, I do not remember using a…

    1 month ago

  • Created a topic, Error log, on the site WordPress.org Forums:
    There are many entries in my error log file that repea…

    1 month ago

  • Posted a reply to No other image plugin comes close, on the site WordPress.org Forums:
    Becky, Erick, I speak my frank impressions. You know this because I also spoke when…

    3 months ago

  • Created a topic, No other image plugin comes close, on the site WordPress.org Forums:
    I have been using NextGEN Gallery since its first days…

    3 months ago

  • Posted a reply to Edit CSS save error, on the site WordPress.org Forums:
    Success! I have identified the plugin that triggers the error. I will write to them…

    3 months ago

  • Posted a reply to Edit CSS save error, on the site WordPress.org Forums:
    Jeremy, this is a live site. Switching the theme and reconfiguring the current one will…

    3 months ago

  • Posted a reply to Edit CSS save error, on the site WordPress.org Forums:
    Here is the line in the log file: [07-Sep-2016 14:50:58 UTC] PHP Notice: Undefined property:…

    3 months ago

  • Created a topic, Edit CSS save error, on the site WordPress.org Forums:
    On a client site I installed a new plugin which requir…

    3 months ago

  • Posted a reply to Connect to Facebook problem, on the site WordPress Support Forums:
    Hello again Jeremy, I was able to connect to all the services except Path, which…

    3 months ago

  • Posted a reply to Connect to Facebook problem, on the site WordPress Support Forums:
    Tumblr and Google+ cannot connect either. I am going to make the connections from WordPress.com…

    3 months ago

  • Posted a reply to Connect to Facebook problem, on the site WordPress Support Forums:
    LinkedIn [private URL removed]

    3 months ago

  • Posted a reply to Connect to Facebook problem, on the site WordPress Support Forums:
    Twitter is a no go: [private URL removed]

    3 months ago

  • Posted a reply to Connect to Facebook problem, on the site WordPress Support Forums:
    Jeremy, I still cannot connect to facebook from my site, I get the long URL…

    3 months ago

  • Posted a reply to Connect to Facebook problem, on the site WordPress Support Forums:
    Oh, bummer! I thought the last post would have been a test of the system,…

    3 months ago

Plugins