WordPress.org

Profiles

Profile picture of
  • Member Since: April 26th, 2007
  • @academiphiliac on WordPress.org
  • Find me on:

  • Posted a reply to you tube to blog!, on the site WordPress Support Forums:
    You might want to check out some of the video plugins available.

    9 years ago

  • Posted a reply to Divving up the comments., on the site WordPress Support Forums:
    "There is a crapload of css involved, and my tired eyes can't seem to pinpoint…

    9 years ago

  • Posted a reply to Divving up the comments., on the site WordPress Support Forums:
    I'm not sure if I know exactly what you want where, but I can tell…

    9 years ago

  • Posted a reply to More than one post per page?, on the site WordPress Support Forums:
    Just to be sure, did you check out WordPress MU?

    9 years ago

  • Posted a reply to Help with REALLY DUMB SIMPLE html code, on the site WordPress Support Forums:
    You're just missing a quotation mark. This: <meta http-equiv="Content-Type" content="text/html; charset=iso8859-1 /> Should be: <meta…

    9 years ago

  • Posted a reply to Is there an easier way?, on the site WordPress Support Forums:
    The plug-in worked for me, mostly. Only problem: all the download links, like the one…

    9 years ago

  • Posted a reply to Is there an easier way?, on the site WordPress Support Forums:
    Here's a new upgrade plug-in I just found. I have to upgrade myself, so I'm…

    9 years ago

  • Posted a reply to WordPress 2.2.1, on the site WordPress Support Forums:
    I have the same problem as ingaoz.

    9 years ago

  • Posted a reply to Upgrade now getting Warning: Missing argument 2 for translate() ??, on the site WordPress Support Forums:
    Just to clarify, here's the (temporary) solution for this issue: Login to your blog as…

    9 years ago

  • Posted a reply to Upgrade now getting Warning: Missing argument 2 for translate() ??, on the site WordPress Support Forums:
    Nice, pearce! That's exactly what it was. WP-translate is somehow broken. Thanks. I'll go look…

    9 years ago

  • Posted a reply to Upgrade now getting Warning: Missing argument 2 for translate() ??, on the site WordPress Support Forums:
    Investigation continued... The warning still appears on my blog's mainpage after I turned all plugins…

    10 years ago

  • Posted a reply to Upgrade now getting Warning: Missing argument 2 for translate() ??, on the site WordPress Support Forums:
    I've got this one too. Something is calling the translate() function in the wp-includes/l10n.php file,…

    10 years ago

  • Posted a reply to PHP Coder Needed for Hire, on the site WordPress Support Forums:
    My apologies for making the request. Thanks, HandySolo.

    10 years ago

  • Posted a reply to PHP Coder Needed for Hire, on the site WordPress Support Forums:
    Let us know how we should get in touch with you.

    10 years ago

  • Posted a reply to Theme Suggestion for a DayCare WebSite, on the site WordPress Support Forums:
    I'm going to assume that you want something colorful and comforting, but not nauseating to…

    10 years ago

  • Posted a reply to This is so depressing... please help :-S, on the site WordPress Support Forums:
    When you post, please write descriptive title. It helps us figure out how to help…

    10 years ago

  • Posted a reply to Add search bar to simpla, on the site WordPress Support Forums:
    jeremys, a search bar is included in the wordpress package, so it is probably there…

    10 years ago

  • Posted a reply to Add a background color to my Sidebar?, on the site WordPress Support Forums:
    Here's one way: In the admin page, choose Presentation > Theme Editor. Look through your…

    10 years ago

  • Posted a reply to Plugin for Holy Days, on the site WordPress Support Forums:
    Try searching the wordpress.org website for "holiday plugin." Just so you know, remember to ask…

    10 years ago

  • Posted a reply to User end works, admin is white screen?, on the site WordPress Support Forums:
    I have this problem sometimes. I'll login as admin. The browser attempts to transfer data…

    10 years ago

  • Posted a reply to adding adsence in to word press, on the site WordPress Support Forums:
    Have you tried using a plugin, like the AdSense Manager? moshu also pointed out that…

    10 years ago

  • Posted a reply to I'm at my wits end! Help PLEASE!!!!, on the site WordPress Support Forums:
    Let's address this question piece by piece. You really have two topics to address: You…

    10 years ago

  • Posted a reply to Cant find plug-in menu, on the site WordPress Support Forums:
    Make sure you aren't missing any files, which is an issue that has been brought…

    10 years ago

  • Posted a reply to Problem when writing a post, on the site WordPress Support Forums:
    Awesome, cyberplasma. I'm glad it worked. frkstyle, did this resolve you issue? If so, please…

    10 years ago

  • Posted a reply to Cant find plug-in menu, on the site WordPress Support Forums:
    Yes, you need to be logged in as admin. The tab, "Plugins," should be between…

    10 years ago

  • Posted a reply to Problem when writing a post, on the site WordPress Support Forums:
    I think you are trying to say that you don't know how to turn on…

    10 years ago