WordPress.org

Profiles

  • Member Since: January 20th, 2010
  • Find me on:
  • Posted a reply to After Update, No Meta Box In Portfolio Posts, on the site WordPress.org Forums:
    @amboutwe Thank you so much for the update and the GitHub info. And thank you…

    7 months ago

  • Posted a reply to After Update, No Meta Box In Portfolio Posts, on the site WordPress.org Forums:
    So sorry! Updated and open now.

    7 months ago

  • Posted a reply to After Update, No Meta Box In Portfolio Posts, on the site WordPress.org Forums:
    Shoot sorry! It was only resolved back in 12.7 :( It's still an issue in…

    7 months ago

  • Posted a reply to After Update, No Meta Box In Portfolio Posts, on the site WordPress.org Forums:
    Update: re-updated to 12.8 and now there are no meta boxes available on anything anymore…

    7 months ago

  • Created a topic, After Update, No Meta Box In Portfolio Posts, on the site WordPress.org Forums:
    Hi, We are using Yoast SEO on a site with the "Bridge…

    7 months ago

  • Created a topic, Awesome Plugin!!!!, on the site WordPress.org Forums:
    Just what we needed, and looks great on mobile. THANK …

    11 months ago

  • Posted a reply to Word Limit Not Working, on the site WordPress.org Forums:
    Again, here is the full code we are using: [wpspw_post content_words_limit="10" grid="3" limit="3" show_tags="false" show_comments="false"…

    1 year ago

  • Posted a reply to Word Limit Not Working, on the site WordPress.org Forums:
    Hi! We went to that site and opened the Live Chat and tried to get…

    1 year ago

  • Posted a reply to Word Limit Not Working, on the site WordPress.org Forums:
    Hi! Can you please let us know where your website live chat is? Thank you!

    1 year ago

  • Posted a reply to Word Limit Not Working, on the site WordPress.org Forums:
    Hi! Here is the direct shortcode we are using. As you can see we have…

    1 year ago

  • Posted a reply to Word Limit Not Working, on the site WordPress.org Forums:
    Hi! Thank you for your response! Unfortunately this is the code we already have in…

    1 year ago

  • Created a topic, Word Limit Not Working, on the site WordPress.org Forums:
    Hi! First off, this plugin is fantastic! It is exactl…

    1 year ago

  • Created a topic, Love The Plugin!, on the site WordPress.org Forums:
    Thank you so much! Works perfectly for what we need.

    1 year ago

  • Created a topic, THANK YOU!!!!, on the site WordPress.org Forums:
    You are a lifesaver!!!!!

    2 years ago

  • Posted a reply to Broken In 2017 Theme, on the site WordPress.org Forums:
    Hi! Oh my gosh, sorry! This update went to my spam folder :( I just…

    2 years ago

  • Created a topic, Broken In 2017 Theme, on the site WordPress.org Forums:
    Hi! We love this plugin and have used if for a while,…

    2 years ago

  • Posted a reply to Errors When Trying To Update Plugins, on the site WordPress.org Forums:
    Hello! We located the issue. It turns out the Yoast SEO plugin had gotten corrupted…

    3 years ago

  • Posted a reply to Errors When Trying To Update Plugins, on the site WordPress.org Forums:
    Hi! Their claim is that it isn't a server issue, so they are not willing…

    3 years ago

  • Created a topic, Errors When Trying To Update Plugins, on the site WordPress.org Forums:
    Hello, 1. We developed this WordPress this summer tha…

    3 years ago

  • Posted a reply to Attachment Upload Fields Gone After Update, on the site WordPress.org Forums:
    Hi again, We just figured out what the issue is :( Our host requires us…

    3 years ago

  • Posted a reply to Attachment Upload Fields Gone After Update, on the site WordPress.org Forums:
    Hi! We reverted back and that did not solve the issue. So now the only…

    3 years ago

  • Posted a reply to Attachment Upload Fields Gone After Update, on the site WordPress.org Forums:
    Hi! We reverted to the Twenty Seventeen Theme and the Twenty Sixteen Theme and the…

    3 years ago

  • Posted a reply to Attachment Upload Fields Gone After Update, on the site WordPress.org Forums:
    Hi! 1. We disabled and re-enabled and the fields are still gone 2. We did…

    3 years ago

  • Posted a reply to Attachment Upload Fields Gone After Update, on the site WordPress.org Forums:
    Hi! No there is actually not a caching plugin installed in this site.

    3 years ago

  • Created a topic, Attachment Upload Fields Gone After Update, on the site WordPress.org Forums:
    Hi! It seems after the recent update, the Attachment …

    3 years ago

  • Posted a reply to HTML Broken In Sent Forms & CC Field Not Working, on the site WordPress.org Forums:
    Thank you so much, it is appreciated!

    3 years ago

  • Posted a reply to HTML Broken In Sent Forms & CC Field Not Working, on the site WordPress.org Forums:
    Hello! Yes, we have worked extensively with our host to try to locate something and…

    3 years ago

  • Created a topic, HTML Broken In Sent Forms & CC Field Not Working, on the site WordPress.org Forums:
    Hello, We have been using this form for a few years a…

    3 years ago

  • Posted a reply to Store Phone Numbers In IE, on the site WordPress.org Forums:
    HI, We just wanted to check on this again. We are not clearly understanding the…

    3 years ago

  • Posted a reply to Store Phone Numbers In IE, on the site WordPress.org Forums:
    Hi! The issue is in versions prior to IE 11. I apologize, I am not…

    3 years ago

  • Created a topic, Store Phone Numbers In IE, on the site WordPress.org Forums:
    Hello! We are using this plugin here and we love it! …

    3 years ago

  • Posted a reply to Keywords Meta Tag Option Removed, on the site WordPress.org Forums:
    Ah sorry! We had gone through every tab, not sure how we missed it! Thank…

    4 years ago

  • Created a topic, Keywords Meta Tag Option Removed, on the site WordPress.org Forums:
    Hi, Has the plugin recently removed the "Keywords Met…

    4 years ago

  • Posted a reply to Map & Starting Point Broken, on the site WordPress.org Forums:
    Hi! Yes, that's correct, we verified through Credentials > Domain verification. This is the first…

    4 years ago

  • Posted a reply to Map & Starting Point Broken, on the site WordPress.org Forums:
    Hi! We ended up having to verify the domain, and then the this worked: http://www.myowens.com/*…

    4 years ago

  • Posted a reply to Map & Starting Point Broken, on the site WordPress.org Forums:
    Hi, Ok, I just started from scratch and created new keys from this page: https://wpstorelocator.co/document/create-google-api-keys/…

    4 years ago

  • Posted a reply to Map & Starting Point Broken, on the site WordPress.org Forums:
    Hi! Unfortunately this isn't solving the issues :\. The back end issue with the "Start…

    4 years ago

  • Created a topic, Map & Starting Point Broken, on the site WordPress.org Forums:
    Hello, We have had this plugin in place since May wi…

    4 years ago