WordPress.org

Profiles

  • Member Since: June 7th, 2016
  • Find me on:
  • Posted a reply to Your store does not appear to be using a secure connection…., on the site WordPress.org Forums:
    Same issue here - and ofc my site is SSL

    2 months ago

  • Created a topic, Works great so far!, on the site WordPress.org Forums:
    seems fast and lightweight.. and works great so far..

    3 months ago

  • Posted a reply to doesnt work for me.., on the site WordPress.org Forums:
    @northernbeacheswebsites hi, PHP Version: 7.0.31 WordPress Version: 4.9.8 Plugin Version: 2.4 HTTP OR HTTPS: HTTPS…

    4 months ago

  • Created a topic, doesnt work for me.., on the site WordPress.org Forums:
    Hello - sounds great but doesnt work for me. Won’t s…

    4 months ago

  • Posted a reply to 500 Error On Activate, on the site WordPress.org Forums:
    I have the same problem - got error 500 when I activate - how to…

    4 months ago

  • Posted a reply to New elementor Update Broke Parallax, on the site WordPress.org Forums:
    @voxelartstudio tried z-index option you are suggesting but nothing has changed..

    4 months ago

  • Posted a reply to Failed to set referrer policy error, on the site WordPress.org Forums:
    @gidomanders great and ty for your fast reply!

    4 months ago

  • Posted a reply to Failed to set referrer policy error, on the site WordPress.org Forums:
    @thurefransen well problem came back even after adding at .htaccess file the value of Header…

    4 months ago

  • Posted a reply to New elementor Update Broke Parallax, on the site WordPress.org Forums:
    Hello all - same issue - I do not have granular controls and had to…

    4 months ago

  • Posted a reply to Failed to load resource: the server responded with a status of 404 (), on the site WordPress.org Forums:
    I get ../wp-content/uploads/elementor/css/global.css?ver=1533254853 404 error - looking for a solution too..

    4 months ago

  • Posted a reply to Failed to set referrer policy error, on the site WordPress.org Forums:
    thank you thure.fransen - solved!

    4 months ago

  • Created a topic, At last.. recent posts with shortcode!, on the site WordPress.org Forums:
    Great so far! Thank you!

    5 months ago

  • Created a topic, Please fix latest bug!, on the site WordPress.org Forums:
    Hello and great plug in ..until now! Please fix latest…

    5 months ago

  • Posted a reply to Ultimate Member > User Roles > Registration Options, on the site WordPress.org Forums:
    Same problem here... Need a fix..

    5 months ago

  • Posted a reply to Product thumbnail size not editable after last update, on the site WordPress.org Forums:
    Hello everyone - I have same problem since last update and got a mess now..…

    7 months ago

  • Created a topic, too many ads, on the site WordPress.org Forums:
    Nice plug in with free goodies, but lately too many ad…

    1 year ago

  • Created a topic, Doesnt support text adding in free mode, on the site WordPress.org Forums:
    Doesnt support text adding in free mode and doesnt men…

    1 year ago