WordPress.org

Profiles

abelafonte

  • Member Since: December 1st, 2007
  • @abelafonte on WordPress.org
  • Find me on:

  • Created a topic, The BEST WordPress Database Backup Plugin, on the site WordPress.org Forums:
    I've been using it for years even though I have Backup…

    8 months ago

  • Posted a reply to IIS 404s and Missing Media Files and Posts, on the site WordPress Support Forums:
    In case anyone runs across this error in the future, this thread has the answer.…

    5 years ago

  • Posted a reply to IIS 404s and Missing Media Files and Posts, on the site WordPress Support Forums:
    I'm pretty sure it's on because I'm running MODx on the same box and it…

    5 years ago

  • Posted a reply to IIS 404s and Missing Media Files and Posts, on the site WordPress Support Forums:
    I have one and it includes the following: <?xml version="1.0" encoding="UTF-8"?> <configuration> <system.webServer> <rewrite> <rules>…

    5 years ago

  • Created a topic, IIS 404s and Missing Media Files and Posts, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to list multiple categories in single.php, on the site WordPress Support Forums:
    Oh snap! thanks for the quick reply. Flawless. I'll have to bookmark that codex page.

    6 years ago

  • Posted a reply to list multiple categories in single.php, on the site WordPress Support Forums:
    Great code. How would I make it so that each category is linkable?

    6 years ago

  • Created a topic, [Plugin: jQuery Colorbox] Strange error while trying to save settings, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Help with posts_nav_link, does not work, on the site WordPress Support Forums:
    Here is a simpler php call that I've found works as well <?php posts_nav_link(' &bull;…

    10 years ago

  • Posted a reply to Problem deactivating EditorMonkey 2.5, on the site WordPress Support Forums:
    EditorMonkey turns off your user's visual editor so it can function. Log into your WP…

    10 years ago

  • Posted a reply to "NEXT PAGE" button HELP !!!, on the site WordPress Support Forums:
    Axel, I finally found a thread that got mine working. I had to change the…

    10 years ago

  • Posted a reply to Help with posts_nav_link, does not work, on the site WordPress Support Forums:
    Tenetor, I finally found a thread that got mine working. I had to change the…

    10 years ago

  • Posted a reply to Help with posts_nav_link, does not work, on the site WordPress Support Forums:
    I don't know if I was hallucinating, but I know posts_nav_link was working for me…

    10 years ago

  • Posted a reply to "NEXT PAGE" button HELP !!!, on the site WordPress Support Forums:
    Well, I'm still working on this and found this thread, but the files they suggest…

    10 years ago

  • Posted a reply to "NEXT PAGE" button HELP !!!, on the site WordPress Support Forums:
    I'm having this problem as well. It was working yesterday, and something happened that killed…

    10 years ago