WordPress.org

Profiles

aaran76

Profile picture of aaran76
  • Member Since: March 22nd, 2013
  • @aaran76 on WordPress.org
  • Find me on:

  • Posted a reply to Error on Internet Explorer, on the site WordPress.org Forums:
    Ok...a little bit inconvenient, but certainly will help get around the problem for now. Is…

    1 month ago

  • Posted a reply to Error on Internet Explorer, on the site WordPress.org Forums:
    http://www.extonsfoods.com/news/newsletters/newsletter-autumn-2016/

    1 month ago

  • Posted a reply to Error on Internet Explorer, on the site WordPress.org Forums:
    I'm pretty certain the issue relates to the JS error I posted before. Particularly as…

    1 month ago

  • Posted a reply to Error on Internet Explorer, on the site WordPress.org Forums:
    Mine are only 10MB!

    1 month ago

  • Posted a reply to Error on Internet Explorer, on the site WordPress.org Forums:
    To confirm, Melusine29 is having the exact same symptoms as me. His URL works in…

    2 months ago

  • Posted a reply to Error on Internet Explorer, on the site WordPress.org Forums:
    I also get this issue using Microsoft Edge. Digging further, developer console reports the following…

    2 months ago

  • Posted a reply to WordPress Multisite, on the site WordPress Support Forums:
    @mrsminkie - I didn't in the end. The client just asked for a second separate…

    1 year ago

  • Created a topic, Awesome, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to WordPress Multisite, on the site WordPress Support Forums:
    Thanks Mike, I will need to achieve this I think, but Google is my friend.…

    2 years ago

  • Created a topic, WordPress Multisite, on the site WordPress Support Forums

    2 years ago

  • Created a topic, v1.6.37 - Checkboxes not repopulating when editing an existing form submission, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to W3TotalCache with Members plugin, on the site WordPress Support Forums:
    Was just trying that...and you're right...deactivating W3 Total Cache does NOT resolve the issue. Thanks…

    2 years ago

  • Created a topic, W3TotalCache with Members plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Nibbler refuses to recognise that meta tag has my verification code, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Great plugin...and great support, on the site WordPress Support Forums

    4 years ago