WordPress.org

Profiles

  • Member Since: October 5th, 2019
  • Find me on:
  • Posted a reply to [PWA] manifest loads slowly, on the site WordPress.org Forums:
    That should read “REST API Cache”.

    2 months ago

  • Posted a reply to manifest loads slowly, on the site WordPress.org Forums:
    (1) My blogging plugin uses the admin-Ajax file for one particular feature only. Since I…

    2 months ago

  • Posted a reply to Premium Addons for Elementor section not appearing on Elementor edititor pages, on the site WordPress.org Forums:
    Hi Leap13, I received an update very late yesterday, but it did not resolve the…

    2 months ago

  • Posted a reply to Premium Addons for Elementor section not appearing on Elementor edititor pages, on the site WordPress.org Forums:
    Thank you for your response. My site is completely updated. I am using the latest…

    2 months ago

  • Created a topic, Premium Addons for Elementor section not appearing on Elementor edititor pages, on the site WordPress.org Forums:
    Until I updated the Premium Addons for Elementor to th…

    2 months ago

  • Posted a reply to manifest loads slowly, on the site WordPress.org Forums:
    Hi Weston. I have some info you may be interested in and a solution to…

    3 months ago

  • Posted a reply to Caching a perticular end point, on the site WordPress.org Forums:
    As a follow up, I installed the following code in my wp-rest.php file to identify…

    3 months ago

  • Created a topic, Caching a perticular end point, on the site WordPress.org Forums:
    I am totally new to Rest API caching and I want to mak…

    3 months ago

  • Created a topic, manifest loads slowly, on the site WordPress.org Forums:
    Hi Nico, Your plugin works great, but I ran tests wit…

    3 months ago

  • Posted a reply to manifest loads slowly, on the site WordPress.org Forums:
    Weston, I did a little investigating and here is what I found: (1) The one…

    3 months ago

  • Posted a reply to manifest loads slowly, on the site WordPress.org Forums:
    I am far from an expert in technical matters like this. However, from what I…

    3 months ago

  • Created a topic, manifest loads slowly, on the site WordPress.org Forums:
    I ran a test on my home page using GTmetrix and I disc…

    3 months ago

  • Posted a reply to Plugin does not work offline on my iPhone 7, on the site WordPress.org Forums:
    OK. The solution was simple. Apparently a network reset was required on my iPhone to…

    3 months ago

  • Posted a reply to Orientation and display issues, on the site WordPress.org Forums:
    I now have a solution and the PWA app is working perfectly on my iPhone…

    3 months ago

  • Created a topic, Plugin does not work offline on my iPhone 7, on the site WordPress.org Forums:
    I am running WordPress 5.5.1, PHP 7.4.11 and an iPhone…

    3 months ago

  • Posted a reply to Orientation and display issues, on the site WordPress.org Forums:
    Hi Jose, Just a quick update. The display feature worked perfectly until I upgraded to…

    3 months ago

  • Posted a reply to Orientation and display issues, on the site WordPress.org Forums:
    I flush the WP Rocket cache, the Cloudflare cache and the iPhone 7 browser cache…

    3 months ago

  • Posted a reply to Orientation and display issues, on the site WordPress.org Forums:
    Sure, https://www.ocalahomes.online.

    3 months ago

  • Posted a reply to Orientation and display issues, on the site WordPress.org Forums:
    Additionally, I the mobile device I am using is the iPhone 7.

    3 months ago

  • Created a topic, Orientation and display issues, on the site WordPress.org Forums:
    My problem is with the general settings, not a specifi…

    3 months ago

  • Posted a reply to Update 1.7 is breaking my website, on the site WordPress.org Forums:
    Thank you, Adnand. However, I am operating a local business and in eight months I…

    5 months ago

  • Posted a reply to Update 1.7 is breaking my website, on the site WordPress.org Forums:
    Unfortunately, I responded to Anand late last night, explained the difficult situation I was in…

    5 months ago

  • Created a topic, Update 1.7 is breaking my website, on the site WordPress.org Forums:
    I am having issues on many pages and WordPress reports…

    5 months ago

  • Posted a reply to Premium Modal Box, on the site WordPress.org Forums:
    Thank you for responding. There seems to be a conflict between the Premium Modal Box…

    6 months ago

  • Created a topic, Premium Modal Box, on the site WordPress.org Forums:
    I am using the free Astra theme, WordPress 5.4.2, PHP …

    6 months ago

  • Created a topic, wp mail smtp, on the site WordPress.org Forums:
    Awesome plugin. Works great!

    7 months ago

  • Created a topic, Awesome plugin, on the site WordPress.org Forums:
    I have tried several AMP plugins and this is the most …

    7 months ago

  • Created a topic, Excellent product at a great price!, on the site WordPress.org Forums:
    My blog is rated the number one real estate blog in Fl…

    8 months ago

  • Posted a reply to show_tags=”false” not working, on the site WordPress.org Forums:
    Yes. I did create this thread.

    8 months ago

  • Posted a reply to show_tags=”false” not working, on the site WordPress.org Forums:
    Yes. I am using weeblrAMP.

    8 months ago

  • Created a topic, redirecting posts to AMP versions, on the site WordPress.org Forums:
    The blog plugin I am using creates a blog page which i…

    8 months ago

  • Posted a reply to show_tags=”false” not working, on the site WordPress.org Forums:
    Actually, according to Yoast, using AMP pages in all formats can improve SEO significantly and…

    8 months ago

  • Posted a reply to show_tags=”false” not working, on the site WordPress.org Forums:
    I apologize. I did reply and don't understand why the reply is not here. Yes,…

    8 months ago

  • Created a topic, Linking “read more” buttons to AMP pages, on the site WordPress.org Forums:
    I am using both standard and AMP versions of this page…

    8 months ago

  • Created a topic, show_tags=”false” not working, on the site WordPress.org Forums:
    This is the short code I am using: [bdp_masonry limit=…

    8 months ago

  • Created a topic, Great Plugin; does the trick, on the site WordPress.org Forums:
    This plugin is low weight and works.

    8 months ago

  • Created a topic, Linking the “read more” button to amp pages, on the site WordPress.org Forums:
    I have an AMP version of my website which includes AMP…

    10 months ago

  • Created a topic, This is excellent software, on the site WordPress.org Forums:
    WPForms is great. It allows me to set a contact form w…

    1 year ago

  • Created a topic, This is excellent software, on the site WordPress.org Forums:
    I chatted with an independent Google Ads consultant wh…

    1 year ago

  • Created a topic, This AMP plugin solved all my issues, on the site WordPress.org Forums:
    I tried some of the highest ranked AMP plugins and the…

    1 year ago

  • Created a topic, Amazing customer service, on the site WordPress.org Forums:
    This is a high quality plugin I recommend highly. But …

    1 year ago