WordPress.org

Profiles

  • Member Since: December 6th, 2017
  • Find me on:
  • Posted a reply to Companion auto update not working, on the site WordPress.org Forums:
    Who is your webhost? Are you on a shared server or VPS?

    4 weeks ago

  • Posted a reply to Companion auto update not working, on the site WordPress.org Forums:
    Might be your webhost. I was using SiteGround and they have an upstream auto updater…

    4 weeks ago

  • Posted a reply to How to change page or post template in Generate Press?, on the site WordPress.org Forums:
    Hey Tom, Thanks, figured it out. Using a child theme, added templates. That user control…

    4 weeks ago

  • Created a topic, How to change page or post template in Generate Press?, on the site WordPress.org Forums:
    Hello, Does anyone know how or if Generate Press can …

    1 month ago

  • Posted a reply to WordPress database error Column ‘statusCode’ cannot be null, on the site WordPress.org Forums:
    Hello Gerroald, Thank you again for continuing attention. All sites are on a single Bluehost…

    1 month ago

  • Posted a reply to WordPress database error Column ‘statusCode’ cannot be null, on the site WordPress.org Forums:
    Hello Gerroald, Thank you for your continuing attention to this matter. This particular issue is…

    1 month ago

  • Created a topic, Where/How do I get a sitemap from Yoast?, on the site WordPress.org Forums:
    Yoast's support page tells me to click the "SEO" tab o…

    1 month ago

  • Posted a reply to WordPress database error Column ‘statusCode’ cannot be null, on the site WordPress.org Forums:
    Thank you Gerroald, I appreciate your time. I have submitted the report via email. I…

    2 months ago

  • Created a topic, Great plugin with top tier support, on the site WordPress.org Forums:
    This plugin works very well and does what we need it t…

    2 months ago

  • Posted a reply to Endless login loop redirection when trying to access wp-admin, on the site WordPress.org Forums:
    Sorry, I missed notification on Mark's original response. Thank you Mark, and Rogier. I attempted…

    2 months ago

  • Posted a reply to WordPress database error Column ‘statusCode’ cannot be null, on the site WordPress.org Forums:
    Update: I'm still seeing these errors on over a dozen of our sites, the only…

    2 months ago

  • Posted a reply to WordPress database error Column ‘statusCode’ cannot be null, on the site WordPress.org Forums:
    Hello Gerroald, Thanks for your response. The Wordfence Assistant plugin did help with full removal…

    2 months ago

  • Created a topic, WordPress database error Column ‘statusCode’ cannot be null, on the site WordPress.org Forums:
    Hello, I'm getting this error that many others have g…

    2 months ago

  • Created a topic, Endless login loop redirection when trying to access wp-admin, on the site WordPress.org Forums:
    Hello, I'm getting an endless loop when I try to logi…

    2 months ago

  • Posted a reply to Not updating: AUTOMATIC_UPDATER_DISABLED true, on the site WordPress.org Forums:
    Update: fixed by adding the following two lines of code to the wp-config of the…

    2 months ago

  • Created a topic, Not updating: AUTOMATIC_UPDATER_DISABLED true, on the site WordPress.org Forums:
    Hello, Thanks for making such an excellent plugin. I'…

    2 months ago

  • Posted a reply to Dashboard widgets showing 0%, on the site WordPress.org Forums:
    Problem is fixed for me with update. Thank you Jason.

    3 months ago

  • Posted a reply to Dashboard widgets showing 0%, on the site WordPress.org Forums:
    Thank you Jason, we really appreciate your dedication to curating this plugin and keeping it…

    3 months ago

  • Created a topic, Fantastic plugin, great work! This is a must-download for every site., on the site WordPress.org Forums:
    This is one of those automatic plugins we add to every…

    3 months ago

  • Posted a reply to Dashboard widgets showing 0%, on the site WordPress.org Forums:
    Pulled server logs, no errors thrown by Slimstat. The problems I'm seeing were on dashboard,…

    3 months ago

  • Posted a reply to Dashboard widgets showing 0%, on the site WordPress.org Forums:
    Hi Jason, Sorry don't mean to hijack the thread but I'm having the exact same…

    3 months ago

  • Posted a reply to Password Protected Pages Not Working, on the site WordPress.org Forums:
    Yeah it broke again for me too, unfortunately I had to move on to a…

    3 months ago

  • Created a topic, Unreliable, site broke often, on the site WordPress.org Forums:
    I respect the fact the developer has put a lot of time…

    3 months ago

  • Posted a reply to Password Protected Pages Not Working, on the site WordPress.org Forums:
    I reached out to Divi tech support and they denied it was them with me…

    4 months ago

  • Posted a reply to Password Protected Pages Not Working, on the site WordPress.org Forums:
    It miraculously fixed for me when I updated Divi. Side note: It's an endless irritation…

    4 months ago

  • Posted a reply to Password Protected Pages Not Working, on the site WordPress.org Forums:
    I'm having the same problem. Running Divi theme. Password protected page does not accept password,…

    4 months ago

  • Posted a reply to Search stopped working in WP 5.x?, on the site WordPress.org Forums:
    Hello Vinod. Turns out it was a broken file in our theme. I wanted to…

    8 months ago

  • Created a topic, Search stopped working in WP 5.x?, on the site WordPress.org Forums:
    Hello, Thanks for making an awesome plugin! :) We …

    8 months ago

  • Posted a reply to WF not immediately blocking IPs signing in as flagged usernames?, on the site WordPress.org Forums:
    Many thanks Dave, you guys are great. Cheers!

    8 months ago

  • Created a topic, WF not immediately blocking IPs signing in as flagged usernames?, on the site WordPress.org Forums:
    Hello, Thanks WordFence team for making an awesome pr…

    8 months ago

  • Posted a reply to Stick to the free version of UpdraftPlus – from someone who paid for Plus, on the site WordPress.org Forums:
    @davidanderson "There‚Äôs nothing on the support form on updraftplus.com that enforces having a purchase" From…

    8 months ago

  • Posted a reply to Complicated, poor instructions, on the site WordPress.org Forums:
    Thanks for the response. Honestly, a set of instructions for non-PHP developers and some example…

    9 months ago

  • Created a topic, Stick to the free version of UpdraftPlus – from someone who paid for Plus, on the site WordPress.org Forums:
    We purchased Updraft Plus Premium, because as a softwa…

    9 months ago

  • Posted a reply to Get rid of expire notification, on the site WordPress.org Forums:
    @marius974 Many many thanks! This 100% fixed the problem. You are a wonderful person. It…

    9 months ago

  • Posted a reply to Get rid of expire notification, on the site WordPress.org Forums:
    I have this same problem where we see the warning that we no longer receive…

    9 months ago

  • Posted a reply to How to auto-update free version of UpdraftPlus plugin?, on the site WordPress.org Forums:
    Thank you very much! Cheers. :)

    9 months ago

  • Created a topic, How to auto-update free version of UpdraftPlus plugin?, on the site WordPress.org Forums:
    Hello, I manage close to 40 client websites. We use U…

    9 months ago

  • Posted a reply to UpdraftPlus – Backup/Restore is not autoupdating, on the site WordPress.org Forums:
    Got it. Thanks @peopleinside, much appreciated!

    9 months ago

  • Posted a reply to UpdraftPlus – Backup/Restore is not autoupdating, on the site WordPress.org Forums:
    I'm having the same problem where Updraft Plus is not auto-updating. I'm confused following along…

    9 months ago

  • Posted a reply to Broken taxonomy links on search results page, on the site WordPress.org Forums:
    Done. Thank you again sir. Great plugin, fantastic support. Cheers my friend.

    9 months ago

  • Created a topic, Tremendous Support. Great Product, on the site WordPress.org Forums:
    Really have to hand it to the folks behind this great …

    9 months ago

  • Posted a reply to Broken taxonomy links on search results page, on the site WordPress.org Forums:
    Thank you very much sir, I appreciate your help in this matter. Clearly an issue…

    9 months ago

  • Created a topic, Broken taxonomy links on search results page, on the site WordPress.org Forums:
    Hello, First I want to say how much we love your plug…

    9 months ago

  • Posted a reply to Found malicious files, but scared to do anything, on the site WordPress.org Forums:
    What theme are you using? Are you using a theme called "Jannah-NULLED"? If so I…

    9 months ago

  • Created a topic, Infinite login loop when clicking WordFence scan link, on the site WordPress.org Forums:
    Hello, I'm logged into my dashboard, on the WordFence…

    9 months ago

  • Posted a reply to Huge upswing in login attempts over last 24 hours, on the site WordPress.org Forums:
    There's a bot network that tries a list of usernames fed to them from the…

    9 months ago

  • Created a topic, Can’t remove once installed. Virus?, on the site WordPress.org Forums:
    Pretty sure this is some sort of malware. We were Alex…

    10 months ago

  • Posted a reply to Better than Guterberg!, on the site WordPress.org Forums:
    "While WordPress, by default, has the worst content editor of any of the major CMS…

    10 months ago

  • Posted a reply to Classic Editor Does Not Work For Me, on the site WordPress.org Forums:
    If I had a dollar for every time Yoast created a conflict with another plugin...…

    10 months ago

  • Posted a reply to Doesn’t work with Divi theme?, on the site WordPress.org Forums:
    Thanks for the response guys. I'm using a child theme with Divi (thanks Divi Cake!),…

    12 months ago