WordPress.org

Profiles

A2JC4life

Profile picture of A2JC4life
  • Member Since: January 20th, 2006
  • @a2jc4life on WordPress.org
  • Find me on:

  • Posted a reply to Bug (I think) in OG tags, on the site WordPress Support Forums:
    Sorry; I opened the "read this first" in another tab and then forgot I hadn't…

    7 months ago

  • Created a topic, Bug (I think) in OG tags, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Broke my widget, on the site WordPress Support Forums:
    I forgot to say that my site is titus2homemaker.com.

    2 years ago

  • Created a topic, Broke my widget, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to RSS - where'd it go?, on the site WordPress Support Forums:
    Never mind. I managed to track it down. In case someone else is stumbling across…

    2 years ago

  • Created a topic, RSS - where'd it go?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Actual Footnote Isn't Showing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to optimise image size, on the site WordPress Support Forums:
    Awesome; thank you so much! (And I'm laughing at your filler text. How did you…

    2 years ago

  • Posted a reply to optimise image size, on the site WordPress Support Forums:
    So the one that displays the full width of the post, just above the post,…

    2 years ago

  • Posted a reply to Visual/text Editor scroll bar missing after upgrade to WP 4.0, on the site WordPress Support Forums:
    Oh, hallelujah; thank you! I hate the new format, too, and was putting off upgrading…

    2 years ago

  • Posted a reply to Why Auto-Updates are a Bad Idea, on the site WordPress Support Forums:
    I had not seen that whole page, no. (A little piece of it, I think,…

    2 years ago

  • Posted a reply to Why Auto-Updates are a Bad Idea, on the site WordPress Support Forums:
    Yes, I'd already viewed the site earlier in the day. An update doesn't take the…

    2 years ago

  • Posted a reply to Why Auto-Updates are a Bad Idea, on the site WordPress Support Forums:
    When an update doesn't WORK properly it can cause this. In this case, the site…

    2 years ago

  • Created a topic, Why Auto-Updates are a Bad Idea, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Share Hover Cut-Off, on the site WordPress Support Forums:
    Thanks! Does anyone else's UPPER buttons (for the top of a post) look a little…

    2 years ago

  • Posted a reply to Share Hover Cut-Off, on the site WordPress Support Forums:
    Me, too.

    2 years ago

  • Posted a reply to Need to disable buttons in just one page, on the site WordPress Support Forums:
    Oh, wow. Since it's unchecked by default, I never even knew that was there! It…

    3 years ago

  • Created a topic, Need to disable buttons in just one page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to No option to turn off header text, on the site WordPress Support Forums:
    Oops; sorry, EMG - I meant to also say thank you for the code snippet;…

    3 years ago

  • Posted a reply to No option to turn off header text, on the site WordPress Support Forums:
    I haven't yet, alchymyth, because I started from the header settings page itself. That page…

    3 years ago

  • Created a topic, No option to turn off header text, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Add Link no longer works, on the site WordPress Support Forums:
    I'm so sorry; I appear to be mistaken. It seemed to work, and then I…

    3 years ago

  • Created a topic, Add Link no longer works, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Just before next/previous post navigation?, on the site WordPress Support Forums:
    It's not a theme customization question. I just want to put my advertisements on my…

    3 years ago

  • Created a topic, Just before next/previous post navigation?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Schedule" function disappeared!, on the site WordPress Support Forums:
    Interestingly, I've narrowed the issue down a bit - it's a little quirkier, even, than…

    3 years ago

  • Posted a reply to 3.8 Update is Terrible! Two plugins broke!, on the site WordPress Support Forums:
    My reply was not a rant. It was a constructive suggestion for a (partial) solution…

    3 years ago

  • Posted a reply to 3.8 Update is Terrible! Two plugins broke!, on the site WordPress Support Forums:
    OP (issue #1 of 3 apparent issues): "First of all it is butt ugly, and…

    3 years ago

  • Posted a reply to New color scheme, on the site WordPress Support Forums:
    But none of them are the same as what we had before. All but one…

    3 years ago

  • Created a topic, Plugin to restore old interface?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, New color scheme, on the site WordPress Support Forums

    3 years ago

  • Created a topic, What will happen if I disable/uninstall?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, "Schedule" function disappeared!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Update tag slug to remove the "-2", on the site WordPress Support Forums:
    Exact same issue here - where/how does you permanently delete trashed tags or categories?

    3 years ago

  • Posted a reply to Unsure whether to re-enter information, on the site WordPress Support Forums:
    Thank you!

    3 years ago

  • Created a topic, Unsure whether to re-enter information, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Login page isn't working, on the site WordPress Support Forums:
    Oops; sorry - I missed your response about my host before. I will give them…

    3 years ago

  • Posted a reply to Login page isn't working, on the site WordPress Support Forums:
    21707 is what's listed in the db_version.

    3 years ago

  • Posted a reply to Login page isn't working, on the site WordPress Support Forums:
    Is there a way to find the version number from phpMyAdmin? The last time I…

    3 years ago

  • Posted a reply to Login page isn't working, on the site WordPress Support Forums:
    Actually, I take that back. Now the site is just a blank white page. It…

    3 years ago

  • Posted a reply to Login page isn't working, on the site WordPress Support Forums:
    No luck. The only difference is that now the site LOOKS terrible, too, whereas before…

    3 years ago

  • Created a topic, Login page isn't working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to CTA at bottom only?, on the site WordPress Support Forums:
    Awesome; thank you!

    3 years ago

  • Created a topic, CTA at bottom only?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Featured Images, on the site WordPress Support Forums:
    Yes, there's a button on the left. But if you click the option to insert…

    4 years ago

  • Created a topic, Nofollow, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Featured Images, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Dashboard Only?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Can you use the shortcodes AND the default placement?, on the site WordPress Support Forums:
    Thank you!

    4 years ago

  • Created a topic, Can you use the shortcodes AND the default placement?, on the site WordPress Support Forums

    4 years ago