WordPress.org

Profiles

_beatrice_

Profile picture of _beatrice_
  • Member Since: May 3rd, 2009
  • @_beatrice_ on WordPress.org
  • Find me on:

  • Posted a reply to Version 3.0.2 breaks Visual Composer, on the site WordPress Support Forums:
    There is a ticket submitted on Github: https://github.com/Yoast/wordpress-seo/issues/4147

    9 months ago

  • Posted a reply to Version 3.0.2 breaks Visual Composer, on the site WordPress Support Forums:
    I have expereience the same issue. It seems the meta box appears on editing posts…

    9 months ago

  • Created a topic, /sermans/ URL, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Bullets in Cart Widget, on the site WordPress Support Forums:
    Thanks. I have tried several CSS tweaks and cannot seem to fix this. The bullets…

    11 months ago

  • Created a topic, Bullets in Cart Widget, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Install fine but first 4 steps stuck, on the site WordPress Support Forums:
    That didnt work :(

    1 year ago

  • Created a topic, Install fine but first 4 steps stuck, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Organize Series Icons (images) not saving, on the site WordPress Support Forums:
    I am having the same issue with the missing image.

    2 years ago

  • Posted a reply to Incorrect series icon location being saved to database, on the site WordPress Support Forums:
    I am having the same issue using the plugin for the first time - I…

    2 years ago

  • Posted a reply to Use with Visual Composer (WPBakery), on the site WordPress Support Forums:
    Yes! It does appear to be working now. This is GREAT!!

    2 years ago

  • Posted a reply to Use with Visual Composer (WPBakery), on the site WordPress Support Forums:
    Here is a recent blog post to view: http://www.gatesofheavenclgi.com/?p=31424 The screenshots shared above are similar…

    2 years ago

  • Created a topic, Use with Visual Composer (WPBakery), on the site WordPress Support Forums

    2 years ago

  • Created a topic, A calendar that works, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Does this fix thumbnails embedded into posts?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Conflict with theme events, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Plugin _ Custom Post Type Event, on the site WordPress Support Forums:
    It saved the first event, but every time I go to view it, the pages…

    3 years ago

  • Created a topic, Plugin _ Custom Post Type Event, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Preserve WP blog CSS in, on the site WordPress Support Forums:
    Oddly, the URL viewed alone as-is in IE9 viewed accurately. But viewing it in the…

    4 years ago

  • Posted a reply to Preserve WP blog CSS in, on the site WordPress Support Forums:
    I can view the <iframe> of the blog in Chrome, Safari, and Firefox and the…

    4 years ago

  • Created a topic, Preserve WP blog CSS in, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to BP theme - group images, on the site WordPress Support Forums:
    You're right! My eyes have deceived me. Thanks.

    4 years ago

  • Posted a reply to BP theme - group images, on the site WordPress Support Forums:
    Here is the link to the groups. All of them are set the same, but…

    4 years ago

  • Posted a reply to WP logo/link in top menu of Buddypress site, on the site WordPress Support Forums:
    Yes, that did the trick, thank you. I may like to remove that top bar…

    4 years ago

  • Created a topic, BP theme - group images, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WP logo/link in top menu of Buddypress site, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Frisco for BuddyPress - problems with sidebar, on the site WordPress Support Forums:
    I had the same issue and the custom.css provided corrected the issue. I had the…

    4 years ago

  • Posted a reply to www in path-based URL, on the site WordPress Support Forums:
    Hi - I am trying to attempt the similar task and have problems In Softaculous…

    5 years ago

  • Created a topic, Custom Menu Widget - open blank window, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Plugins & comments in a theme, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Change page template in theme, on the site WordPress Support Forums:
    Yes, the thumbnail issue seems a bit tricky compared to the full width issue. I…

    6 years ago

  • Posted a reply to Change page template in theme, on the site WordPress Support Forums:
    thank u thank u!! I added the CSS for the single portfoilio and it works!!…

    6 years ago

  • Posted a reply to Change page template in theme, on the site WordPress Support Forums:
    I have tried it in three spots and it still appears. I dont understand. My…

    6 years ago

  • Posted a reply to Change page template in theme, on the site WordPress Support Forums:
    I have this code in the single.php and if I try to delete it or…

    6 years ago

  • Posted a reply to Change page template in theme, on the site WordPress Support Forums:
    Yes, I have a full width page template; the default template page does go full…

    6 years ago

  • Posted a reply to Change page template in theme, on the site WordPress Support Forums:
    Oh, so if you look at one of the detailed pages on the gallery page,…

    6 years ago

  • Posted a reply to Change page template in theme, on the site WordPress Support Forums:
    it is under construction with all the changes right now. Here is a test site…

    6 years ago

  • Posted a reply to Change page template in theme, on the site WordPress Support Forums:
    Using CSS Edit I looked at the style sheets for the page I want to…

    6 years ago

  • Created a topic, Change page template in theme, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to WP transferred fine but added pages dont show, on the site WordPress Support Forums:
    I added this to .htaccess file in the /blog directory and it didnt fix it.…

    7 years ago

  • Created a topic, WP transferred fine but added pages dont show, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Changing URL to access blog, on the site WordPress Support Forums:
    Thank you very much. I had the index.php in the /blog directory and changed it…

    8 years ago

  • Created a topic, Changing URL to access blog, on the site WordPress Support Forums

    8 years ago