WordPress.org

Profiles

WordPMTL

  • Member Since: September 3rd, 2011
  • @wordpmtl on WordPress.org
  • Find me on:

  • Posted a reply to latest update totally broke, on the site WordPress.org Forums:
    As mentioned above, commenting out those lines fixes it.

    4 weeks ago

  • Posted a reply to Different SMTP setup per domain, on the site WordPress.org Forums:
    Thanks! Even if I need to pay for a $10 add-on to allow this I’d…

    2 months ago

  • Created a topic, Different SMTP setup per domain, on the site WordPress.org Forums:
    I have a bilingual website using WPML to manage both l…

    2 months ago

  • Posted a reply to Error in pluggable.php:173, on the site WordPress.org Forums:
    Hello amitkvint. Can you please let us know if this issue has been fixed in…

    3 months ago

  • Posted a reply to Nicer emails with password link, on the site WordPress.org Forums:
    Thanks for the prompt reply. If I can just modify the HTML of the email…

    3 months ago

  • Created a topic, Nicer emails with password link, on the site WordPress.org Forums:
    Your plugin works very well to create new users via CS…

    3 months ago

  • Created a topic, Import from CSV, on the site WordPress.org Forums:
    Your plugin is excellent and works perfectly when crea…

    3 months ago

  • Created a topic, Perfect. A big help., on the site WordPress.org Forums:
    This plugin works perfectly and is a major addition to…

    5 months ago

  • Posted a reply to Password recovery email with different website URL, on the site WordPress.org Forums:
    Hi Jan, did you have a chance to see my reply? Thanks.

    6 months ago

  • Posted a reply to Password recovery email with different website URL, on the site WordPress.org Forums:
    Hi Jan. Yes, the client and I can both access the site. But I find…

    6 months ago

  • Created a topic, Password recovery email with different website URL, on the site WordPress.org Forums:
    I received a password-recovery email this morning for …

    6 months ago

  • Posted a reply to No “add sample to cart button” in theme Flatsome, on the site WordPress.org Forums:
    Hi Alan. I'm having the same issue in internet explorer with the sample plugin and…

    12 months ago

  • Posted a reply to Postman: wp_mail has been declared by another plugin – incorrect!, on the site WordPress.org Forums:
    I use a similar plugin (MainWP) and I also see this error message at the…

    1 year ago

  • Posted a reply to Too Many Redirects only on Homepage, on the site WordPress.org Forums:
    I should note I am using Vesta CP on a Digital Ocean droplet. I have…

    1 year ago

  • Posted a reply to Too Many Redirects only on Homepage, on the site WordPress.org Forums:
    Hi Josh, Just wondering if you ever solved this. I have a website using a…

    1 year ago

  • Created a topic, Conflict with Google Analytics, on the site WordPress.org Forums:
    Hello. I send Google Analytics data from my website, a…

    1 year ago

  • Created a topic, Staggered discounts, on the site WordPress.org Forums:
    Hello. I'd like to know if it's possible for me to h…

    1 year ago

  • Posted a reply to Cannot redeclare by_jordy_meow(), on the site WordPress.org Forums:
    Thanks Jordy. I must have had an outdated version. I was able to update my…

    1 year ago

  • Created a topic, Cannot redeclare by_jordy_meow(), on the site WordPress.org Forums:
    Hi Jordy. FYI, this plugin throws a php error because …

    1 year ago

  • Posted a reply to Submit reloads page without adding, on the site WordPress.org Forums:
    FYI, using the html code from your website results in a form that works immediate…

    1 year ago

  • Posted a reply to Submit reloads page without adding, on the site WordPress.org Forums:
    I ended up copying the HTML code from the Constant Contact form builder (on your…

    1 year ago

  • Created a topic, Submit reloads page without adding, on the site WordPress.org Forums:
    Hello. I have embedded a simple signup form using your…

    1 year ago

  • Created a topic, Sending test message doesn’t show any results page, on the site WordPress.org Forums:
    I use your plugin on a few sites. Thanks, it is great.…

    2 years ago

  • Posted a reply to WordPress Admin is sometimes slow and sometimes fast, on the site WordPress.org Forums:
    Hi @saping, I am just wondering if you found a solution to your problem, because…

    2 years ago

  • Posted a reply to No thumbnail shown, on the site WordPress.org Forums:
    I found the issue. I use WPML with different path per language. So my English…

    2 years ago

  • Created a topic, No thumbnail shown, on the site WordPress.org Forums:
    Thanks for this plugin. I see a white square instead o…

    2 years ago