WordPress.org

Profiles

Wootie

  • Member Since: May 16th, 2012
  • @wootie on WordPress.org
  • Find me on:

  • Created a topic, Free version = GREAT! Paid version = HORRIBLE!, on the site WordPress.org Forums:
    Long-time user of the free VFB plugin here - which is …

    9 months ago

  • Posted a reply to Couple questions – hero images and featured services, on the site WordPress.org Forums:
    I just upgraded the theme, and it does indeed appear to be fixed - thanks!

    10 months ago

  • Posted a reply to Couple questions – hero images and featured services, on the site WordPress.org Forums:
    I also did the WP_DEBUG thing...turned that on and performed the tasks of deleting one…

    10 months ago

  • Posted a reply to Couple questions – hero images and featured services, on the site WordPress.org Forums:
    System Info: // Generated by the Send System Info Plugin // Multisite: No SITE_URL: http://www.thunderridgemc.org…

    10 months ago

  • Posted a reply to Couple questions – hero images and featured services, on the site WordPress.org Forums:
    ...and just for giggles I decided to do the same thing with all plugins disabled,…

    10 months ago

  • Posted a reply to Couple questions – hero images and featured services, on the site WordPress.org Forums:
    Well, I gave that a shot... To be sure, first I went and deleted those…

    10 months ago

  • Posted a reply to Couple questions – hero images and featured services, on the site WordPress.org Forums:
    All of the pages are using the original 2000x1000 photos as the Featured Image -…

    10 months ago

  • Posted a reply to Couple questions – hero images and featured services, on the site WordPress.org Forums:
    Verified that the CSS and new version for headers work :)

    10 months ago

  • Posted a reply to Couple questions – hero images and featured services, on the site WordPress.org Forums:
    I'll try that new version, and that CSS bit... But the photos are bigger than…

    10 months ago

  • Posted a reply to Couple questions – hero images and featured services, on the site WordPress.org Forums:
    Oh, sorry, one other thing I just remembered...in the header image section, there is what…

    10 months ago

  • Created a topic, Couple questions – hero images and featured services, on the site WordPress.org Forums:
    www.ThunderRidgeMC.org I just started playing with th…

    10 months ago

  • Created a topic, Conflict with lightbox in use for the rest of the site, on the site WordPress.org Forums:
    Just installed this plugin into an existing site - so …

    10 months ago

  • Created a topic, Don’t want to show website title/description…, on the site WordPress.org Forums:
    Just trying this theme out...the one thing that I find…

    10 months ago

  • Posted a reply to Lightbox not working?, on the site WordPress.org Forums:
    Tried that...still had the issue. Curious though...the StatCounter plugin seems to be working OK...what did…

    1 year ago

  • Created a topic, Lightbox not working?, on the site WordPress.org Forums:
    Not sure at what point this issue may have appeared, b…

    1 year ago