WordPress.org

Profiles

Wendell Harness

  • Member Since: July 13th, 2011
  • Salem, OR
  • harnessweb.com
  • Owner at Harness Technology
  • @wendellh on WordPress.org
  • Find me on:

  • Created a topic, Absolutely the best, on the site WordPress.org Forums:
    I'm moving from xenForo to wpForo and am VERY HAPPY wi…

    4 months ago

  • Posted a reply to How to export/import Ads from one website to another, on the site WordPress.org Forums:
    Where? I've looked through all of the AdRotate Pro settings and cannot find anywhere to…

    4 months ago

  • Posted a reply to Avatar Options Edit, on the site WordPress.org Forums:
    I don't like to edit templates unless there's no other way to do it. So…

    4 months ago

  • Posted a reply to Work with NGINX?, on the site WordPress.org Forums:
    Thank you, that makes sense. And Flywheel doesn't give me that much control -- I…

    5 months ago

  • Posted a reply to Work with NGINX?, on the site WordPress.org Forums:
    I've double-checked the settings and cannot find any problems, but still the redirects are not…

    5 months ago

  • Posted a reply to Clients can see all sites in my account, on the site WordPress.org Forums:
    Ah, I hadn't noticed the option to login with secret token, so I have disabled…

    6 months ago

  • Created a topic, Clients can see all sites in my account, on the site WordPress.org Forums:
    I'm using CleanTalk Anti-Spam to protect many of my cl…

    6 months ago

  • Created a topic, Work with NGINX?, on the site WordPress.org Forums:
    I'm trying to use this plugin on a WP site that is ins…

    6 months ago

  • Created a topic, Dashboard widget shows red activate button, but account already activated, on the site WordPress.org Forums:
    I've already gone through the process of registering m…

    6 months ago

  • Created a topic, WONDERFUL, on the site WordPress.org Forums:
    I've been using WP-Spamshield for quite awhile, but ev…

    6 months ago

  • Posted a reply to MainWP getting 403 error on child sites, on the site WordPress.org Forums:
    D'oh! Thank you for pointing out what I should have read in the first place...

    8 months ago

  • Created a topic, MainWP getting 403 error on child sites, on the site WordPress.org Forums:
    Since the latest upgrade to WP-SpamShield 1.9.9.9.5, m…

    8 months ago

  • Created a topic, Conflict with Constant Contact official plugin, on the site WordPress.org Forums:
    Please refer to https://wordpress.org/support/topic/ph…

    9 months ago

  • Posted a reply to PHP Fatal Error: Cannot declare class Ctct\\CTCTSplClassLoader, on the site WordPress.org Forums:
    It seems to be a lovely plugin called Hustle from the folks at WPMU Dev.…

    9 months ago

  • Posted a reply to PHP Fatal Error: Cannot declare class Ctct\\CTCTSplClassLoader, on the site WordPress.org Forums:
    I suspected that it might be a conflict with MailMunch -- so I deactivated MailMunch…

    9 months ago

  • Created a topic, PHP Fatal Error: Cannot declare class Ctct\\CTCTSplClassLoader, on the site WordPress.org Forums:
    PHP Fatal error: Cannot declare class Ctct\CTCTSplCla…

    9 months ago

  • Created a topic, Life Saver, on the site WordPress.org Forums:
    And I don't mean the candies. Postman has saved me fro…

    1 year ago

  • Created a topic, It’s the first thing we install on all new sites, on the site WordPress.org Forums:
    Without a doubt, WP-SpamShield is a requirement for al…

    1 year ago

  • Posted a reply to List of Participants, on the site WordPress.org Forums:
    Wow, very nice, thank you!

    1 year ago

  • Created a topic, List of Participants, on the site WordPress.org Forums:
    Great plugin! My only struggle, at least from an admin…

    1 year ago

  • Created a topic, By far the best SEO plugin, on the site WordPress.org Forums:
    Very happy with Yoast SEO. I use it on every website I…

    1 year ago

  • Wendell Harness's profile was updated

    2 years ago

  • Created a new ticket, #3571, in BuddyPress Trac:
    PHP Fatal Error in theme after upgrade to 1.2.10

    6 years ago

  • Created a new ticket, #3483, in BuddyPress Trac:
    bp-default groups tab not active when on Groups page

    6 years ago

Plugins