WordPress.org

Profiles

Chris

  • Member Since: August 19th, 2008
  • @web2guru on WordPress.org
  • Find me on:

  • Posted a reply to Parse error: syntax error, unexpected ‘[‘, on the site WordPress.org Forums:
    Well thanks for the quick support Kyle! Problem solved! Well done! Now to convince my…

    1 month ago

  • Posted a reply to Parse error: syntax error, unexpected ‘[‘, on the site WordPress.org Forums:
    Yes, 5.6.31. Thanks for looking into this Kyle.

    1 month ago

  • Created a topic, Parse error: syntax error, unexpected ‘[‘, on the site WordPress.org Forums:
    Looks like the recent update broke something. I'm get…

    1 month ago

  • Created a topic, Excluded Scripts Require Full Path, on the site WordPress.org Forums:
    Everything was working fine, but recently (not sure fo…

    2 months ago

  • Created a topic, Long Link Queue and Short Check Interval, on the site WordPress.org Forums:
    What happens if a site has thousands of links to check…

    4 months ago

  • Created a topic, Draft Page Changes Not Showing Up In Preview, on the site WordPress.org Forums:
    I don't know what the deal is but it has become very f…

    8 months ago

  • Posted a reply to Pixabay Redirect Issue, on the site WordPress.org Forums:
    Ah, what timing. Yes, just applied the update and Pixabay is working again. Thanks!

    10 months ago

  • Created a topic, Pixabay Redirect Issue, on the site WordPress.org Forums:
    I use the Pixabay plugin to easily get images to use i…

    10 months ago

  • Created a topic, Database Tables Didn’t Get Created, on the site WordPress.org Forums:
    Not sure what happened or when, but the new tables wer…

    10 months ago

  • Posted a reply to Thousands of Database Queries, on the site WordPress.org Forums:
    So turning off the automatic scans fixed the problem, no excessive memory usage now. I…

    10 months ago

  • Posted a reply to Thousands of Database Queries, on the site WordPress.org Forums:
    Ok, I just sent the diagnostics report. I disabled the scans and will see if…

    11 months ago

  • Posted a reply to Styles Suddenly Stopped Being Applied, on the site WordPress.org Forums:
    Ok, I changed the location and everything still looks good. I can't say for sure…

    11 months ago

  • Posted a reply to Styles Suddenly Stopped Being Applied, on the site WordPress.org Forums:
    I updated to 3.4.0 and the same thing happened - and saving the settings again…

    12 months ago

  • Posted a reply to Styles Suddenly Stopped Being Applied, on the site WordPress.org Forums:
    Hi Robin, thanks for the quick response! 1. Not the standard automatic updates as configured…

    12 months ago

  • Created a topic, Styles Suddenly Stopped Being Applied, on the site WordPress.org Forums:
    I'm having a weird issue where all of a sudden the sty…

    12 months ago

  • Posted a reply to Thousands of Database Queries, on the site WordPress.org Forums:
    Any thoughts?

    1 year ago

  • Posted a reply to [Wordfence Security] Thousands of Database Queries, on the site WordPress.org Forums:
    1. Filesystem, MySQL, PHP and Connectivity all have green check marks next to everything. 2.…

    1 year ago

  • Posted a reply to Thousands of Database Queries, on the site WordPress.org Forums:
    Well that doesn't really work. I deleted the tables, but they weren't recreated. All of…

    1 year ago

  • Posted a reply to Thousands of Database Queries, on the site WordPress.org Forums:
    Sorry for the delay, just busy and it's a pain to get the logs. That…

    1 year ago

  • Posted a reply to Thousands of Database Queries, on the site WordPress.org Forums:
    Ok thanks, I'll try that. I can't repair the table, it was an InnoDB table.…

    1 year ago

  • Created a topic, Thousands of Database Queries, on the site WordPress.org Forums:
    We are having excessive memory usage on a site and it …

    1 year ago

  • Created a topic, PHP7 Compatibility, on the site WordPress.org Forums:
    I love the plugin and have used it on several sites, b…

    1 year ago

  • Posted a reply to Keeps saying you have images that need re-compressing, on the site WordPress.org Forums:
    Yes, I read the other thread and figured I would include everything you had asked…

    1 year ago

  • Created a topic, Keeps saying you have images that need re-compressing, on the site WordPress.org Forums:
    I use WP Smush on several other sites with no problems…

    1 year ago

  • Posted a reply to Hide Backend Custom Error Message, on the site WordPress.org Forums:
    My issue is that the "not_found" slug just loads WordPress's 404 page, which loads all…

    1 year ago

  • Posted a reply to Hide Backend Custom Error Message, on the site WordPress.org Forums:
    That doesn't seem right. The "Redirection Slug" would be the part of the URL after…

    1 year ago

  • Posted a reply to PHP7 Compatibility?, on the site WordPress.org Forums:
    Ah, thanks Michael, good to know.

    1 year ago

  • Posted a reply to PHP7 compatibility, on the site WordPress.org Forums:
    @e2robert: I know this is an old post, but your the only one who's posted…

    1 year ago

  • Posted a reply to PHP 7 Compatability, on the site WordPress.org Forums:
    Do you know if there is still an issue with the latest version? I am…

    1 year ago

  • Posted a reply to PHP7 Compatibility?, on the site WordPress.org Forums:
    Hey guys, I'm using the same tool, the PHP7 Compatibility Checker by WP Engine, and…

    1 year ago

  • Created a topic, Hide Backend Custom Error Message, on the site WordPress.org Forums:
    There used to be an option to customize the message th…

    1 year ago