WordPress.org

Profiles

Touda

Profile picture of Touda
  • Member Since: October 12th, 2013
  • @touda on WordPress.org
  • Find me on:

  • Posted a reply to Unable to accurately detect IPs, on the site WordPress.org Forums:
    See the note at the top of this page: https://docs.wordfence.com/en/Misconfigured_How_does_Wordfence_get_IPs_notice

    1 week ago

  • Posted a reply to Javascript error causing no new users can be created, on the site WordPress.org Forums:
    Great, Dylan. It's quite annoying having to un-selected and re-select Users option in configuration when…

    2 months ago

  • Posted a reply to Javascript error causing no new users can be created, on the site WordPress.org Forums:
    The Javascript error was: Error: TypeError: element is undefined Source File: https://www.15-15-15.org/webzine/wp-content/plugins/geo-mashup/js/mxn/mxn.openlayers.core.js?ver=1.8.9 Line: 21

    3 months ago

  • Created a topic, Javascript error causing no new users can be created, on the site WordPress.org Forums:
    You might want to know about this thread, because I tr…

    3 months ago

  • Posted a reply to Can’t create new users (ERROR: Please enter your password), on the site WordPress.org Forums:
    Thanks to a Javascript error detected when new user page loaded, I suspect from Geo…

    3 months ago

  • Posted a reply to Can’t create new users (ERROR: Please enter your password), on the site WordPress.org Forums:
    Sadly (again) duplication has failed. All I get is a blank page :-( Can't see…

    3 months ago

  • Posted a reply to Can’t create new users (ERROR: Please enter your password), on the site WordPress.org Forums:
    Sadly, I've updated Hueman theme (the parent of the active theme) and the error remains…

    3 months ago

  • Posted a reply to Can’t create new users (ERROR: Please enter your password), on the site WordPress.org Forums:
    If I understand, then it's a conflict between bbPress and an parent theme not being…

    3 months ago

  • Posted a reply to Can’t create new users (ERROR: Please enter your password), on the site WordPress.org Forums:
    -Everything is updated, except Hueman theme, but that's not the theme in use (but a…

    3 months ago

  • Posted a reply to Can’t create new users (ERROR: Please enter your password), on the site WordPress.org Forums:
    When I activate debugging through wp-config.php this is what I get on that Create New…

    3 months ago

  • Created a topic, Can’t create new users (ERROR: Please enter your password), on the site WordPress.org Forums:
    Suddenly, I can't create new users as I did many times…

    3 months ago

  • Posted a reply to Your PHP installation appears to be missing the MySQL extension which is require, on the site WordPress Support Forums:
    Look out: it also happens when some software at the server (at OS level) is…

    4 months ago

  • Posted a reply to Broken pages after upgrading, on the site WordPress Support Forums:
    If you want (I'm not sure what sort of condition they are in) you can…

    4 months ago

  • Posted a reply to Broken homepage after upgrading to WP 4.6, on the site WordPress Support Forums:
    Confirmed: it was a plugin issue: https://wordpress.org/support/topic/broken-pages-after-upgrading Nothing to do with the theme.

    4 months ago

  • Posted a reply to WP_Error code after update to 4.6, on the site WordPress Support Forums:
    Confirmed: in my case it was a plugin issue (see: https://wordpress.org/support/topic/broken-pages-after-upgrading ). You can suspect…

    4 months ago

  • Posted a reply to Broken pages after upgrading, on the site WordPress Support Forums:
    That did the trick. Thanks, Chris. Now we only have to re-hack the new version…

    4 months ago

  • Posted a reply to Broken pages after upgrading, on the site WordPress Support Forums:
    Thanks for your quick answer, Chris. I'll upgrade the sooner I can. For the record,…

    4 months ago

  • Posted a reply to WP_Error code after update to 4.6, on the site WordPress Support Forums:
    Lisadavis was this topic's starter ;-D I only tried to add some more info (the…

    4 months ago

  • Posted a reply to Broken homepage after upgrading to WP 4.6, on the site WordPress Support Forums:
    if both removed, then Front Page: Content Bottom Section is shown, but the code stops…

    4 months ago

  • Posted a reply to Broken homepage after upgrading to WP 4.6, on the site WordPress Support Forums:
    If removed that widget, then the next area gets shown but then it breaks just…

    4 months ago

  • Posted a reply to Broken homepage after upgrading to WP 4.6, on the site WordPress Support Forums:
    The home page area of the theme where the break occurs is Front Page: Content…

    4 months ago

  • Created a topic, Broken homepage after upgrading to WP 4.6, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to WP_Error code after update to 4.6, on the site WordPress Support Forums:
    Same problem after upgrading to 4.6. I'll add some more info, in case this is…

    4 months ago

  • Posted a reply to Broken pages after upgrading, on the site WordPress Support Forums:
    BTW: can we safely deactivate the plugin without losing any information or plugin's options? Or…

    4 months ago

  • Created a topic, Broken pages after upgrading, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Editor permissions, on the site WordPress Support Forums:
    Until we got an answer for this, I'll be using User Role Editor plugin to…

    4 months ago

  • Posted a reply to Editor permissions, on the site WordPress Support Forums:
    I was just wondering the same! It's strange that plugin creators didn't think that a…

    4 months ago

  • Created a topic, Links with parameters are broken on Search results page, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Spaces in widget forms, on the site WordPress Support Forums:
    :-)

    8 months ago

  • Replied to an idea, Should be a way to report plugins

    8 months ago

  • Replied to an idea, Should be a way to report plugins

    8 months ago

  • Posted a reply to WP doesn't detect new plugins updates, on the site WordPress Support Forums:
    I've noticed another symptom of this problem: at plugins page (dashboard) Update option is missing…

    8 months ago

  • Created a topic, Warning about php_auth.php when activating WAF, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to It saved me! I wasn't able to update my plugins, on the site WordPress Support Forums:
    This blog? dinahosting.com in Galicia, Spain.

    8 months ago

  • Created a topic, It saved me! I wasn't able to update my plugins, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to WP doesn't detect new plugins updates, on the site WordPress Support Forums:
    Finally, this other plugin did the trick: https://wordpress.org/plugins/stops-core-theme-and-plugin-updates I still don't know what was causing…

    8 months ago

  • Created a topic, It didn't work for me :-(, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to WP doesn't detect new plugins updates, on the site WordPress Support Forums:
    I've tried these plugins to help update the other plugins, but with no luck: http://wordpress.org/plugins/background-update-tester/…

    8 months ago

  • Created a topic, Update option doesn't show up, on the site WordPress Support Forums

    8 months ago

  • Suggested an idea, Should be a way to report plugins

    8 months ago

  • Posted a reply to WP doesn't detect new plugins updates, on the site WordPress Support Forums:
    I've also tried to generate the URL to activate plugin updates one-by-one in this way:…

    8 months ago

  • Posted a reply to WP doesn't detect new plugins updates, on the site WordPress Support Forums:
    I've tried /wp-admin/update-core.php?force-check=1 but plugins' updates still don't get checked.

    8 months ago

  • Created a topic, WP doesn't detect new plugins updates, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Anyway to send confirmation (opt-in) emails to users when they sign up?, on the site WordPress Support Forums:
    Thanks! That worked, though the user must take the extra step of clicking on the…

    8 months ago

  • Posted a reply to Anyway to send confirmation (opt-in) emails to users when they sign up?, on the site WordPress Support Forums:
    Is there a way to show just a message on that page like "Thank you,…

    8 months ago

  • Posted a reply to Anyway to send confirmation (opt-in) emails to users when they sign up?, on the site WordPress Support Forums:
    BTW, xnau: There's a broken link on https://xnau.com/work/wordpress-plugins/participants-database/using-the-participants-database-plugin/ (see where "Single Record Templates" link points).

    8 months ago

  • Posted a reply to Anyway to send confirmation (opt-in) emails to users when they sign up?, on the site WordPress Support Forums:
    Now I've got to send the new signer to his/her [pdb_record] page, but... Is there…

    8 months ago

  • Posted a reply to Anyway to send confirmation (opt-in) emails to users when they sign up?, on the site WordPress Support Forums:
    Oops! I think this was the reason for the missing link in email: https://wordpress.org/support/topic/record_link-not-being-emailed-or-displayed :-)

    8 months ago

  • Posted a reply to Anyway to send confirmation (opt-in) emails to users when they sign up?, on the site WordPress Support Forums:
    I'm trying but I must be doing something wrong because no link is shown in…

    8 months ago

  • Posted a reply to Multi redirect based on value, on the site WordPress Support Forums:
    :-D Typical! The problem was that logical operator in Javascript is ==, not = (which…

    8 months ago