WordPress.org

Profiles

Profile picture of
  • Member Since: June 5th, 2010
  • Find me on:

  • Posted a reply to "User Role", on the site WordPress Support Forums:
    Perfect! Thanks :) I'll wait.

    1 month ago

  • Created a topic, User Role, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Feature Request - more classes", on the site WordPress Support Forums:
    Sounds good. Awesome plugin by the way. SOOOO much nicer and cleaner than all the…

    2 months ago

  • Created a topic, JS Alterts, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Feature Request - more classes, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Works great, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Doesn't work", on the site WordPress Support Forums:
    p.s. Actually... it wasn't the scroll to script... it was the undefined function in my…

    2 months ago

  • Posted a reply to "Doesn't work", on the site WordPress Support Forums:
    Yes I got rid of that colour box line as well in the init file...…

    2 months ago

  • Posted a reply to "Doesn't work", on the site WordPress Support Forums:
    My sincere apologies! I was just frustrated by a morning spent trying to find a…

    2 months ago

  • Posted a reply to "Doesn't work", on the site WordPress Support Forums:
    Sure. Thanks! http://riversidespeedway.ca/our-2014-year-in-review-photo-gallery/ I tried turning off all plugins except Advanced Custom Fields... still no…

    2 months ago

  • Posted a reply to "Doesn't work", on the site WordPress Support Forums:
    Just opens the image in a empty browser window... lightbox isn't getting triggered at all.…

    2 months ago

  • Created a topic, Doesn't work, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Feature Request: ACF Support", on the site WordPress Support Forums:
    I haven't done a project in years WITHOUT using Advanced Custom Fields. It's an essential…

    11 months ago

  • Posted a reply to "No Products Found?", on the site WordPress Support Forums:
    I'm not getting anything either. I type a product name (or id or sku) that…

    11 months ago

  • Created a topic, Kills the Dashboard on activation, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Kills the Dashboard on activation, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Conflict with Widget Logic, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "changelog 2.0.14 to 2.0.15 wrong", on the site WordPress Support Forums:
    Wow. That was quick! Thanks!

    1 year ago

  • Posted a reply to "Merge Products", on the site WordPress Support Forums:
    After much tearing my hair out (and wondering how the heck the import would even…

    1 year ago

  • Posted a reply to "Merge Products", on the site WordPress Support Forums:
    Can you explain how to do this in detail. I've tried it a bunch of…

    1 year ago

  • Posted a reply to "Suggestion: Bulk-edit attachment categories", on the site WordPress Support Forums:
    [deleted] I thought bulk edit didn't work. Then I noticed there is a separate custom…

    2 years ago

  • Posted a reply to "Menu not displaying", on the site WordPress Support Forums:
    It looks like the WordPress Repo has the wrong version. I downloaded from GitHub and…

    2 years ago

  • Posted a reply to "Menu not displaying", on the site WordPress Support Forums:
    Same problem here. And when I try to go directly to edit.php?post_type=acf I get an…

    2 years ago

  • Created a topic, Unintuitive, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Google API error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "how to change 'ZIP' field label", on the site WordPress Support Forums:
    Would be preferable of course to find out how to do this (with a filter…

    2 years ago

  • Posted a reply to "Change usa values to uk", on the site WordPress Support Forums:
    Wondering the same thing. Not holding me breath waiting for an answer. Every post in…

    2 years ago

  • Created a topic, Works great but slows page load, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WPeMatico] "TEXTDOMAIN" Errors on line 23 of functions.php, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress Download Monitor] Corrupt files, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Events Manager] Recurrring event on day of month", on the site WordPress Support Forums:
    Recurrence isn't working for me at all with a new install of WordPress 3.3.1, BuddyPress…

    3 years ago

  • Created a topic, [Plugin: Attachments] post_parent doesn't work?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: FeedWordPress] Errors, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "add target _top to wp_nav_menu link attributes", on the site WordPress Support Forums:
    I need this as well. I have a site that requires a frameset for one…

    4 years ago

  • Posted a reply to "Disqus won't load", on the site WordPress Support Forums:
    Okay, it just won't load on newly created pages. I'm at a total loss here.…

    4 years ago

  • Posted a reply to "Disqus won't load", on the site WordPress Support Forums:
    I've noticed that it loads fine on a Post that already had a thread but…

    4 years ago

  • Created a topic, [Plugin: BuddyPress Group Email Subscription] Digest formating, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: BuddyPress Group Email Subscription] No Mails are sent out", on the site WordPress Support Forums:
    Update: My appologies for the above post. It does work but the thing I didn't…

    4 years ago

  • Posted a reply to "[Plugin: BuddyPress Group Email Subscription] Activity should be considered a topic", on the site WordPress Support Forums:
    @Dwenaus - Do you know if updates/activity will be considered a "topic" either automatically or…

    4 years ago

  • Posted a reply to "[Plugin: BuddyPress Group Email Subscription] Activity should be considered a topic", on the site WordPress Support Forums:
    But the plugin USED to send out emails for group activity (new updates in the…

    4 years ago

  • Created a topic, [Plugin: BuddyPress Group Email Subscription] Doesn't work. No emails get sent at all, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: BuddyPress Group Email Subscription] No Mails are sent out", on the site WordPress Support Forums:
    Me too. Not working at all. BP 1.2.8 and plugin version 2.8.1. Nada.

    4 years ago

  • Posted a reply to "[Plugin: BuddyPress Group Email Subscription] Email Notifications not working", on the site WordPress Support Forums:
    Same here. Used to work fine. Completely stopped working about a month ago. BP 1.2.8…

    4 years ago

  • Posted a reply to "[Plugin: qTranslate] qTranstalte not working with WordPress 3.1 beta2", on the site WordPress Support Forums:
    Not sure why there is always a long delay with this plugin when new WordPress…

    4 years ago

  • Posted a reply to "[Plugin: Multiple Post Thumbnails] Use outside the loop?", on the site WordPress Support Forums:
    Answering my own question, I went into the database and noticed that the featured images…

    4 years ago

  • Created a topic, [Plugin: Multiple Post Thumbnails] Use outside the loop?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Multiple Post Thumbnails] Image not displaying", on the site WordPress Support Forums:
    redacted

    4 years ago

  • Posted a reply to "[Plugin: Events Manager Extended] SQL Errors", on the site WordPress Support Forums:
    Oops! I just deactivated and reactivated and all is good now.

    4 years ago

  • Created a topic, [Plugin: Events Manager Extended] SQL Errors, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Widget Context] can't target page by URL", on the site WordPress Support Forums:
    Thank you! The examples should mention NOT using a trailing slash UNLESS it's being used…

    4 years ago