WordPress.org

Profiles

Semetery

Profile picture of Semetery
  • Member Since: November 29th, 2012
  • @semetery on WordPress.org
  • Find me on:

  • Posted a reply to HTTP Error 500, on the site WordPress.org Forums:
    Thanks, I hope I can as well. :) All I was told was that there…

    5 days ago

  • Posted a reply to HTTP Error 500, on the site WordPress.org Forums:
    My server admin found and removed the issues below: PHP Parse error: syntax error, unexpected…

    5 days ago

  • Created a topic, HTTP Error 500, on the site WordPress.org Forums:
    Hi there! I just installed this plugin at the suggest…

    6 days ago

  • Created a topic, Blazing Fast!, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Weird Encoding Problem, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Weird Facebook encoding issues, on the site WordPress Support Forums:
    Anyone have any idea what with W3 could be causing the issue? I've switched to…

    2 years ago

  • Posted a reply to Weird Facebook encoding issues, on the site WordPress Support Forums:
    Sorry to update so soon but I copied the post into a NEW post, saved…

    2 years ago

  • Created a topic, Weird Facebook encoding issues, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Cloudflare?, on the site WordPress Support Forums:
    I noticed this too. I use CloudFlare and was wondering where the support for it…

    2 years ago

  • Created a topic, The best!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Searching Custom Post Types, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Messed up in IE, on the site WordPress Support Forums:
    The site is on my local server currently, but here is a screenshot: http://imageshack.us/photo/my-images/820/screensou.jpg/ You'll…

    4 years ago

  • Created a topic, Messed up in IE, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Love it, very easy to use!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Installed but isn't showing menu, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Looks great!, on the site WordPress Support Forums

    4 years ago