WordPress.org

Profiles

SandyMe

  • Member Since: April 8th, 2011
  • thesitecrew.com
  • Owner at SandyMeier.com, LLC dba TheSiteCrew.com
  • @sandyme on WordPress.org
  • Find me on:

  • Posted a reply to Validation errors occurred. Please confirm the fields and submit it again., on the site WordPress.org Forums:
    Updates made. It is working now. I'm not sure what the problem was. Thanks for…

    2 months ago

  • Posted a reply to WordPress brocken after update!, on the site WordPress.org Forums:
    Same problem for me!

    2 months ago

  • Created a topic, Works well, on the site WordPress.org Forums:
    I have had no problems with this plugin so far.

    3 months ago

  • Posted a reply to February 28, 2018 – Authorize.Net will permanently disable TLS 1.0/1.1., on the site WordPress.org Forums:
    I'm not the plugin author, just a user. It isn't the plugin you need to…

    3 months ago

  • Posted a reply to Honeypot seems to have stopped working, on the site WordPress.org Forums:
    Same for me. Now it has stopped working altogether.

    3 months ago

  • Created a topic, Validation errors occurred. Please confirm the fields and submit it again., on the site WordPress.org Forums:
    Valid configured forms on websites that have been work…

    3 months ago

  • Posted a reply to Validation errors occurred. Please confirm the fields and submit it again., on the site WordPress.org Forums:
    UPDATE: I found that my problem was a plugin conflict with Contact Form 7 Honeypot…

    3 months ago

  • Created a topic, Validation errors occurred. Please confirm the fields and submit it again., on the site WordPress.org Forums:
    Valid configured forms on websites that have been work…

    3 months ago

  • Created a topic, Great Plugin and Superior Support, on the site WordPress.org Forums:
    This plugin works as described and the support from th…

    3 months ago

  • Posted a reply to Blank Screen After WP update to 4.9.2, on the site WordPress.org Forums:
    WINNER! Thank you!!

    3 months ago

  • Posted a reply to Blank Screen After WP update to 4.9.2, on the site WordPress.org Forums:
    [24-Jan-2018 22:32:10 UTC] PHP Fatal error: Uncaught Error: Call to undefined function wp_get_current_user() in /home/asiauto77/public_html/wp-content/plugins/woo-rfq-for-woocommerce/includes/classes/prices/gpls_woo_rfq_prices.php:168…

    3 months ago

  • Posted a reply to Blank Screen After WP update to 4.9.2, on the site WordPress.org Forums:
    Thank you. After activating 1.8.45 I still had access to the WP dashboard (whereas I…

    3 months ago

  • Posted a reply to Blank Screen After WP update to 4.9.2, on the site WordPress.org Forums:
    [24-Jan-2018 20:10:14 UTC] PHP Fatal error: Uncaught Error: Call to undefined function wp_get_current_user() in /home/asiauto77/public_html/wp-content/plugins/woo-rfq-for-woocommerce/woo-rfq-for-woocommerce.php:566…

    3 months ago

  • Created a topic, Blank Screen After WP update to 4.9.2, on the site WordPress.org Forums:
    wp 4.9.2, php 7.1, wc 3.2.6, theme Enfold 4.2.1 After …

    3 months ago

  • Posted a reply to Content Encoding Error, on the site WordPress.org Forums:
    I am having the same problem. Looking....

    4 months ago

  • Created a topic, Alt Text Missing, on the site WordPress.org Forums:
    I wish this plugin implemented ALT text for the images…

    9 months ago

  • Posted a reply to Contact Form sends duplicate emails, on the site WordPress.org Forums:
    I had this same problem. Duplicate emails from every form entry. The solution was changing…

    9 months ago

  • Posted a reply to X-Theme: Fatal error: …on line 686, on the site WordPress.org Forums:
    THANK YOU!!!!!!!

    10 months ago

  • Created a topic, Excellent! Love it!, on the site WordPress.org Forums:
    The popup feature really makes this plugin much more v…

    11 months ago

  • Created a topic, Best WordPress Plugin EVER, on the site WordPress.org Forums:
    A must-have for every WP site.

    1 year ago

  • Posted a reply to White screen on upgrade to 4.3.1, on the site WordPress.org Forums:
    :)

    2 years ago

  • Posted a reply to White screen on upgrade to 4.3.1, on the site WordPress.org Forums:
    Updated WPtouch from 4.3.1 (problem) to 4.3.2 today and everything works fine on the site…

    2 years ago

  • Posted a reply to syntax error, after upgrade, on the site WordPress.org Forums:
    Updated WPtouch from 4.3.1 (problem) to 4.3.2 today and everything works fine on the site…

    2 years ago

  • Posted a reply to syntax error, after upgrade, on the site WordPress.org Forums:
    I get.... Plugin could not be activated because it triggered a fatal error. Parse error:…

    2 years ago

  • Posted a reply to White screen on upgrade to 4.3.1, on the site WordPress.org Forums:
    Same thing happened to me. Not using w3cache.

    2 years ago