WordPress.org

Profiles

philippe

Profile picture of philippe
  • Member Since: July 20th, 2011
  • @siteweb44 on WordPress.org
  • Find me on:

  • Created a topic, A must have, on the site WordPress Support Forums

    1 month ago

  • Created a topic, worstplugin, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Perfect lightbox, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "delete plugin but it is actually working on my site ^^", on the site WordPress Support Forums:
    Hello I've the same problem, i'm not using cache plugin

    3 months ago

  • Posted a reply to "Upgrade From 5.0.06 to 5.0.08 Causes Errors", on the site WordPress Support Forums:
    works, thanks!

    4 months ago

  • Posted a reply to "Upgrade From 5.0.06 to 5.0.08 Causes Errors", on the site WordPress Support Forums:
    same for me from 5.07 to 5.08, i reverse to 5.07. i use GC

    4 months ago

  • Created a topic, Great, on the site WordPress Support Forums

    6 months ago

  • Created a topic, not working, on the site WordPress Support Forums

    7 months ago

  • Created a topic, best, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "No mail send", on the site WordPress Support Forums:
    Hello Thanks to answer yes it's works now i set a mail with the name…

    7 months ago

  • Created a topic, No mail send, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "stop working", on the site WordPress Support Forums:
    Hello Thanks for reply i've just test the update, Sorry now it's working when i…

    8 months ago

  • Created a topic, stop working, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "stop working", on the site WordPress Support Forums:
    Hi my text was cut It was a probleme of conflict with other plugin,(i forget…

    8 months ago

  • Posted a reply to "stop working", on the site WordPress Support Forums:
    RESOLVED

    9 months ago

  • Posted a reply to "stop working", on the site WordPress Support Forums:
    It's working now, it was a problem with a rel

    9 months ago

  • Created a topic, stop working, on the site WordPress Support Forums

    9 months ago

  • Created a topic, excellent, stable, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "WP 4.3 : Works only in Posts & Pages, not Media", on the site WordPress Support Forums:
    Thanks

    9 months ago

  • Posted a reply to "Fatal error:", on the site WordPress Support Forums:
    I update the plugin on an another site, WORKS !!!!

    9 months ago

  • Posted a reply to "Fatal error:", on the site WordPress Support Forums:
    Hi it's working now with this new version Thank you hqpeak

    9 months ago

  • Created a topic, Fatal error:, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Great, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "no succes message", on the site WordPress Support Forums:
    Hello CF7 was working well for many years, but it's stop working suddenly. I 've…

    10 months ago

  • Posted a reply to "no succes message", on the site WordPress Support Forums:
    hi i'm using Flamingo, sure there is a conflict, it was working until the mid…

    10 months ago

  • Posted a reply to "no succes message", on the site WordPress Support Forums:
    Hello the mail is send, i get in my mailbox and in flamingo but the…

    10 months ago

  • Created a topic, no succes message, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "WP 4.3 : Works only in Posts & Pages, not Media", on the site WordPress Support Forums:
    Hello It's the same for me

    12 months ago

  • Posted a reply to "Is completely [quack]", on the site WordPress Support Forums:
    Hi for the size of thumbs, change thumbwidth by thumb_width , it's works for me…

    1 year ago

  • Posted a reply to "After update, I can't delete records", on the site WordPress Support Forums:
    hi Thanks to Atuan for the solution Phil

    1 year ago

  • Posted a reply to "After update, I can't delete records", on the site WordPress Support Forums:
    Hi I have the same problem. I cant delete records. it's show the "are you…

    1 year ago

  • Posted a reply to "Stopped working after trying Flamingo plugin by CF7 author", on the site WordPress Support Forums:
    hi after deleting flamingo and resave the contact form, it's woks again. phil

    1 year ago

  • Posted a reply to "Stopped working after trying Flamingo plugin by CF7 author", on the site WordPress Support Forums:
    Hi SimonGiddings i 've got the same bug as you

    1 year ago

  • Posted a reply to "Button not show", on the site WordPress Support Forums:
    Hi Ok it was a conflict with Facebook official plugin, after desactived this plugin. ShreThis…

    1 year ago

  • Posted a reply to "Button not show", on the site WordPress Support Forums:
    hello Thank you for your answer. I reactivate the plugin, change some settings. But the…

    1 year ago

  • Created a topic, Bug on page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Bug on page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Everything redirecting to Google", on the site WordPress Support Forums:
    Hi Same for me

    2 years ago

  • Posted a reply to "Button not show", on the site WordPress Support Forums:
    Hi Yes it's works on PAGE but not on POST, this is the problem Phil

    2 years ago

  • Posted a reply to "Picture behind Menubar", on the site WordPress Support Forums:
    Hi I have the same problem, it's may be a bug from the new version…

    2 years ago

  • Created a topic, Button not show, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Stop working", on the site WordPress Support Forums:
    Hi Okay it's resolved Thanks Phil

    2 years ago

  • Posted a reply to "Home Page Problem", on the site WordPress Support Forums:
    Hi Iber If you use Cache compression, desactivate it Phil

    2 years ago

  • Posted a reply to "Stop working", on the site WordPress Support Forums:
    I check the coming soon page using other browser

    2 years ago

  • Created a topic, Stop working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "AMAZING", on the site WordPress Support Forums:
    Hi Misplon Thanks to give some of your time to the community Phil

    2 years ago

  • Created a topic, AMAZING, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Latest WP and PS", on the site WordPress Support Forums:
    hi i found a problem on WP, the PS menu in responsive view can't be…

    2 years ago

  • Posted a reply to "Latest WP and PS", on the site WordPress Support Forums:
    Hi Mauricio Nothing special except i follow the instruction... It was on a blank installation…

    2 years ago

Plugins