WordPress.org

Profiles

RogerWheatley

Profile picture of RogerWheatley
  • Member Since: June 4th, 2011
  • Find me on:

  • Created a topic, WP admin broken, on the site WordPress Support Forums

    2 days ago

  • Created a topic, WP admin broken, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "anti spam or captcha", on the site WordPress Support Forums:
    @Mailpoet With respect, the reply misses a big issue, in my opinion - Yes, you…

    2 weeks ago

  • Created a topic, Displays in post and page, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "HTTP cURL Problem", on the site WordPress Support Forums:
    @NextScripts API: NextScripts API is filled out with the "Your LinkedIn Page URL", "Your LinkedIn…

    2 months ago

  • Posted a reply to "HTTP cURL Problem", on the site WordPress Support Forums:
    @NextScripts No SSL errors (code 302): [url] => https://www.linkedin.com/ [content_type] => [http_code] => 302 [header_size]…

    2 months ago

  • Posted a reply to "HTTP cURL Problem", on the site WordPress Support Forums:
    @NextScripts Sorry, to clarify, when posts are sent to LinkedIn groups, hyperlinks don't work (they…

    2 months ago

  • Posted a reply to "HTTP cURL Problem", on the site WordPress Support Forums:
    @NextScripts This very much seems to be an issue with the plugin? When I use…

    2 months ago

  • Posted a reply to "HTTP cURL Problem", on the site WordPress Support Forums:
    Update: I should add, I can duplicate this across 8 other servers so far, using…

    2 months ago

  • Posted a reply to "HTTP cURL Problem", on the site WordPress Support Forums:
    @NextScripts Seems also that there's a log term bug at play? I have some problems…

    2 months ago

  • Posted a reply to "HTTP cURL Problem", on the site WordPress Support Forums:
    @NextScripts Thank you... Still does not work though: When I test curl -L https://www.linkedin.com/ on…

    2 months ago

  • Posted a reply to "HTTP cURL Problem", on the site WordPress Support Forums:
    @NextScripts FAQ answer #4.4 is missing on that page. Please can you provide the fix?…

    2 months ago

  • Created a topic, Works well, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Error 404 for all FAQs", on the site WordPress Support Forums:
    Sorry Aman, :( I removed the plugin, and created an alternative system using WordPress post…

    4 months ago

  • Created a topic, Error 404 for all FAQs, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Add demo & screenshots", on the site WordPress Support Forums:
    Please can you display some screenshots? That would very helpful in garnering a better idea…

    4 months ago

  • Posted a reply to ""Ads" option disappeared from management panel", on the site WordPress Support Forums:
    @FeralReason In this case "All In One WP Security" was not in use. Rather a…

    4 months ago

  • Posted a reply to ""Ads" option disappeared from management panel", on the site WordPress Support Forums:
    Okay, I found a fix! Here's the issue in this case. The ability to edit…

    5 months ago

  • Posted a reply to ""Ads" option disappeared from management panel", on the site WordPress Support Forums:
    When logged in as administrator, if I manually try to access the admin for WP125,…

    5 months ago

  • Posted a reply to ""Ads" option disappeared from management panel", on the site WordPress Support Forums:
    Also, forgot to mention, from the description: WP125 Requires: 2.8 or higher Compatible up to:…

    5 months ago

  • Posted a reply to "Where do I find the editing...", on the site WordPress Support Forums:
    @FeralReason Not for all of us :( This appears to be an issue with many…

    5 months ago

  • Posted a reply to ""Ads" option disappeared from management panel", on the site WordPress Support Forums:
    Okay, still not working... I removed ALL plugins and tried WP125 on default WP themes…

    5 months ago

  • Created a topic, No Ads Link in WP Admin Interface, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to ""Ads" option disappeared from management panel", on the site WordPress Support Forums:
    Same issue here using WP4.1 Anyone find a fix yet?

    5 months ago

  • Posted a reply to "Sliders not replacing properly", on the site WordPress Support Forums:
    @pamtbaau Still the same issue here (even with the CSS code). The fix for me…

    6 months ago

  • Posted a reply to "Sliders not replacing properly", on the site WordPress Support Forums:
    @MatthewRuddy Great thank you. Muchly appreciated.

    6 months ago

  • Created a topic, Sliders not replacing properly, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Nice - But no support and Pro version not available?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "BEWARE: Injecting affiliate links. Unresolved. Do not trust Shareaholic.", on the site WordPress Support Forums:
    Thanks for the post. Unfortunately, this issue forced me to remove the plugin form (several)…

    8 months ago

  • Created a topic, Injecting ads, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Error 404 after update to WP4.0", on the site WordPress Support Forums:
    Hi Rolf, The fix as you suggested for php.ini did the trick: max_execution_time = 600…

    11 months ago

  • Posted a reply to "Error 404 after update to WP4.0", on the site WordPress Support Forums:
    I reinstalled and am also no getting error 500: Internal Server Error The server encountered…

    11 months ago

  • Posted a reply to "Error 404 after update to WP4.0", on the site WordPress Support Forums:
    Thank you Rolf, Also, WordPress creates no error log entry. The Apache error log has…

    11 months ago

  • Created a topic, Error 404 after update to WP4.0, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Save menu produces 404 error or 500 error", on the site WordPress Support Forums:
    @ericatshareaholic Thanks, you guys rock! Appreciated.

    1 year ago

  • Posted a reply to "Save menu produces 404 error or 500 error", on the site WordPress Support Forums:
    @ericatshareaholic Thank you.

    1 year ago

  • Posted a reply to "Save menu produces 404 error or 500 error", on the site WordPress Support Forums:
    @Shareaholic 5. I think you're thinking of "Install Plugins" instead (page title), found via: Dashboard…

    1 year ago

  • Posted a reply to "Save menu produces 404 error or 500 error", on the site WordPress Support Forums:
    @ericatshareaholic Modifying, adding and saving of WordPress menus. 1. WP 3.9.1 2. Shareaholic 7.4.0.6 3.…

    1 year ago

  • Posted a reply to "Save menu produces 404 error or 500 error", on the site WordPress Support Forums:
    @Delete26 - The same solution had worked here too. Deactivating and uninstalling the Shareaholic plugin…

    1 year ago

  • Posted a reply to "Save menu produces 404 error or 500 error", on the site WordPress Support Forums:
    @Shareaholic - Using the standard menu(s) under WordPress admin >> Appearance Thanks

    1 year ago

  • Created a topic, Save menu produces 404 error or 500 error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Performance test does nothing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Increased server load and causes errors", on the site WordPress Support Forums:
    Done! Thank you!!!!!! :) (The site owner will be VERY happy)

    2 years ago

  • Created a topic, [Resolved] Broken in WP 3.8, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Increased server load and causes errors", on the site WordPress Support Forums:
    Please see: [10-Jan-2014 15:01:54 UTC] PHP Warning: Creating default object from empty value in /home/xxxxxxxx/public_html/wp-content/plugins/repostus/modules/repost-content/repost-content-class.php…

    2 years ago

  • Created a topic, Increased server load and causes errors, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Causes White Screen of Death, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Response from CloudFlare: FAILED - error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Blacklist not saved to Cloudflare", on the site WordPress Support Forums:
    Update: Long list resulted in a 502 error being thrown. As this is a gateway…

    2 years ago

  • Created a topic, How to remove clef?, on the site WordPress Support Forums

    2 years ago

  • Demo Data Creator