WordPress.org

Ready to get started?Download WordPress

Profiles

Robg48

Profile picture of Robg48
  • Member Since: September 28th, 2011
  • Find me on:

  • Created a topic, Where are feed items stored?, on the site WordPress Support Forums

    2 days ago

  • Created a topic, No results on first page, on the site WordPress Support Forums

    2 days ago

  • Created a topic, Merge & delete duplicate posts?, on the site WordPress Support Forums

    5 days ago

  • Created a topic, Update/Re-install WordPress Installation Failed, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "delete plugin requiring "connection information"?", on the site WordPress Support Forums:
    I have a backup of my production site - but not this site - which…

    1 week ago

  • Posted a reply to "delete plugin requiring "connection information"?", on the site WordPress Support Forums:
    Well - that didn't work! lol I do the re-install, under the update screen, enter…

    1 week ago

  • Posted a reply to "delete plugin requiring "connection information"?", on the site WordPress Support Forums:
    Hmmm….okay, just read those links. I think I'm going to try and re-install WordPress…brb!

    1 week ago

  • Posted a reply to "delete plugin requiring "connection information"?", on the site WordPress Support Forums:
    Yes - 1and1

    1 week ago

  • Posted a reply to "delete plugin requiring "connection information"?", on the site WordPress Support Forums:
    Hey bernbe - sorry, had to run out for a bit….good question about resetting the…

    1 week ago

  • Posted a reply to "delete plugin requiring "connection information"?", on the site WordPress Support Forums:
    Here's one error from the log of a plugin:- WARNING: File http://a3.mzstatic.com/us/r30/Purple3/v4/89/2e/72/892e72ad-0b3b-04c2-d6b6-70e534398ccc/screen480x480.jpeg is not a…

    1 week ago

  • Posted a reply to "delete plugin requiring "connection information"?", on the site WordPress Support Forums:
    Yes. And some other strange stuff as well: Getting errors uploading data - "Failed to…

    1 week ago

  • Posted a reply to "delete plugin requiring "connection information"?", on the site WordPress Support Forums:
    Actually, that didn't fix the problem…lol

    1 week ago

  • Posted a reply to "delete plugin requiring "connection information"?", on the site WordPress Support Forums:
    Hi Bernbe, All my folders were set to 705. Any ideas how that happened? It…

    1 week ago

  • Created a topic, delete plugin requiring "connection information"?, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Doesn't work., on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Outstanding Plugin!, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Select or add multiple posts at one time?", on the site WordPress Support Forums:
    Trying to find my own answer - which rarely works ;) - and I was…

    2 weeks ago

  • Created a topic, Select or add multiple posts at one time?, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "make urls active across hundreds of posts", on the site WordPress Support Forums:
    Hey CS, Works Perfectly! Thank you again for your help :) Rob

    3 weeks ago

  • Created a topic, make urls active across hundreds of posts, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "display product data/images from mysql to site", on the site WordPress Support Forums:
    Thanks Deterjan! I will give this a try…I know there are many plugins that will…

    4 weeks ago

  • Posted a reply to "display product data/images from mysql to site", on the site WordPress Support Forums:
    I should add - the original data comes in .csv or .xlsx - thanks!

    4 weeks ago

  • Created a topic, display product data/images from mysql to site, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "rename the database", on the site WordPress Support Forums:
    Ticket resolved….see above.

    1 month ago

  • Created a topic, rename the database, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Themecheck shows critical errors - WP-Amazillionaire, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "How to display an HTTP "GET"?", on the site WordPress Support Forums:
    Hey CS - now THAT looks like something I'll need a developer for! lol The…

    2 months ago

  • Posted a reply to "How to display an HTTP "GET"?", on the site WordPress Support Forums:
    I wasn't aware that everything had to be a WordPress issue - I thought you…

    2 months ago

  • Created a topic, How to display an HTTP "GET"?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Old sql export file into a new db & domain", on the site WordPress Support Forums:
    Started from scratch and everything worked! And then I decided to go with a sub-directory…

    2 months ago

  • Posted a reply to "Question about posts/feeds that don't have images", on the site WordPress Support Forums:
    FINALLY! :) Here is a great plugin that does just what I needed…and works great…

    2 months ago

  • Posted a reply to "Saving images", on the site WordPress Support Forums:
    Thank you! I also found a great plugin for images that works great with RSS…

    2 months ago

  • Created a topic, Brilliant!, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Times out, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Images in posts but not in feeds - where from?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Saving images", on the site WordPress Support Forums:
    Hello Sirsaleabd! Can you tell me which plugin you found that pulls the images? Thanks!…

    2 months ago

  • Created a topic, Question about posts/feeds that don't have images, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Old sql export file into a new db & domain, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "finding and editing code from Firebug?", on the site WordPress Support Forums:
    I tried the theme forums but as this isn't a theme issue, or something that…

    2 months ago

  • Posted a reply to "finding and editing code from Firebug?", on the site WordPress Support Forums:
    Hey Alchymyth! I'm using The7. As for structure, I can usually muddle my way through…

    2 months ago

  • Created a topic, finding and editing code from Firebug?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Having troubles removing a menu", on the site WordPress Support Forums:
    Forgot to close… ;)

    2 months ago

  • Posted a reply to "Having troubles removing a menu", on the site WordPress Support Forums:
    Thanks Rasto!

    2 months ago

  • Posted a reply to "Having troubles removing a menu", on the site WordPress Support Forums:
    Worked perfectly!!! That's great…thank you so much! Yes, now that I see it all I…

    2 months ago

  • Posted a reply to "Having troubles removing a menu", on the site WordPress Support Forums:
    That's what I always thought…lol There is mention of a "post-id #" but when I…

    2 months ago

  • Posted a reply to "Having troubles removing a menu", on the site WordPress Support Forums:
    Thanks for all your information and help! I think this is going to beyond me…

    2 months ago

  • Posted a reply to "Having troubles removing a menu", on the site WordPress Support Forums:
    Thanks for the quick reply! I'm not sure of the semantics - but looking at…

    2 months ago

  • Created a topic, Having troubles removing a menu, on the site WordPress Support Forums

    2 months ago

  • Created a topic, "Permission Denied" when trying to view posts, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "What features would you like to see?", on the site WordPress Support Forums:
    OR…. Just thought of another for the registration to possibly work (times like this I…

    2 months ago