WordPress.org

Profiles

Rivanni

Profile picture of Rivanni
  • Member Since: March 25th, 2013
  • @rivanni on WordPress.org
  • Find me on:

  • Created a topic, plugin page not loaded anymore, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Some problems with 1.1.6, on the site WordPress Support Forums:
    Yes, it's working now. I tested it with another font on a item that had…

    3 years ago

  • Posted a reply to Some problems with 1.1.6, on the site WordPress Support Forums:
    The preview page is working again and set Google fonts are displayed. Thanks for that.…

    3 years ago

  • Posted a reply to Version 1.1.1 appears as version 1.0.5 & still no Google fonts, on the site WordPress Support Forums:
    Version 1.1.7 is uploaded over FTP.

    3 years ago

  • Created a topic, Some problems with 1.1.6, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Version 1.1.1 appears as version 1.0.5 & still no Google fonts, on the site WordPress Support Forums:
    I have not tested in version 1.1.3 because I saw that there was a newer…

    3 years ago

  • Posted a reply to Version 1.1.1 appears as version 1.0.5 & still no Google fonts, on the site WordPress Support Forums:
    I installed version 1.1.2 via FTP but it's still not working. Same symptoms, same 404…

    3 years ago

  • Posted a reply to Version 1.1.1 appears as version 1.0.5 & still no Google fonts, on the site WordPress Support Forums:
    Windows 8.1 Pro. But I've the problem too on Windows 7 Ultimate. All up to…

    3 years ago

  • Posted a reply to Version 1.1.1 appears as version 1.0.5 & still no Google fonts, on the site WordPress Support Forums:
    I did all those things yesterday and even tried them again just now. But the…

    3 years ago

  • Posted a reply to Version 1.1.1 appears as version 1.0.5 & still no Google fonts, on the site WordPress Support Forums:
    I forgot to mention the version numbers. Here they are: Chrome v31.0.1650.48 Firefox v25.0 Opera…

    3 years ago

  • Posted a reply to Version 1.1.1 appears as version 1.0.5 & still no Google fonts, on the site WordPress Support Forums:
    I was using Chrome. Here is a screenshot from Firefox, where the previews of the…

    3 years ago

  • Posted a reply to Version 1.1.1 appears as version 1.0.5 & still no Google fonts, on the site WordPress Support Forums:
    https://www.dropbox.com/s/iv1yf7uuazmboq3/fonts.png Palatino is the Google font I set using a previous version of Styles. [Moderator…

    3 years ago

  • Posted a reply to Version 1.1.1 appears as version 1.0.5 & still no Google fonts, on the site WordPress Support Forums:
    You're right. I was looking at the wrong plugin. Sorry. The Styles plugin is indeed…

    3 years ago

  • Created a topic, Version 1.1.1 appears as version 1.0.5 & still no Google fonts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Just updated the Styles plugin - wiped out all my settings!, on the site WordPress Support Forums:
    I just installed version 1.0.18 and everything works fine. Thanks.

    3 years ago

  • Posted a reply to Just updated the Styles plugin - wiped out all my settings!, on the site WordPress Support Forums:
    At first I started using Styles with TwentyThirteen, but later I switched to a child…

    3 years ago

  • Posted a reply to Just updated the Styles plugin - wiped out all my settings!, on the site WordPress Support Forums:
    I did the update, delete and restore via FTP. Updating the pluging via WP-admin failed.…

    3 years ago

  • Posted a reply to Just updated the Styles plugin - wiped out all my settings!, on the site WordPress Support Forums:
    I addition to my previous post: When I deleted both plugins and installed the previous…

    3 years ago

  • Posted a reply to Just updated the Styles plugin - wiped out all my settings!, on the site WordPress Support Forums:
    The same thing happened to me. I did the same updates as BleuPelikan mentions. Because…

    3 years ago

  • Posted a reply to Genesis version good, on the site WordPress Support Forums:
    The build in customizer for the TentyThirteen theme is very minimalistic. This plugin gives you…

    3 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Easy to use, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Every WP site should use this plugin, on the site WordPress Support Forums:
    Why then only rate with 1 star?

    3 years ago

  • Posted a reply to Rare problems not so rare for me AND others, on the site WordPress Support Forums:
    I totally agree. It now looks like the plugin never fails when I just backup…

    3 years ago

  • Created a topic, Great all-in-one security plugin, on the site WordPress Support Forums

    3 years ago

Plugins