WordPress.org

Profiles

Rhand

  • Member Since: October 6th, 2005
  • Bahrain
  • https://imwz.io
  • Imagewize
  • @rhand on WordPress.org and Slack
  • Find me on:

  • Created a topic, unexpected ‘_’, on the site WordPress.org Forums:
    Getting a Parse error: syntax error, unexpected &#039…

    4 weeks ago

  • Posted a reply to Flickr Embed, on the site WordPress.org Forums:
    My bad. Well, then I would create a bug report at https://core.trac.wordpress.org/newticket.

    4 weeks ago

  • Posted a reply to WordPress is’nt showing me any of the theme options in my 8Theme-XStore theme., on the site WordPress.org Forums:
    Next time just paste some of the errors instead of linking to images that might…

    4 weeks ago

  • Posted a reply to Flickr Embed, on the site WordPress.org Forums:
    I do not believe Flickr embed was ever supported natively.. So I assume you are…

    4 weeks ago

  • Posted a reply to list of created sites not showing in backend, on the site WordPress.org Forums:
    Sounds like a multisite setup with issues. I would check for errors in the logs…

    4 weeks ago

  • Posted a reply to Categories links not available in Insert/edit link search., on the site WordPress.org Forums:
    Only posts or pages show in the insert/edit link search results, not categories. But I…

    4 weeks ago

  • Posted a reply to What would be the best form plugin to create this form?, on the site WordPress.org Forums:
    Check out Gravity Forms or Ninja Forms. This form is quite detailed so you will…

    4 weeks ago

  • Posted a reply to WordPress is’nt showing me any of the theme options in my 8Theme-XStore theme., on the site WordPress.org Forums:
    Press command+alt+i or control+alt+i in Chrome to show the inspector and tell us if you…

    4 weeks ago

  • Posted a reply to JavaScript Minification Errors, on the site WordPress.org Forums:
    Well see https://imwz.io/wp-rocket-algolia-search-conflict/. Using another exclusion rule /wp-content/plugins/search-by-algolia-instant-relevant-results/(.*).js recommended by WP Rocket it seems to…

    1 month ago

  • Posted a reply to JavaScript Minification Errors, on the site WordPress.org Forums:
    Turned off JS Minification for now as I need the site to run. Perhaps I…

    1 month ago

  • Created a topic, JavaScript Minification Errors, on the site WordPress.org Forums:
    When I run Algolia search with WP Rocket and JavaScrip…

    1 month ago

  • Posted a reply to Develop site before going live, on the site WordPress.org Forums:
    You need to make sure that the wp-config.php for the staging site loads the database…

    2 months ago

  • Posted a reply to White text on page, can’t see in editor., on the site WordPress.org Forums:
    You can check out this tutorial and the official documentation on adding the theme css…

    2 months ago

  • Posted a reply to Develop site before going live, on the site WordPress.org Forums:
    Making a staging website is like moving or migrating WordPress. You need to make sure…

    2 months ago

  • Posted a reply to Error with child theme, on the site WordPress.org Forums:
    Well PHP tells you you are redeclaring storefront_is_product_archive. So you are calling it twice and…

    2 months ago

  • Posted a reply to Want to make a wordpress Website for Amazon Affiliate Marketing, on the site WordPress.org Forums:
    These questions are really more SEO or Content Marketing questions if you ask me. Not…

    2 months ago

  • Posted a reply to Oh oh! What’s this?, on the site WordPress.org Forums:
    Your website is not secure because you are not using an SSL certificate. I wrote…

    2 months ago

  • Posted a reply to Plugin doesn’t actually work., on the site WordPress.org Forums:
    What blog post led you to this plugin? Url would be great. You can use…

    2 months ago

  • Posted a reply to tinymce not working until add define(‘SCRIPT_DEBUG’, true), on the site WordPress.org Forums:
    Well either I am thinking a JavaScript conflict because of plugins or a theme which…

    3 months ago

  • Posted a reply to no image in the image editor, on the site WordPress.org Forums:
    Did you add any image sizes in your theme? See https://codex.wordpress.org/Post_Thumbnails WordPress stores all images…

    3 months ago

  • Posted a reply to tinymce not working until add define(‘SCRIPT_DEBUG’, true), on the site WordPress.org Forums:
    What are the error that the debugger shows? Could be that because you have it…

    3 months ago

  • Posted a reply to Slider to different domain, on the site WordPress.org Forums:
    Well, you can always at a slider to any WordPress site. And the slides in…

    3 months ago

  • Posted a reply to Searching for Gallery Plugin with user upload, on the site WordPress.org Forums:
    With NGG you can create gallery templates for specific displays. So you could query a…

    3 months ago

  • Posted a reply to GA Tag Assistant Redirect Error, on the site WordPress.org Forums:
    Had to turn on "Add Display Advertising Feature Code (Optional)" This feature enables remarketing with…

    3 months ago

  • Created a topic, GA Tag Assistant Redirect Error, on the site WordPress.org Forums:
    Having: https://www.google-analytics.com/r/collect?v=1…

    3 months ago

  • Posted a reply to ERR_EMPTY_RESPONSE on migrating from hosting to localhost (XAMPP), on the site WordPress.org Forums:
    Well, if you say the logs do not log anything special and that the issue…

    4 months ago

  • Posted a reply to Migrate Content from Visual Composer to Beaver Builder, on the site WordPress.org Forums:
    Yeah, would be really great to have. This to move sites from a Visual Composer…

    4 months ago

  • Posted a reply to single.php Only show an article content?, on the site WordPress.org Forums:
    Perhaps you need to share a permalink on one of the pages where it is…

    4 months ago

  • Posted a reply to The Editor adds Unexpected Carriage Return at end of the line, on the site WordPress.org Forums:
    Well, yes, it should be. So do check in inspector if any CSS or other…

    4 months ago

  • Posted a reply to single.php Only show an article content?, on the site WordPress.org Forums:
    I do see 'post_type' => $post->post_name The part $post->post_name is used to get the name…

    4 months ago

  • Posted a reply to single.php Only show an article content?, on the site WordPress.org Forums:
    The Services page you link to is a post archive page, not a single.php or…

    4 months ago

  • Posted a reply to The Editor adds Unexpected Carriage Return at end of the line, on the site WordPress.org Forums:
    Well perhaps the word is simply too long for the space left. When you added…

    4 months ago

  • Posted a reply to different website display with different browsers?, on the site WordPress.org Forums:
    Control F5 is loading the page in Chrome without using the cache. So this way…

    4 months ago

  • Posted a reply to ERR_EMPTY_RESPONSE on migrating from hosting to localhost (XAMPP), on the site WordPress.org Forums:
    What did the Xampp logs at \xampp\apache\logs\.. state? Could however also be a Chrome specific…

    4 months ago

  • Posted a reply to single.php Only show an article content?, on the site WordPress.org Forums:
    Please share the single.php code in a gist at Github and link to it here…

    4 months ago

  • Posted a reply to different website display with different browsers?, on the site WordPress.org Forums:
    Did you empty Chrome's cache? Did you empty any plugin cache (W3 Total, Super Cache,…

    4 months ago

  • Posted a reply to The Editor adds Unexpected Carriage Return at end of the line, on the site WordPress.org Forums:
    Could not check the video as I do not have Flash. This may explain things:…

    4 months ago

  • Posted a reply to 3 unknown lines of code in .htaccess, on the site WordPress.org Forums:
    See Apache Rewrite rules. NC means no case, F means forbidden. Not an Apache rewrite…

    4 months ago

  • Posted a reply to Can’t find plugin for image swaping (no woocomerce), on the site WordPress.org Forums:
    Did you try NextGen Gallery?

    4 months ago

  • Posted a reply to Help!! My posts are not loading; 404 Not Found, on the site WordPress.org Forums:
    It seems I can load posts like http://theoutdoorsoul.net/2017/09/13/a-self-defining-soul-searching-adventure-on-bishop-lake/ from home. Perhaps it was temporarily or…

    4 months ago

  • Posted a reply to This page isn’t working, on the site WordPress.org Forums:
    Error logs only contain warnings and notices. Nothing grave. Please do the following: empty your…

    4 months ago

  • Posted a reply to This page isn’t working, on the site WordPress.org Forums:
    Caching plugins allow for caching to be emptied and rebuilt so try that. You are…

    4 months ago

  • Posted a reply to Unable to set favicon to my site, on the site WordPress.org Forums:
    Did you check the error logs? What did they state? What about the access logs?…

    4 months ago

  • Posted a reply to HELP! I don’t know to access and edit ‘banners’, on the site WordPress.org Forums:
    Well, it seems I cannot load that page right now. It is taking too long…

    4 months ago

  • Posted a reply to Error with Plugins Installation Section, on the site WordPress.org Forums:
    Did you check the error logs? What errors were mentioned there?You seem to be with…

    4 months ago

  • Posted a reply to This page isn’t working, on the site WordPress.org Forums:
    The errors are only notices and though it would be good to resolve them by…

    4 months ago

  • Posted a reply to Slick js not included, on the site WordPress.org Forums:
    Having a similar error now using a barebone Sage Beta 3 starters theme and Elementor.…

    7 months ago

  • Created a topic, PHP 7 Functions Upgrade needed, on the site WordPress.org Forums:
    This plugin has not been updated in over two years it …

    8 months ago

  • Posted a reply to Course Cats & Paid Membership Pro, on the site WordPress.org Forums:
    For anyone who had the notice issue. I changed the line 490 from: if(pmpro_hasMembershipLevel(NULL, $user->ID))…

    8 months ago

  • Posted a reply to WP_WIDGET deprecation, on the site WordPress.org Forums:
    Plugin hasn't been updated in over two years so that may have something to do…

    9 months ago

Plugins