WordPress.org

Profiles

Rhand

  • Member Since: October 6th, 2005
  • Bahrain
  • https://imwz.io
  • Imagewize
  • @rhand on WordPress.org and Slack
  • Find me on:

  • Posted a reply to GA Tag Assistant Redirect Error, on the site WordPress.org Forums:
    Had to turn on "Add Display Advertising Feature Code (Optional)" This feature enables remarketing with…

    1 week ago

  • Created a topic, GA Tag Assistant Redirect Error, on the site WordPress.org Forums:
    Having: https://www.google-analytics.com/r/collect?v=1…

    1 week ago

  • Posted a reply to ERR_EMPTY_RESPONSE on migrating from hosting to localhost (XAMPP), on the site WordPress.org Forums:
    Well, if you say the logs do not log anything special and that the issue…

    3 weeks ago

  • Posted a reply to Migrate Content from Visual Composer to Beaver Builder, on the site WordPress.org Forums:
    Yeah, would be really great to have. This to move sites from a Visual Composer…

    3 weeks ago

  • Posted a reply to single.php Only show an article content?, on the site WordPress.org Forums:
    Perhaps you need to share a permalink on one of the pages where it is…

    3 weeks ago

  • Posted a reply to The Editor adds Unexpected Carriage Return at end of the line, on the site WordPress.org Forums:
    Well, yes, it should be. So do check in inspector if any CSS or other…

    3 weeks ago

  • Posted a reply to single.php Only show an article content?, on the site WordPress.org Forums:
    I do see 'post_type' => $post->post_name The part $post->post_name is used to get the name…

    3 weeks ago

  • Posted a reply to single.php Only show an article content?, on the site WordPress.org Forums:
    The Services page you link to is a post archive page, not a single.php or…

    3 weeks ago

  • Posted a reply to The Editor adds Unexpected Carriage Return at end of the line, on the site WordPress.org Forums:
    Well perhaps the word is simply too long for the space left. When you added…

    3 weeks ago

  • Posted a reply to different website display with different browsers?, on the site WordPress.org Forums:
    Control F5 is loading the page in Chrome without using the cache. So this way…

    3 weeks ago

  • Posted a reply to ERR_EMPTY_RESPONSE on migrating from hosting to localhost (XAMPP), on the site WordPress.org Forums:
    What did the Xampp logs at \xampp\apache\logs\.. state? Could however also be a Chrome specific…

    3 weeks ago

  • Posted a reply to single.php Only show an article content?, on the site WordPress.org Forums:
    Please share the single.php code in a gist at Github and link to it here…

    3 weeks ago

  • Posted a reply to different website display with different browsers?, on the site WordPress.org Forums:
    Did you empty Chrome's cache? Did you empty any plugin cache (W3 Total, Super Cache,…

    3 weeks ago

  • Posted a reply to The Editor adds Unexpected Carriage Return at end of the line, on the site WordPress.org Forums:
    Could not check the video as I do not have Flash. This may explain things:…

    3 weeks ago

  • Posted a reply to 3 unknown lines of code in .htaccess, on the site WordPress.org Forums:
    See Apache Rewrite rules. NC means no case, F means forbidden. Not an Apache rewrite…

    3 weeks ago

  • Posted a reply to Can’t find plugin for image swaping (no woocomerce), on the site WordPress.org Forums:
    Did you try NextGen Gallery?

    3 weeks ago

  • Posted a reply to Help!! My posts are not loading; 404 Not Found, on the site WordPress.org Forums:
    It seems I can load posts like http://theoutdoorsoul.net/2017/09/13/a-self-defining-soul-searching-adventure-on-bishop-lake/ from home. Perhaps it was temporarily or…

    3 weeks ago

  • Posted a reply to This page isn’t working, on the site WordPress.org Forums:
    Error logs only contain warnings and notices. Nothing grave. Please do the following: empty your…

    4 weeks ago

  • Posted a reply to This page isn’t working, on the site WordPress.org Forums:
    Caching plugins allow for caching to be emptied and rebuilt so try that. You are…

    4 weeks ago

  • Posted a reply to Unable to set favicon to my site, on the site WordPress.org Forums:
    Did you check the error logs? What did they state? What about the access logs?…

    4 weeks ago

  • Posted a reply to HELP! I don’t know to access and edit ‘banners’, on the site WordPress.org Forums:
    Well, it seems I cannot load that page right now. It is taking too long…

    4 weeks ago

  • Posted a reply to Error with Plugins Installation Section, on the site WordPress.org Forums:
    Did you check the error logs? What errors were mentioned there?You seem to be with…

    4 weeks ago

  • Posted a reply to This page isn’t working, on the site WordPress.org Forums:
    The errors are only notices and though it would be good to resolve them by…

    4 weeks ago

  • Posted a reply to Slick js not included, on the site WordPress.org Forums:
    Having a similar error now using a barebone Sage Beta 3 starters theme and Elementor.…

    4 months ago

  • Created a topic, PHP 7 Functions Upgrade needed, on the site WordPress.org Forums:
    This plugin has not been updated in over two years it …

    5 months ago

  • Posted a reply to Course Cats & Paid Membership Pro, on the site WordPress.org Forums:
    For anyone who had the notice issue. I changed the line 490 from: if(pmpro_hasMembershipLevel(NULL, $user->ID))…

    6 months ago

  • Posted a reply to WP_WIDGET deprecation, on the site WordPress.org Forums:
    Plugin hasn't been updated in over two years so that may have something to do…

    6 months ago

  • Posted a reply to PHP Fatal error: Maximum execution time of 120 seconds exceeded, on the site WordPress.org Forums:
    All over the web you can find fixes for this. But adding php_value max_execution_time 300…

    6 months ago

  • Created a topic, Does Cerber play nice with Wordfence?, on the site WordPress.org Forums:
    Does this plugin play well with Wordfence? Will be at …

    7 months ago

  • Created a topic, [Error] Multiple ‘X-Frame-Options, on the site WordPress.org Forums:
    Working with the latest Roots Sage 9 starters theme lo…

    7 months ago

  • Created a topic, Awesome Maintenance Tool, on the site WordPress.org Forums:
    Great maintenance tool. Using it for all my clients no…

    8 months ago

  • Posted a reply to Does not work on localhost, on the site WordPress.org Forums:
    Will be putting it on my agenda. That is besides the theme I am working…

    8 months ago

  • Posted a reply to Does not work on localhost, on the site WordPress.org Forums:
    Perhaps code like require_once(ABSPATH . 'wp-admin/includes/media.php'); require_once(ABSPATH . 'wp-admin/includes/file.php'); require_once(ABSPATH . 'wp-admin/includes/image.php'); $image_url = "http://domain.com/blog/23092839823";…

    8 months ago

  • Posted a reply to Does not work on localhost, on the site WordPress.org Forums:
    Same issues here using Laravel Valet LEMP. Plugin states image is downloaded, but it is…

    8 months ago

  • Posted a reply to Unsplash API credits, on the site WordPress.org Forums:
    Well, it might do, but I am having a hard time taking a screenshot on…

    8 months ago

  • Posted a reply to Course Cats & Paid Membership Pro, on the site WordPress.org Forums:
    Yeah, replied as well.

    8 months ago

  • Posted a reply to Course Cats & Paid Membership Pro, on the site WordPress.org Forums:
    We are using your old theme on a live site of which I emailed you…

    8 months ago

  • Posted a reply to Multisite op .nl en .de of losse installaties?, on the site Support forums:
    Ja, inderdaad Ries.

    9 months ago

  • Posted a reply to Multisite op .nl en .de of losse installaties?, on the site Support forums:
    Je kunt ook gewoon één installatie doen en met WPML (WordPress Mulilingual) plugin beide domeinen…

    9 months ago

  • Posted a reply to Contactformulier file uploaden tegroot, on the site Support forums:
    Normaal gesproken kun je in oftewel .htaccess (Apache server), php.ini of Apache config (als het…

    9 months ago

  • Posted a reply to Deselect All Opt-in Lists, on the site WordPress.org Forums:
    Well, in the source code I removed selected="selected" for the one I selected. Then I…

    9 months ago

  • Posted a reply to Placeholder text, on the site WordPress.org Forums:
    So possible for all fields BUT the email field Pearl? I would need it for…

    9 months ago

  • Created a topic, Deselect All Opt-in Lists, on the site WordPress.org Forums:
    I selected a Mailchimp list for opt-ins on checkout. N…

    9 months ago

  • Posted a reply to Add users to a segmented list, on the site WordPress.org Forums:
    This is possible now as far as I can see.

    9 months ago

  • Posted a reply to Course Cats & Paid Membership Pro, on the site WordPress.org Forums:
    Yes on the login screen I see this. I can login however and no fatal…

    9 months ago

  • Posted a reply to Placeholder text, on the site WordPress.org Forums:
    Thanks for the feedback. Saw an update to the plugin just now. Was not an…

    9 months ago

  • Posted a reply to Course Cats & Paid Membership Pro, on the site WordPress.org Forums:
    There was worked from the example you mentioned first Andrew. But somehow we get undefined…

    9 months ago

  • Posted a reply to OnePage Indexing Error, on the site WordPress.org Forums:
    Thanks for the feedback @ipstenu . The https://imagewize.nl/ is with DreamCompute and I had a…

    9 months ago

  • Posted a reply to Mailchimp addon, on the site WordPress.org Forums:
    Thanks @waltmesser . We may just try and see if the embedded one will do…

    9 months ago

  • Created a topic, Mailchimp addon, on the site WordPress.org Forums:
    What is the advantage of the MailChimp addon vs embedd…

    9 months ago

Plugins