WordPress.org

Profiles

RenoJohn

  • Member Since: December 31st, 2008
  • @renojohn on WordPress.org
  • Find me on:

  • Created a topic, Strip emoji and other annoying icons, on the site WordPress.org Forums:
    We've got some authors who think that adding emoji's a…

    1 month ago

  • Posted a reply to Pagination, on the site WordPress.org Forums:
    This is a sharp clean plugin. Pagination would take it to the next level and…

    10 months ago

  • Created a topic, import ratings data, on the site WordPress.org Forums:
    I was doing some maintenance and deleted the plugin th…

    10 months ago

  • Posted a reply to Rating Image Not Displaying (since 1.84), on the site WordPress.org Forums:
    The patch did *NOT* work in my case. I'm very appreciative of this plugin and…

    11 months ago

  • Created a topic, Rating Image Not Displaying (since 1.84), on the site WordPress.org Forums:
    since move to 1.84 Rating Images are not displaying. …

    11 months ago

  • Posted a reply to v1.8, on the site WordPress.org Forums:
    GREAT and it seemingly works flawlessly with sockets. thanks Wayne, John

    1 year ago

  • Posted a reply to v1.8, on the site WordPress.org Forums:
    debug log sent. Note the missing 'from' header. thanks

    1 year ago

  • Posted a reply to v1.8, on the site WordPress.org Forums:
    > I may have found the issue. Are you using POP3-SSL? **YES**

    1 year ago

  • Posted a reply to v1.8, on the site WordPress.org Forums:
    Thanks Wayne. 1.7.32 installed and working grand. Not sure what is going on with me…

    1 year ago

  • Posted a reply to v1.8, on the site WordPress.org Forums:
    update * upgraded CURL to 7.50.3. I Continued to get error with "Socket" ***But, does…

    1 year ago

  • Posted a reply to v1.8, on the site WordPress.org Forums:
    >I’m guessing you have a custom version of PHP that doesn’t have curl or socket…

    1 year ago

  • Posted a reply to v1.8, on the site WordPress.org Forums:
    Well unfortunatley I can't test curl. /*/*/* Warning! Postie requires cURL 7.30.0 or newer be…

    1 year ago

  • Posted a reply to v1.8, on the site WordPress.org Forums:
    here ya go, v1.8.5 (same result as 1.8.4) Let me know if you want anything…

    1 year ago

  • Posted a reply to v1.8, on the site WordPress.org Forums:
    Yes, I tried Curl I did do "test config", didn't give me anything useful, same…

    1 year ago

  • Posted a reply to v1.8, on the site WordPress.org Forums:
    Update: Went back to version 1.7.0 and all is good again. Please advise if/when updates/corrections…

    1 year ago

  • Created a topic, v1.8, on the site WordPress.org Forums:
    Since installing v1.8 I cannot connect to server. I'v…

    1 year ago