WordPress.org

Profiles

Presskopp

Profile picture of Presskopp
  • Member Since: January 12th, 2012
  • Find me on:

  • Posted a reply to "Backup every few minutes", on the site WordPress Support Forums:
    It's become worser then ever. Last time I got more then 60 Backup-E-Mails(!) within minutes.…

    8 months ago

  • Posted a reply to "Language", on the site WordPress Support Forums:
    If you use WPML, you can do like this: Even without WPML, you can still…

    9 months ago

  • Created a topic, Great (but not perfect), on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Website Opening too slow", on the site WordPress Support Forums:
    Your site seems somehow overloaded with scripts and fonts, and this is a time consuming…

    10 months ago

  • Posted a reply to "HTML Validator Errors", on the site WordPress Support Forums:
    but this didn't change anything!? Sure, it did, but I had to clean cache.. So…

    10 months ago

  • Posted a reply to "Background Image", on the site WordPress Support Forums:
    I scanned your site and didn't find a mouse, and today the whole site seems…

    10 months ago

  • Posted a reply to "HTML Validator Errors", on the site WordPress Support Forums:
     should be ...xe014;

    10 months ago

  • Created a topic, HTML Validator Errors, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Main Navigation Header Problems", on the site WordPress Support Forums:
    Please have a look here: https://wordpress.org/support/topic/bug-in-stylecss?replies=1#post-5815253

    10 months ago

  • Created a topic, bug(?) in style.css, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Multilanguage, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "wordpress 3.9.1", on the site WordPress Support Forums:
    Seems qTranslate is dead. Even the related forums are not frequented. That's when one guy…

    11 months ago

  • Posted a reply to "Backup every few minutes", on the site WordPress Support Forums:
    Here's a screen: http://abload.de/img/cronl4s7k.png

    1 year ago

  • Posted a reply to "Backup every few minutes", on the site WordPress Support Forums:
    Ok I installed this on top of "Debug Bar"-Plugin. I have an error under 'Deprecated':…

    1 year ago

  • Created a topic, Backup every few minutes, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great, but.., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Opera doesn't show video/player", on the site WordPress Support Forums:
    Ok, meanwhile I tried some other plugins but as I had other problems with them…

    2 years ago

  • Created a topic, Opera doesn't show video/player, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Helpful Plugin, on the site WordPress Support Forums

    2 years ago