WordPress.org

Profiles

Portoa

Profile picture of Portoa
  • Member Since: November 20th, 2012
  • Kansas City
  • www.valpocreative.com
  • @portoa on WordPress.org
  • Find me on:

  • Posted a reply to Pagination not working after updating WordPress 4.4?, on the site WordPress Support Forums:
    I am also having issues with Post_Types that have been working all along until something…

    10 months ago

  • Posted a reply to Custom post type not displaying correctly in Admin, on the site WordPress Support Forums:
    This does not have anything to do with Yoast Plugin, tons of people are complaining…

    10 months ago

  • Created a topic, NO VALIDATION??, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Ajax Modal login, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to admin-ajax.php - slow, long running time, persistant. Any solutions, on the site WordPress Support Forums:
    Same here, this is an issue with the wordpress core, actually two problems, onne -…

    2 years ago

  • Posted a reply to Frontpage Break, on the site WordPress Support Forums:
    Take this off the market, this plugin destroyed my theme

    2 years ago

  • Posted a reply to Doesn't show sub-pages, on the site WordPress Support Forums:
    I am also having issues with this.. I am assuming this is the correct template…

    3 years ago

  • Created a topic, Awesome Work, great for development, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Is it possible to display categories only on the shop/home page?, on the site WordPress Support Forums:
    I have the same question.. Love this plugin, integration went seeming less, but having issues…

    3 years ago

  • Posted a reply to 404 When Enabling Base Page Product Permalinks, on the site WordPress Support Forums:
    Thank God im not the only one. Cannot get this to work to save my…

    3 years ago

  • Posted a reply to Taken over my website and I can't uninstall!, on the site WordPress Support Forums:
    I can back you up on this, this plugin destroyed my single.php loop. go to…

    3 years ago

  • Created a topic, redirect_uri_mismatch for Google Login, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to After WP 3.4 Upgrade the pagination setup not working anymore, on the site WordPress Support Forums:
    evo_X first solution combined with keesiemeijer suggestion to change if_home to if(is_home() || is_category() ||…

    3 years ago

  • Posted a reply to Form in Mobile Browser, on the site WordPress Support Forums:
    Set the width: 98%, you will probably need the name, email, subject label on one…

    4 years ago

  • Posted a reply to Poorly Coded, on the site WordPress Support Forums:
    Thank you for clarifying that.

    4 years ago

  • Created a topic, Poorly Coded, on the site WordPress Support Forums

    4 years ago