WordPress.org

Profiles

PaulEvans1712

Profile picture of PaulEvans1712
  • Member Since: December 3rd, 2013
  • Find me on:

  • Posted a reply to "Is it possible to Remove Sidebar", on the site WordPress Support Forums:
    Thanks will give that a try

    2 weeks ago

  • Created a topic, Is it possible to Remove Sidebar, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Add Media button no longer works", on the site WordPress Support Forums:
    @Shelf yourself, for me it turned out to be an issue with a google maps…

    8 months ago

  • Posted a reply to "Add Media button don't work", on the site WordPress Support Forums:
    seems to be the googlemaps plugin for me

    8 months ago

  • Posted a reply to "Add Media button no longer works", on the site WordPress Support Forums:
    ah so I just got mine working by disabling all my plugins. Now to turn…

    8 months ago

  • Posted a reply to "Add image button on Vantage theme not working", on the site WordPress Support Forums:
    ah so I just got mine working by disabling all my plugins. Now to turn…

    8 months ago

  • Posted a reply to "Add Media button don't work", on the site WordPress Support Forums:
    ah so I just got mine working by disabling all my plugins. Now to turn…

    8 months ago

  • Posted a reply to "Add Media button don't work", on the site WordPress Support Forums:
    Same for me tried clearing cache, changing template etc nothing seems to work

    8 months ago

  • Posted a reply to "Add image button on Vantage theme not working", on the site WordPress Support Forums:
    I have the same issue

    8 months ago

  • Posted a reply to "Add Media button no longer works", on the site WordPress Support Forums:
    I have the same problem, seems to be only occurring after the last update.

    8 months ago

  • Created a topic, Works well and Relatively Friendly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not Receiving Email", on the site WordPress Support Forums:
    hi c4binfever You will find instructions on my own thread http://wordpress.org/support/topic/emails-not-received-using-go-daddy-hosting-for-site-and-livecom-for-email?replies=1 I hope this helps…

    1 year ago

  • Posted a reply to "Not Receiving Email", on the site WordPress Support Forums:
    I had this problem, found my issue to be the host of my domain not…

    1 year ago

  • Posted a reply to "do not receive email after the user sign the contact form", on the site WordPress Support Forums:
    Hi chongho What is the email address you have set it to send to? Also…

    1 year ago

  • Posted a reply to "Emails not Received Using Go-Daddy Hosting for site and Live.com for Email", on the site WordPress Support Forums:
    Me too. Although my background has been tech support. Go if your hosting for your…

    1 year ago

  • Posted a reply to "Emails not Received Using Go-Daddy Hosting for site and Live.com for Email", on the site WordPress Support Forums:
    Hi ciksue The way I resolved this is above. I logged a ticket with Go-Daddy…

    1 year ago

  • Posted a reply to "Emails not Received Using Go-Daddy Hosting for site and Live.com for Email", on the site WordPress Support Forums:
    Hi anyone who views this question. I have now resolved my issue. I emailed go-daddy…

    1 year ago

  • Posted a reply to "Emails not Received Using Go-Daddy Hosting for site and Live.com for Email", on the site WordPress Support Forums:
    i'm still really stuck with this does anyone have any ideas please

    1 year ago

  • Created a topic, Emails not Received Using Go-Daddy Hosting for site and Live.com for Email, on the site WordPress Support Forums

    1 year ago