WordPress.org

Profiles

Panos_M

Profile picture of Panos_M
  • Member Since: October 11th, 2011
  • @panos_m on WordPress.org
  • Find me on:

  • Posted a reply to Counts of term are incorect, on the site WordPress.org Forums:
    Hello, no i don't see anything like this with posts or pages. In the posts…

    1 month ago

  • Created a topic, Counts of term are incorect, on the site WordPress.org Forums:
    Hello, i dont know how but the term counts in the adm…

    2 months ago

  • Posted a reply to Wrong counts of job_listings under Categories filter in admin dashboard, on the site WordPress.org Forums:
    Hello, any thoughts about this issue? I couldn't figure out where the problem is. Best…

    2 months ago

  • Created a topic, Send an email to the employer when a job listing is not approved, on the site WordPress.org Forums:
    Hello, i want to email the employers when their listi…

    2 months ago

  • Created a topic, Add ![CDATA] to permalink rss, on the site WordPress.org Forums:
    Hello, i have this feed http://www.jobseeker.gr/?feed…

    3 months ago

  • Posted a reply to Add ![cdata] to feed rss title, on the site WordPress.org Forums:
    Adding the above code make it work //Add cdata to feed title add_filter( 'wp_title_rss', 'add_cdata_to_feed_title'…

    3 months ago

  • Posted a reply to Add ! [CDATA] to title tag in xml feed, on the site WordPress.org Forums:
    For adding ![CDATA] to the feed title <title><?php wp_title_rss(); ?></title> the above code make it…

    3 months ago

  • Posted a reply to Add ! [CDATA] to title tag in xml feed, on the site WordPress.org Forums:
    Hello, in case somebody has the same issue, the following code working great for adding…

    3 months ago

  • Created a topic, Add ![cdata] to feed rss title, on the site WordPress.org Forums:
    Hello, i have this feed in my website ( Custom post t…

    3 months ago

  • Created a topic, Add ! [CDATA] to title tag in xml feed, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Wrong counts of job_listings under Categories filter in admin dashboard, on the site WordPress Support Forums:
    @lamdayap thank you for your answer. Here are some screenshots from both admin dashboard and…

    3 months ago

  • Created a topic, Wrong counts of job_listings under Categories filter in admin dashboard, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Taxonomy job listing category and custom form, on the site WordPress Support Forums:
    Finally update: i remove the custom search form and change the show_filters="true" and now working…

    5 months ago

  • Posted a reply to Taxonomy job listing category and custom form, on the site WordPress Support Forums:
    Update info: After searching i come to this code: <form method="GET" action=""> <div class="job_category_search_keywords"> <input…

    5 months ago

  • Created a topic, Taxonomy job listing category and custom form, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Google Adsense code after fifth job posting, on the site WordPress Support Forums:
    After some help i get a start point add_filter('job_manager_job_listings_output','my_job_manager_job_listings_output'); function my_job_manager_job_listings_output($output) { $adsense_code = '…

    5 months ago

  • Posted a reply to Google Adsense code after fifth job posting, on the site WordPress Support Forums:
    Because I don't know where to start does anyone know a plugin that could add…

    5 months ago

  • Posted a reply to Google Adsense code after fifth job posting, on the site WordPress Support Forums:
    @davor.altman thank you for your reply but unfortunately i am not able to write the…

    5 months ago

  • Created a topic, Add a widget sidebar between job_listings [jobs] page, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Google Adsense code after fifth job posting, on the site WordPress Support Forums:
    Is there any suggestion how to put adsense code between job listings? ( ex after…

    5 months ago

  • Created a topic, Filtering and return search results in job-category, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Google Adsense code after fifth job posting, on the site WordPress Support Forums:
    i think this could get it work. I am trying to write the right code…

    6 months ago

  • Created a topic, Add custom form in job listing category page, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Google Adsense code after fifth job posting, on the site WordPress Support Forums:
    I haven't found any solution yet to add google adsense code between jobs. Has anyone…

    6 months ago

  • Created a topic, Google Adsense code after fifth job posting, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Add pagination to taxonomy-job_listing category, on the site WordPress Support Forums:
    Hi Brandon, thank you for your help. You were right in the codex is the…

    8 months ago

  • Created a topic, Add pagination to taxonomy-job_listing category, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Job posted by visitor, on the site WordPress Support Forums:
    - @Brandon Kraft Thank you for your answer. I am still not understanding why the…

    9 months ago

  • Created a topic, Job posted by visitor, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Not opening Galleries inside Album ( Compact ), on the site WordPress Support Forums:
    Hello, @photocrati no i am not using any "Link to page" option for any of…

    10 months ago

  • Created a topic, Not opening Galleries inside Album ( Compact ), on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Where is area to add company's logo?, on the site WordPress Support Forums:
    Hello, is this working only for the backend? There is not any change as i…

    10 months ago

  • Posted a reply to AdBlock chrome add-on blocking my site, on the site WordPress Support Forums:
    -@v123shine thank you for your suggestions. I have been already reported to the AdBlock support…

    1 year ago

  • Posted a reply to AdBlock chrome add-on blocking my site, on the site WordPress Support Forums:
    Sorry in the firefox looks ok but in the chrome with the AdBlock enable look…

    1 year ago

  • Posted a reply to AdBlock chrome add-on blocking my site, on the site WordPress Support Forums:
    I have disable all plugins and switch to the Twentyfifteen theme. I dont see any…

    1 year ago

  • Posted a reply to AdBlock chrome add-on blocking my site, on the site WordPress Support Forums:
    I really cant find out where is the issue...

    1 year ago

  • Posted a reply to AdBlock chrome add-on blocking my site, on the site WordPress Support Forums:
    Yes i have put it in the header

    1 year ago

  • Posted a reply to AdBlock chrome add-on blocking my site, on the site WordPress Support Forums:
    I change it as you suggest jack but still the same.

    1 year ago

  • Posted a reply to AdBlock chrome add-on blocking my site, on the site WordPress Support Forums:
    Hello Jack thank you for reply. Well this seems to be the problem...I am trying…

    1 year ago

  • Posted a reply to AdBlock chrome add-on blocking my site, on the site WordPress Support Forums:
    Thank you Andrew. I try it but i couldn't found the option Show the resource…

    1 year ago

  • Posted a reply to AdBlock chrome add-on blocking my site, on the site WordPress Support Forums:
    Thank you for your reply. Sure this is an option and as i tested it…

    1 year ago

  • Created a topic, AdBlock chrome add-on blocking my site, on the site WordPress Support Forums

    1 year ago

  • Created a topic, style.css not working in chrome or firefox in some computers, on the site WordPress Support Forums

    1 year ago

  • Created a topic, style.css not working in chrome or firefox in some computers, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Album - click galleries get Error 404 Not Found, on the site WordPress Support Forums:
    @Cais - Yes there is multilinqual functionality added by mqtranslate plugin. But as i told…

    2 years ago

  • Posted a reply to Album - click galleries get Error 404 Not Found, on the site WordPress Support Forums:
    @Cais - I am not sure that is (only) the non-roman characters in the url.…

    2 years ago

  • Posted a reply to Album - click galleries get Error 404 Not Found, on the site WordPress Support Forums:
    @Cais - Yes here is the link of the website with the album page: http://www.marbles-granites.gr/%CE%B9%CE%B5%CF%81%CE%BF%CE%AF-%CE%BD%CE%B1%CE%BF%CE%AF-%CE%BC%CE%BF%CE%BD%CE%AD%CF%82/

    2 years ago

  • Posted a reply to Album - click galleries get Error 404 Not Found, on the site WordPress Support Forums:
    @Cais- No special characters - all images are latin. Some images have path test-image.jpg and…

    2 years ago

  • Posted a reply to Album - click galleries get Error 404 Not Found, on the site WordPress Support Forums:
    @Cais - I have just update the plugin to version 2.0.66.33. Didn't fix the problem.…

    2 years ago

  • Posted a reply to Album - click galleries get Error 404 Not Found, on the site WordPress Support Forums:
    Hello Cais no i don't. Under the wp-content/gallery/gallery-name the characters are latin. The gallery titles…

    2 years ago