WordPress.org

Profiles

Ov3rfly

Profile picture of Ov3rfly
  • Member Since: July 30th, 2011
  • Find me on:

  • Posted a reply to "Different than disable Writing settings?", on the site WordPress Support Forums:
    Compare the html-source of your site with your mentioned setting and with "Disable Emojis" plugin.…

    3 weeks ago

  • Created a topic, Thank you very much, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Browser detected as "Firefox version 0.0", on the site WordPress Support Forums

    4 months ago

  • Posted a reply to ""Change slide image" problem", on the site WordPress Support Forums:
    Any news here? Had to remove the "change image" button at my customer in the…

    5 months ago

  • Posted a reply to ""Change slide image" problem", on the site WordPress Support Forums:
    I would expect that such a feature would remove one slide from the slideshow and…

    6 months ago

  • Posted a reply to "Extend time for Each slide", on the site WordPress Support Forums:
    Open the Advanced Settings between Settings and Usage in the sidebar...

    6 months ago

  • Posted a reply to "Slides not displayed in the sidebar", on the site WordPress Support Forums:
    Replace this # Display info echo $sidebar_content->post_content; with this # Display info, use shortcodes echo…

    6 months ago

  • Posted a reply to "Slides not displayed in the sidebar", on the site WordPress Support Forums:
    Try to add this to your functions.php, it enables shortcodes in widget areas, example from…

    6 months ago

  • Posted a reply to ""Change slide image" problem", on the site WordPress Support Forums:
    Simple Testcase: Upload e.g. 4 images to Media Library Create new Slideshow Add Image1, Image2,…

    6 months ago

  • Posted a reply to "Some suggestions", on the site WordPress Support Forums:
    Looks fine with 1.4, flash is gone, new admin option works perfect. A small issue…

    6 months ago

  • Posted a reply to ""Change slide image" problem", on the site WordPress Support Forums:
    The main problem (or bug?) was, that the database entry meta _wp_attached_file of the previous…

    6 months ago

  • Created a topic, "Change slide image" problem, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "export database only", on the site WordPress Support Forums:
    Maybe it could be added as an expert feature or similar, to just export/import the…

    6 months ago

  • Posted a reply to "Meta Slider only shows first slide", on the site WordPress Support Forums:
    Open Firefox menu -> Delveloper Tools -> Console, then load your page, TypeError: a(...).live is…

    6 months ago

  • Posted a reply to "Meta Slider only shows first slide", on the site WordPress Support Forums:
    Ok. That "Ultimate Tag Cloud Widget" script error is still there, but that's another plugin,…

    6 months ago

  • Posted a reply to "Meta Slider only shows first slide", on the site WordPress Support Forums:
    There will be an updated german translation in next version, with "JS/CSS einfügen". You can…

    6 months ago

  • Posted a reply to "Meta Slider only shows first slide", on the site WordPress Support Forums:
    Seems the "Ultimate Tag Cloud Widget" plugin causes a script error, can you disable it…

    6 months ago

  • Posted a reply to "export database only", on the site WordPress Support Forums:
    Did it like this, no warranty though! Create new archive At Archive check Enable Filters…

    6 months ago

  • Posted a reply to "How to Make Slider Full Width?", on the site WordPress Support Forums:
    As I said, can't see the change in your css, sorry.

    6 months ago

  • Posted a reply to "How to Make Slider Full Width?", on the site WordPress Support Forums:
    Can't see the change in your css, where did you add it?

    6 months ago

  • Posted a reply to "Step Create package >> no files in archive", on the site WordPress Support Forums:
    Latest dev version works fine also at Strato, thanks for the great plugin!

    6 months ago

  • Posted a reply to "How to Make Slider Full Width?", on the site WordPress Support Forums:
    You could add this to your style.css .page-template-page-fullwidth-php.wide .container { width: 100%; } It will…

    6 months ago

  • Posted a reply to "Step Create package >> no files in archive", on the site WordPress Support Forums:
    Had the same problem with a Strato site, 0.5.8 file scan showed 0B and log…

    6 months ago

  • Posted a reply to "I see no button", on the site WordPress Support Forums:
    To use Clear Cache For Me you need a cache which it can clear for…

    6 months ago

  • Posted a reply to "I see no button", on the site WordPress Support Forums:
    WPEngine W3 Total Cache WP Super Cache W3 Total Cache and WP Super Cache are…

    6 months ago

  • Posted a reply to "Some suggestions", on the site WordPress Support Forums:
    Thanks for explaination. Usually the trigger class is added to html before .ready() fires. This…

    6 months ago

  • Posted a reply to "Moving Metaslider dots into slider", on the site WordPress Support Forums:
    If there is no option in Metaslider backend, your only options are to add some…

    6 months ago

  • Posted a reply to "Moving Metaslider dots into slider", on the site WordPress Support Forums:
    Try to add this to your theme style.css .nivo-controlNav { margin-top: -52px; position: relative; }

    6 months ago

  • Posted a reply to "I see no button", on the site WordPress Support Forums:
    So you are using Clear Cache for Me 0.6.2 But which of the supported Cache-Plugin…

    6 months ago

  • Posted a reply to "Possibility to echo the menu?", on the site WordPress Support Forums:
    You could use something like this in your function.php, example for one menu, it is…

    6 months ago

  • Created a topic, Updated/fixed german translation, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Some small fixes for WP Email Capture 2.10", on the site WordPress Support Forums:
    Thanks. The fix in display.php, 57 went wrong though, an additional space char was added…

    6 months ago

  • Posted a reply to "Some suggestions", on the site WordPress Support Forums:
    Thanks. Found another small thing in the meantime: 8. Currently .jquery class is added to…

    7 months ago

  • Posted a reply to "Some suggestions", on the site WordPress Support Forums:
    In a current project all top-level menu items are "#" and styled with a cursor:default;…

    7 months ago

  • Posted a reply to "Some suggestions", on the site WordPress Support Forums:
    Made a german translation, but it didn't load, some more suggestions / bug fixes: 5.…

    7 months ago

  • Created a topic, Some suggestions, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Suggestion: Check if widget exists in dashboard.js or widget display config", on the site WordPress Support Forums:
    For interested readers, instead of changing the Raphael js, we are now using a second…

    7 months ago

  • Posted a reply to "Fehler: Bitte gib einen Kommentar ein.", on the site WordPress Support Forums:
    In your template, check the comments.php. Make sure that the form is echoed via the…

    7 months ago

  • Created a topic, Suggestion: Check if widget exists in dashboard.js or widget display config, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Four stylesheets being loaded at frontend", on the site WordPress Support Forums:
    @Marcin: Can you please release a version which does not include unnecessary styles in front…

    7 months ago

  • Posted a reply to "I see no button", on the site WordPress Support Forums:
    Clear Cache for Me purges all cache on WPEngine, W3 Total Cache, WP Super Cache…

    8 months ago

  • Posted a reply to "I see no button", on the site WordPress Support Forums:
    @Amodt: Which Cache-Plugin and version are you using?

    8 months ago

  • Posted a reply to "Datepicker CSS enqueued on public", on the site WordPress Support Forums:
    Loading unnecessary backend files in frontend is actually a pretty serious bug. Especially in this…

    9 months ago

  • Posted a reply to "I see no button", on the site WordPress Support Forums:
    @RoseCitySister: Which Cache-Plugin and version are you using?

    9 months ago

  • Posted a reply to "Bug in 1.6? Jquery is loaded in frontend.", on the site WordPress Support Forums:
    Problem is !is_admin() in line 34 in file types/embedded/common/toolset-forms/classes/class.date.scripts.php: if ( //for front-end !is_admin() ||…

    9 months ago

  • Posted a reply to "I see no button", on the site WordPress Support Forums:
    @doclalor: 1. Which Cache-Plugin and version are you using? 2. Is CCFM maybe unselected in…

    10 months ago

  • Posted a reply to "Bug in 'menu updated' add_action line", on the site WordPress Support Forums:
    0.6.1 works fine. For a future relase you could use above posted 0.6.2, some css-class…

    10 months ago

  • Posted a reply to "Bug in 'menu updated' add_action line", on the site WordPress Support Forums:
    No problem, did the changes for a client anyway. 0.6 works fine so far, good…

    10 months ago

  • Posted a reply to "Bug in 'menu updated' add_action line", on the site WordPress Support Forums:
    Thanks, here the new language files: http://wikisend.com/download/996234/clear-cache-for-widgets-lang.zip (link valid 2 days from today) These new…

    10 months ago

  • Posted a reply to "Bug in 'menu updated' add_action line", on the site WordPress Support Forums:
    Another note, instead of stripslashes() better use wp_unslash() to clean the the infotext.

    10 months ago