WordPress.org

Profiles

Ov3rfly

Profile picture of Ov3rfly
  • Member Since: July 30th, 2011
  • Find me on:

  • Posted a reply to "How to change language of submit button", on the site WordPress Support Forums:
    I think I changed the textdomain to make it compatible with WordPress. That broke quite…

    4 days ago

  • Posted a reply to "URL of submitted form", on the site WordPress Support Forums:
    Yes, find details in plugin docs.

    2 weeks ago

  • Posted a reply to "CF7 Redirecting on Submit & Not Successful", on the site WordPress Support Forums:
    The javascript file of Contact Form 7 is not loaded on your site. Probably wp_footer()…

    2 weeks ago

  • Posted a reply to "Redirects after submission", on the site WordPress Support Forums:
    You should also remove the double loading of jquery, once by WordPress core, once by…

    2 weeks ago

  • Posted a reply to "Redirects after submission", on the site WordPress Support Forums:
    When loading your page, the error console of e.g. Firefox browser shows: TypeError: $ is…

    2 weeks ago

  • Posted a reply to "Image causing issues in FPDF", on the site WordPress Support Forums:
    This indicates that the problem is not related to Contact Form 7, would recommend a…

    2 weeks ago

  • Posted a reply to "Image causing issues in FPDF", on the site WordPress Support Forums:
    Maybe this 4 year old thread could help: Takayuki Miyoshi: The $cf7->posted_data parameter only has…

    2 weeks ago

  • Posted a reply to "Form wont send since moving to https & php 7", on the site WordPress Support Forums:
    Your form uses custom php themes/jad/includes/contact-send.php and custom javascript themes/jad/js/jad-form.js which both are not part…

    2 weeks ago

  • Posted a reply to "Form wont send since moving to https & php 7", on the site WordPress Support Forums:
    Your form is not created with Contact Form 7 plugin, it is part of your…

    2 weeks ago

  • Posted a reply to "change the recipient email based on the user", on the site WordPress Support Forums:
    There are Special Mail Tags..

    2 weeks ago

  • Posted a reply to "Submit button does not work when acceptance is not ticked", on the site WordPress Support Forums:
    You are using an Acceptance Checkbox which "allows users to submit your contact form only…

    2 weeks ago

  • Posted a reply to "Disappeared screen to redirect after submit", on the site WordPress Support Forums:
    Directions: http://imgur.com/a/Wmspq

    2 weeks ago

  • Posted a reply to "Getting spammed by bot", on the site WordPress Support Forums:
    Have seen mailservers which use some form of mail throttling (send out max. nr of…

    2 weeks ago

  • Posted a reply to "Getting spammed by bot", on the site WordPress Support Forums:
    Reason could also be that these "thousands of messages" were actually sent via still active…

    2 weeks ago

  • Posted a reply to "Feature Request: Add file upload path to get_posted_data()", on the site WordPress Support Forums:
    If you want to add own files before sending, you can add your path to…

    2 weeks ago

  • Posted a reply to "Disappeared screen to redirect after submit", on the site WordPress Support Forums:
    wow...all i asked was: "did you remove the ability to redirect a user upon click…

    2 weeks ago

  • Posted a reply to "Disappeared screen to redirect after submit", on the site WordPress Support Forums:
    Obviously nobody can help you based on the currently known (few) details. Maybe somebody could…

    2 weeks ago

  • Posted a reply to "Getting spammed by bot", on the site WordPress Support Forums:
    Had a similar situation on a site quite a while ago, changed the default field…

    2 weeks ago

  • Posted a reply to "Add the possibility to personalize the first option '---' of dropdowns", on the site WordPress Support Forums:
    Posted a possible solution via php filter about 3 years ago, not sure if this…

    2 weeks ago

  • Posted a reply to "Passing GCLID through in the email from CF7", on the site WordPress Support Forums:
    This led me to an article about Getting Default Values from the Context. So reading…

    2 weeks ago

  • Posted a reply to "Glitch with certain fields", on the site WordPress Support Forums:
    If the form displays [course-dates] you have oviously changed the Form template and not the…

    2 weeks ago

  • Posted a reply to "include php variable in mail", on the site WordPress Support Forums:
    Congratulations and thanks for feedback and example code for other readers. @LESIMOON: Please mark the…

    2 weeks ago

  • Posted a reply to "include php variable in mail", on the site WordPress Support Forums:
    You can't attach a file in a hidden field. You could alter the email data…

    2 weeks ago

  • Posted a reply to "No E-Mails are send and problems with the german german "Umlaute"", on the site WordPress Support Forums:
    Reply to: <info@xyz.de> is an invalid header, did you mean Reply-To:?

    2 weeks ago

  • Posted a reply to "Red border, cannot send email", on the site WordPress Support Forums:
    For other readers, please describe the problem and solution. Also please mark this topic as…

    2 weeks ago

  • Posted a reply to "include php variable in mail", on the site WordPress Support Forums:
    If it would be enough to add a http://the/file/whatever.pdf download link to the mail (instead…

    2 weeks ago

  • Posted a reply to "Red border, cannot send email", on the site WordPress Support Forums:
    Post again the current fields. Read the note about From above.

    2 weeks ago

  • Posted a reply to "Red border, cannot send email", on the site WordPress Support Forums:
    In the following fields, you can use these mail-tags: [name][your-email][your-message] Seems you are using non…

    2 weeks ago

  • Posted a reply to "Glitch with certain fields", on the site WordPress Support Forums:
    1. Use [course-dates] in Mail template, see also here. 2. Use a different name for…

    2 weeks ago

  • Posted a reply to "no ajax (success/error) messages / using WP-Mail-SMTP", on the site WordPress Support Forums:
    Not sure why you get an error 500 from server but here is an explaination…

    2 weeks ago

  • Posted a reply to "No success message, spinning arrows", on the site WordPress Support Forums:
    Such a filter won't work. It seems you are using the site which is installed…

    2 weeks ago

  • Posted a reply to "No success message, spinning arrows", on the site WordPress Support Forums:
    Take a look at "Console" in Windows 7 browser as well, e.g. in IE 11…

    3 weeks ago

  • Posted a reply to "No success message, spinning arrows", on the site WordPress Support Forums:
    Take a look at "Console" in Web Inspector of Safari. Maybe you can see an…

    3 weeks ago

  • Posted a reply to "No success message, spinning arrows", on the site WordPress Support Forums:
    Your Form works fine with latest Firefox and Chrome on Win32. Can't test on Apple.…

    3 weeks ago

  • Posted a reply to "No success message, spinning arrows", on the site WordPress Support Forums:
    Sending and success message works here: http://i.imgur.com/SyxrbYO.png Can you give a more specific testcase where…

    3 weeks ago

  • Posted a reply to "Spinning arrows Contact Form not working", on the site WordPress Support Forums:
    The PHP warning is still there and as explained you have to disable these kind…

    3 weeks ago

  • Posted a reply to "Spinning arrows Contact Form not working", on the site WordPress Support Forums:
    The PHP warning is still there: http://i.imgur.com/KeinYg4.png (link updated) That usually means that WP_DEBUG is…

    3 weeks ago

  • Posted a reply to "free_text - how to make more rows?", on the site WordPress Support Forums:
    You could use a real textarea instead of free_text option. A multi-row field as free_text…

    3 weeks ago

  • Posted a reply to "Spinning arrows Contact Form not working", on the site WordPress Support Forums:
    @monurakkus: Your site has WP_DEBUG set to true and this causes some stream_set_timeout() has been…

    3 weeks ago

  • Posted a reply to "Sending mail as a query string", on the site WordPress Support Forums:
    There is a html nesting error on your page. An otherwise empty form tag is…

    3 weeks ago

  • Posted a reply to "No editable form fields User", on the site WordPress Support Forums:
    You can use readonly option, example here.

    3 weeks ago

  • Posted a reply to "URL page in email", on the site WordPress Support Forums:
    http://contactform7.com/special-mail-tags/

    3 weeks ago

  • Posted a reply to "Submit processing circle never goes away", on the site WordPress Support Forums:
    Please post a link to your form.

    3 weeks ago

  • Posted a reply to "Multiple email addresses", on the site WordPress Support Forums:
    @zazarza: http://contactform7.com/selectable-recipient-with-pipes/ To get the value after pipe character, put the usual mail tag corresponding…

    3 weeks ago

  • Posted a reply to "Messages not showing on submit", on the site WordPress Support Forums:
    @buzztone: Have sent you this message via your contact. Would actually consider the current behaviour…

    3 weeks ago

  • Posted a reply to "Hide success message after X seconds", on the site WordPress Support Forums:
    1. The thread starter (you) should be able to control the resolved status at "About…

    3 weeks ago

  • Posted a reply to "Nothing happens after submitting form", on the site WordPress Support Forums:
    Remove the opening and closing form tags, CF7 adds these automatically. http://i.imgur.com/wfdcMjU.png

    3 weeks ago

  • Posted a reply to "Messages not showing on submit", on the site WordPress Support Forums:
    @johnmisgood: There is an html error after your country select, a closing div tag which…

    3 weeks ago

  • Posted a reply to "Nothing happens after submitting form", on the site WordPress Support Forums:
    There is an html nesting error on your page: Within the CF7 form there is…

    3 weeks ago

  • Posted a reply to "Hide success message after X seconds", on the site WordPress Support Forums:
    You could try something like this, similar to your slideUp solution (untested): on_sent_ok: "setTimeout(function(){ $.fancybox.close();…

    3 weeks ago