WordPress.org

Profiles

NancyN

Profile picture of NancyN
  • Member Since: July 24th, 2007
  • @nancyn on WordPress.org
  • Find me on:

  • Posted a reply to Unresponsive, on the site WordPress.org Forums:
    Thanks, Dan, sorry that the ship has sailed.

    1 week ago

  • Posted a reply to Crashes my site, on the site WordPress.org Forums:
    Nick, thank you for responding. Sorry, no log. The page with the shortcode displays properly…

    2 weeks ago

  • Posted a reply to Unresponsive, on the site WordPress.org Forums:
    Nevermind, I've embedded the google iframe code which works fine. Sorry, Dan!

    2 weeks ago

  • Created a topic, Unresponsive, on the site WordPress.org Forums:
    I just installed Dan's Google Calendar and placed the …

    2 weeks ago

  • Created a topic, Crashes my site, on the site WordPress.org Forums:
    Simple Google Calender, when activated, crashes my sit…

    2 weeks ago

  • Posted a reply to admin problem after update wordpress to 4.2, on the site WordPress Support Forums:
    Thanks, Baikare and Benjamin, made my life a lot easier today!

    1 year ago

  • Replied to an idea, Add page to menu from page editor

    2 years ago

  • Created a topic, Caused problems, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Updating theme, on the site WordPress Support Forums:
    Thanks, appreciate the help. :)

    4 years ago

  • Created a topic, Updating theme, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Disappointing, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Clashes with "AddThis", on the site WordPress Support Forums:
    Alas, no such option is provided. That option DOES appear on Page and Post edit…

    4 years ago

  • Posted a reply to Clashes with "AddThis", on the site WordPress Support Forums:
    Thanks, ZZS, for that tip. In my view, having to hand-code CSS for each widget…

    4 years ago

  • Created a topic, Clashes with "AddThis", on the site WordPress Support Forums

    4 years ago

  • Created a topic, Clashes with "AddThis", on the site WordPress Support Forums

    4 years ago

  • Created a topic, Help page images broken, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Save button location, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Visual Form Builder] Label alignment reverts to top, on the site WordPress Support Forums:
    Awesome, thanks!

    5 years ago

  • Posted a reply to [Plugin: Visual Form Builder] Label alignment reverts to top, on the site WordPress Support Forums:
    Create new form, select "left aligned", click "Save Form". After screen refresh, label alignment shows…

    5 years ago

  • Posted a reply to [Plugin: Visual Form Builder] Label alignment reverts to top, on the site WordPress Support Forums:
    Yeah, the problem isn't selecting the option, it's that the option reverts on it's own.…

    5 years ago

  • Created a topic, [Plugin: Visual Form Builder] Label alignment reverts to top, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Visual Form Builder] Change options order, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Annoying Auto Script in Editor, on the site WordPress Support Forums:
    I'm also having this problem, but disabling "replace linebreaks" didn't help. I'm seeing the same…

    5 years ago

  • Created a topic, [Plugin: Simple Social Icons] No icon display, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Visual Form Builder] Submit button misplaced on IE8, on the site WordPress Support Forums:
    Thanks for reading this far. I've got further info: When I hack visual-form-builder.php, comment out…

    5 years ago

  • Created a topic, [Plugin: Visual Form Builder] Submit button misplaced on IE8, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Different front page sub-background, on the site WordPress Support Forums:
    You are SOOOO right! Thanks for the quick correction. I thought I had tried every…

    5 years ago

  • Created a topic, Different front page sub-background, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Content links dead above sidebars only, on the site WordPress Support Forums:
    Found the problem; I was using z-index incorrectly. Thanks for pointing me in the right…

    6 years ago

  • Posted a reply to Content links dead above sidebars only, on the site WordPress Support Forums:
    Thanks! I suspected as much and went through my CSS, but will look again. [Though…

    6 years ago

  • Created a topic, Content links dead above sidebars only, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Text Widget Title Colors, on the site WordPress Support Forums:
    OK, I found the code in my theme's functions.php that makes this happen, I'm moving…

    9 years ago

  • Posted a reply to Text Widget Title Colors, on the site WordPress Support Forums:
    If not, then why are the class and ID for my text boxes different from…

    9 years ago

  • Posted a reply to Text Widget Title Colors, on the site WordPress Support Forums:
    What theme are you using? Perhaps I've chosen the wrong starting point...

    9 years ago

  • Posted a reply to Text Widget Title Colors, on the site WordPress Support Forums:
    thanks, but already did that. All text widgets have the same class ("widgetready") and ID…

    9 years ago

  • Created a topic, Text Widget Title Colors, on the site WordPress Support Forums

    9 years ago