WordPress.org

Profiles

MtGamberWesbiteDesign

Profile picture of MtGamberWesbiteDesign
  • Member Since: July 10th, 2011
  • Find me on:

  • Posted a reply to "Version 6.4.9.6 - Fatal error: Class 'Google_ServiceResource'", on the site WordPress Support Forums:
    I think I went back to a previous copy of the simple calendar plugin but…

    1 month ago

  • Posted a reply to "Vers 3.0.4 widget unreadable in sidebar", on the site WordPress Support Forums:
    I stuck with the previous version and I've been too busy trying to get other…

    2 months ago

  • Posted a reply to "Days of Week Incorrect", on the site WordPress Support Forums:
    Widget doesn't display well at all with new version (see other support thread) and language…

    3 months ago

  • Created a topic, Vers 3.0.4 widget unreadable in sidebar, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "How to add the Day in the title?", on the site WordPress Support Forums:
    I discovered that by changing the date format in the advanced option I could get…

    3 months ago

  • Created a topic, Causes issue with google analyticator, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Version 6.4.9.6 - Fatal error: Class 'Google_ServiceResource'", on the site WordPress Support Forums:
    Update: this seems to be a conflict with the Simple Calendar plugin which has also…

    3 months ago

  • Created a topic, Version 6.4.9.6 - Fatal error: Class 'Google_ServiceResource', on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Hover feature not working", on the site WordPress Support Forums:
    I too would love the hoover feature back whether the grid was in the main…

    3 months ago

  • Created a topic, How to add the Day in the title?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Days of Week Incorrect", on the site WordPress Support Forums:
    Okay I used the code above and that worked. Can't believe I went to do…

    3 months ago

  • Posted a reply to "Days of Week Incorrect", on the site WordPress Support Forums:
    @sylwwwester I have the same problem in the widget - no matter what settings I…

    3 months ago

  • Posted a reply to "since upgrade times and dates are wrong?", on the site WordPress Support Forums:
    The widget is the one that's giving me the issues with day and dates otherwise…

    3 months ago

  • Posted a reply to "Share icons appear on Testimonials when NOT specified", on the site WordPress Support Forums:
    Update: it only seems to happen with the testimonial widget and not when showing the…

    4 months ago

  • Created a topic, Share icons appear on Testimonials when NOT specified, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Simple Slider with Slide Info V2 not responsive", on the site WordPress Support Forums:
    Thanks - that extra bit of code fixed my issue with V2 not being responsive.

    4 months ago

  • Posted a reply to "Dashboard data doesn't update properly", on the site WordPress Support Forums:
    I'm having an issue as well with the dashboard data. I've used this plugin on…

    5 months ago

  • Posted a reply to "[README] IMPORTANT - Avatars not showing up after 1.2.7 update - fix", on the site WordPress Support Forums:
    Thanks for saying that the setting had to be set to WP First Letter Avatar…

    10 months ago

  • Posted a reply to "How to change the colour?", on the site WordPress Support Forums:
    I moved to SIS scroll - it does the job for me. https://wordpress.org/plugins/scrollup-master/

    10 months ago

  • Posted a reply to "Is there a way to increase tooltip size?", on the site WordPress Support Forums:
    I had to change it slightly .qtip { font-size: 14pt !important; } but once I…

    12 months ago

  • Posted a reply to "Not working with WooCommerce shop page", on the site WordPress Support Forums:
    I'm doing this with Woocommerce too. I had to set the display widget to SHOW…

    12 months ago

  • Posted a reply to "Unwanted widgets now showing on all othe pages", on the site WordPress Support Forums:
    If they are unwanted why do you have them in your sidebar at all? Simply…

    12 months ago

  • Posted a reply to "No longer works", on the site WordPress Support Forums:
    Still works for me. I use this on several sites without any issues. I was…

    12 months ago

  • Created a topic, Is there a way to increase tooltip size?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Which free woothemes work with Woocommerce?", on the site WordPress Support Forums:
    I found out how to change mystile and it's looking pretty good right now. Thanks…

    1 year ago

  • Created a topic, Which free woothemes work with Woocommerce?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Good plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Cannot see icons using Google Chrome browser", on the site WordPress Support Forums:
    Have you checked it's not another plugin causing the issue? Just had a problem with…

    1 year ago

  • Created a topic, Doesn't work with plugin WP Fluid Images, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Instructions?", on the site WordPress Support Forums:
    Okay I've seen it. I had something else covering the tab - doh!

    1 year ago

  • Created a topic, Instructions?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Is there a way for dropdown menus to display as open?", on the site WordPress Support Forums:
    Never mind I found the answer in my theme and I don't need a plugin…

    1 year ago

  • Created a topic, Is there a way for dropdown menus to display as open?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Warning: Missing argument 2 error :(", on the site WordPress Support Forums:
    I realised that I didn't need the plugin anyway since WordPress can make the post…

    1 year ago

  • Posted a reply to "Warning: Missing argument 2 error :(", on the site WordPress Support Forums:
    I have the same error after upgrading to the latest version with WP4. I've amended…

    1 year ago

  • Posted a reply to "WP 4.0 Compatible?", on the site WordPress Support Forums:
    I'm using it on 4.0 for posts.

    1 year ago

  • Posted a reply to "High CPU usage stops with plugin deactivated", on the site WordPress Support Forums:
    Okay it isn't this plugin - it seems like it was a red herring. Even…

    1 year ago

  • Created a topic, High CPU usage stops with plugin deactivated, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Widget checkout returns to store", on the site WordPress Support Forums:
    Niaz sorted it out for me and I don't know what he did - sorry.…

    1 year ago

  • Posted a reply to "How to change the colour?", on the site WordPress Support Forums:
    Thanks. I actually moved to a different plugin.

    1 year ago

  • Created a topic, How to change the colour?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to center slider?", on the site WordPress Support Forums:
    Thanks - that worked. Regards, Karen

    2 years ago

  • Posted a reply to "How to center slider?", on the site WordPress Support Forums:
    This is a demo website at present: http://www.mountgambierwebsitedesign.com.au/demowp/slider-test The text on the page is centred…

    2 years ago

  • Created a topic, How to center slider?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "div settings not persistent for text slides", on the site WordPress Support Forums:
    Yes I found that DIV settings were resetting as well.

    2 years ago

  • Posted a reply to "Continuous loop", on the site WordPress Support Forums:
    There is a setting - Return to the beginning of the slideshow after last slide.…

    2 years ago

  • Posted a reply to "Display Slide Description", on the site WordPress Support Forums:
    I did this by creating an image slide to the right and then creating a…

    2 years ago

  • Posted a reply to "Text Slide - styling within description, paragraphs?", on the site WordPress Support Forums:
    You can add html styling within the description - I've added < b > to…

    2 years ago

  • Posted a reply to "W3C validator fail - not sure if it's a real issue?", on the site WordPress Support Forums:
    That makes more sense. How can this be changed?

    2 years ago

  • Created a topic, W3C validator fail - not sure if it's a real issue?, on the site WordPress Support Forums

    2 years ago