WordPress.org

Profiles

MrModo

Profile picture of MrModo
  • Member Since: September 26th, 2012
  • Find me on:

  • Posted a reply to "header image appears tiny and on the left of the home page", on the site WordPress Support Forums:
    ...think I've found a fix Just reset the Site Width to 1200px in Layout in…

    1 month ago

  • Posted a reply to "Problem with layout (CSS?)", on the site WordPress Support Forums:
    ...think I've found a fix Just reset the Site Width to 1200px in Layout in…

    1 month ago

  • Posted a reply to "Problem with layout (CSS?)", on the site WordPress Support Forums:
    ...found the CSS its in the main page

    1 month ago

  • Created a topic, Problem with layout (CSS?), on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "header image appears tiny and on the left of the home page", on the site WordPress Support Forums:
    Hi From what it sounds like I also have the same problem Tracked it down…

    1 month ago

  • Created a topic, Your Sitemap appears to be an HTML page. Please use a supported sitemap format i, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "[Plugin: Yoast WordPress SEO] ERROR: This is not a valid feed template.", on the site WordPress Support Forums:
    Hi That sounds exactly like the problem I had with Testimonials Widget Plugin. I reported…

    5 months ago

  • Posted a reply to "400 Bad Request - Loading image via browser media upload", on the site WordPress Support Forums:
    Hi After many many hours looking at this - it turns out to be caused…

    7 months ago

  • Created a topic, 400 Bad Request - Loading image via browser media upload, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Problem uploading images > 100KB: HTTP error.", on the site WordPress Support Forums:
    Thanks, but I'm running on IIS :/ I have just copied the site and db…

    7 months ago

  • Posted a reply to "Problem uploading images > 100KB: HTTP error.", on the site WordPress Support Forums:
    ...recent plug-in changes are:- Testimonials Widget Premium Google Analytics by Yoast Contact Form 7

    7 months ago

  • Created a topic, Problem uploading images > 100KB: HTTP error., on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Fatal error since 5.2.5", on the site WordPress Support Forums:
    Hi Is 5.2.6 the correct release now?

    7 months ago

  • Posted a reply to "Error: This is not a valid feed template with WordPress SEO Sitemap (caused by T", on the site WordPress Support Forums:
    ...just received it will try it later today hopefully thanks for the quick response. I…

    8 months ago

  • Posted a reply to "Error: This is not a valid feed template with WordPress SEO Sitemap (caused by T", on the site WordPress Support Forums:
    Cool beans! I did raise a ticket on the aihr.us site also. Just put it…

    8 months ago

  • Created a topic, Error: This is not a valid feed template with WordPress SEO Sitemap (caused by T, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "[Plugin: Yoast WordPress SEO] ERROR: This is not a valid feed template.", on the site WordPress Support Forums:
    Hi I think I found the solution to this. Seems to be cause by the…

    8 months ago

  • Created a topic, ERROR: This is not a valid feed template, on the site WordPress Support Forums

    8 months ago

  • Created a topic, ERROR: This is not a valid feed template. - Meaning?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, [Plugin: Yoast WordPress SEO] ERROR: This is not a valid feed template., on the site WordPress Support Forums

    8 months ago

  • Created a topic, Basic ImageBrowser reloads entire page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pop up not opening from a post..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, works a treat, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: wp Time Machine] Failed Backup ...SSL certificate problem???, on the site WordPress Support Forums

    3 years ago